
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<title>Oregon group targets local politicians for COVID-19 misinformation, calls them &#x27;villains&#x27;</title>
<link rel="stylesheet" href="/css/site.min.css?v=7iykLyfGHO8uktz3hcVhB7vz0gsfvVPrtCgMKmccjEw" />
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#3685c7">
<link rel="icon" sizes="192x192" href="/images/ocnsquare_192sq.png">
<link rel="apple-touch-icon" href="/images/ocnsquare_192sq.png">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://use.fontawesome.com">
<link rel="dns-prefetch" href="https://maxcdn.bootstrapcdn.com">
<link rel="dns-prefetch" href="https://ajax.aspnetcdn.com">
<link rel="dns-prefetch" href="https://e119cb9a4b2f41d385f0fbfc05ef52dc.events.ubembed.com">
<link rel="dns-prefetch" href="https://e119cb9a4b2f41d385f0fbfc05ef52dc.pages.ubembed.com">
<link rel="dns-prefetch" href="https://d3t1qz3s2moybi.cloudfront.net">
<link rel="dns-prefetch" href="https://builder-assets.unbounce.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://views.unsplash.com">
<link rel="dns-prefetch" href="https://dsppixel.pinbn.net">
<link rel="dns-prefetch" href="https://pixel.sitescout.com">
<link rel="dns-prefetch" href="https://pixel-sync.sitescout.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-capable" content="yes">
<link href="/lib/lity/dist/lity.css" rel="stylesheet" />
<link href="/css/main.css" rel="stylesheet" />
<meta name="apple-mobile-web-app-title" content="Our Community Now">
<script>
            window.localCategory = '90830000-1111-2222-3333-444455550001';
        </script>
<link rel="canonical" href="https://ourcommunitynow.com/community/oregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains" />
<meta name="description" content="A new Oregon advocacy group aims to counteract COVID-19 misinformation and is targeting a list of elected conservatives it has dubbed villains of the pandemic. The group, Our Shot Oregon, intends to focus its campaign on prominent political opponents of masking," />
<meta property="og:description" content="A new Oregon advocacy group aims to counteract COVID-19 misinformation and is targeting a list of elected conservatives it has dubbed villains of the pandemic. The group, Our Shot Oregon, intends to focus its campaign on prominent political opponents of masking," />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Oregon group targets local politicians for COVID-19 misinformation, calls them &#x27;villains&#x27;" />
<meta property="og:url" content="https://ourcommunitynow.com/community/oregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains" />
<meta property="og:site_name" content="Our Community Now" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Oregon group targets local politicians for COVID-19 misinformation, calls them &#x27;villains&#x27;" />
<meta name="twitter:description" content="A new Oregon advocacy group aims to counteract COVID-19 misinformation and is targeting a list of elected conservatives it has dubbed villains of the pandemic. The group, Our Shot Oregon, intends to focus its campaign on prominent political opponents of masking," />
<meta property=fb:app_id content=1582676215369147>
<meta property=fb:admins content=519599554>
<link rel="sitemap" type="application/xml" title="Sitemap" href="/sitemap.xml">
<script type="application/ld+json">
        {"@context":"https://schema.org","@type":"WebSite","@id":"#website","url":"https://ourcommunitynow.com","name":"Our Community Now","potentialAction":{"@type":"SearchAction","target":"https://ourcommunitynow.com/search?q={search_term_string}","query-input":"required name=search_term_string"}}
    </script>
<meta name="google-site-verification" content="WpP9St3c_7w-jyugDxND1e5pufjM8yAL6Y7ifzIdrhY">

<script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start': new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true;
            j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MQ8MXTZ');</script>

<meta property="article:published_time" content="2021-09-30T08:15:36&#x2B;00:00" />
<meta property="article:description" content="A new Oregon advocacy group aims to counteract COVID-19 misinformation and is targeting a list of elected conservatives it has dubbed &#x201C;villains&#x201D; of the pandemic. The group, Our Shot Oregon, intends to focus its campaign on prominent political opponents of masking," />
<meta property="article:section" content="Community">
<meta name="twitter:image" content="https://s3.amazonaws.com/ocn-media/5387a1e1-fb53-4cac-b077-e733d107561c.jpeg" />
<meta property="og:image" content="https://s3.amazonaws.com/ocn-media/5387a1e1-fb53-4cac-b077-e733d107561c.jpeg" />
<meta property="og:image:width" content="1115" />
<meta property="og:image:height" content="600" />
<link rel=alternate type=application/json+oembed href="/json/oembed/post/ea087f96-e16a-48a0-bb00-bc0d5833f900" />
<link rel="stylesheet" href="//stackpath.bootstrapcdn.com/bootstrap/4.5.2/css/bootstrap.min.css" integrity="sha384-JcKb8q3iqJ61gNV9KGb8thSsNjpSL0n8PARn9HuZOnIxN0hoP+VmmDGMN5t9UJ0Z" crossorigin="anonymous">
<link rel="stylesheet" href="//cdn.datatables.net/1.10.22/css/dataTables.bootstrap4.min.css">
<link href="//datatables.net/download/build/dataTables.responsive.nightly.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="/css/sitev2.css" />
</head>
<body>

<noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ8MXTZ" name="GTM"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>

<h1 style="display: none">Oregon group targets local politicians for COVID-19 misinformation, calls them &#x27;villains&#x27;</h1>
<input type="hidden" name="weather_zip" id="weather_zip" />

<div class="container-fluid p-0">
<div class="row ht-row header-rows">
<div class="col-12 col-md-5 col-lg-4 col-xl-4 bg-dark-blue htlc ht-col">
<div class="dropdown fc">
<button class="btn btn-link dropdown-toggle header-link w-100" type="button" id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span id="nolocalcatspan">FIND YOUR COMMUNITY</span>
</button>
<form class="dropdown-menu p-4" aria-labelledby="dropdownMenuButton">
<div class="form-group">
<label for="zipcode_community">ENTER YOUR ZIP CODE TO SHOW THE COMMUNITIES NEAR YOU</label>
<input type="text" class="form-control" id="zipcode_community">
</div>
<button type="button" class="btn btn-primary" onclick="changeCommunity('zipcode_community');">ENTER</button>
<a href="/Directory" class="btn btn-secondary">All</a>
</form>
</div>
<div class="d-none d-sm-flex col-3 col-md-2 col-lg-2 weather-cols bg-dark-blue header-link sc vcenter" id="weather">
</div>
</div>
<div class="col-12 col-md-7 col-lg-6 col-xl-5 d-none d-md-block pl-0 pr-0 ht-col">
<div class="scrolling-header bg-light-blue header-link">
<span style="color: transparent; float: right;">.</span>
<style>
                        .scrolling_news a div {
                            text-overflow: ellipsis;
                            overflow: hidden;
                            white-space: nowrap;
                        }
                    </style>
<div class="scrolling_news">
</div>
</div>
</div>
<div class="col-12 col-lg-2 col-xl-3 d-none d-lg-flex bg-dark-blue htrc ht-col">
<div class="not-mobile">
<div class="no-wrap col-flex">
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out profile-link log_in_user_profile_link pr-1"> LOG IN</a>
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out profile-link log_in_user_profile_link hlb pr-1"> SIGN UP</a>
<div class="dropdown menu_user_profile require_user_logged_in" style="display:none;">
<button class="btn btn-link dropdown-toggle profile-link" type="button" id="user_profile_name" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
</button>
<div class="dropdown-menu" aria-labelledby="dropdownMenuButton">
<a class="dropdown-item" href="/User/Profile">Profile</a>
<a class="dropdown-item" href="/User/Logout">Logout</a>
</div>
</div>
<a href="//teespring.com/stores/our-community-now" target="_blank" title="Store" class="profile-link hlb">STORE</a>
</div>
</div>
</div>
</div>
<div class="row row-space content header-rows" id="myHeader">
<div class="col-12 col-md-12 col-lg-2 col-xl-2 not-mobile">
<a href="/"><img id="ocn_logo" src="/images/ocn_logo.png" alt="OCN" width="160" height="85" class="logo-xl" /></a>
</div>
<div class="col-12 col-md-12 col-lg-8 col-xl-7">
<nav id="myNav" class="navbar navbar-expand-lg navbar-light bg-white py-3">
<div class="row d-flex d-lg-none ow-width">
<div class="col-4 vcenter">
<a href="/"><img id="ocn_logo" src="/images/ocn_logo_text.png" alt="OCN" width="80" height="30" /></a>
</div>
<div class="col-8">
<div class="row">
<div class="col-12">
<div class="d-block d-lg-none float-right" style="width:100%; margin-bottom: 10px;">
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out float-right"> Sign up</a>
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out float-right"> Log In &nbsp;&nbsp;</a>
<a href="/User/Profile" class="menu_user_profile menu_user_profile_mobile require_user_logged_in float-right" style="display:none;"></a>
</div>
</div>
</div>
 <div class="row">
<div class="col-8 col-md-10 no-right-padding">
<div class="float-right Exp-serachmobile">
<input class="ExpInputmobile" id="txtSearchHeadermobile" onkeyup="buttonUpmobile();" placeholder="Search OCN" onblur="searchHeadermobile();" type="search" value="" name="search">
<input class="Expbtnmobile" type="submit" value="">
<span class="ExpIconmobile"><i class="fa fa-search"></i></span>
<script>
                                            function buttonUpmobile() {
                                                var valux = $('.ExpInputmobile').val();
                                                valux = $.trim(valux).length;
                                                if (valux !== 0) {
                                                    $('.Expbtnmobile').css('z-index', '99');
                                                } else {
                                                    $('.ExpInputmobile').val('');
                                                    $('.Expbtnmobile').css('z-index', '-999');
                                                }
                                            }
                                            function searchHeadermobile() {
                                                if ($('#txtSearchHeadermobile').val().trim() != '')
                                                    window.location = '/Search?q=' + $('#txtSearchHeadermobile').val();
                                                return false;
                                            }</script>
</div>
</div>
<div class="col-4 col-md-2">
<button type="button" data-toggle="collapse" data-target="#navbarContent" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation" class="navbar-toggler float-right">
<span class="navbar-toggler-icon"></span>
</button>
</div>
</div>
</div>
</div>
<div id="navbarContent" class="collapse navbar-collapse">
<ul class="navbar-nav mx-auto my-navbar-nav">

<li class="nav-item dropdown megamenu">
<a id="megamenu_00e0c7eec3fe4a97b7e4131fe5b97318" href="/us/national/entertainment" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Entertainment</a>
<div aria-labelledby="megamenu_00e0c7eec3fe4a97b7e4131fe5b97318" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/art" class="nav-link text-small pb-0">Art</a></li>
<li class="nav-item"><a href="/us/national/books" class="nav-link text-small pb-0">Books</a></li>
<li class="nav-item"><a href="/us/national/film" class="nav-link text-small pb-0">Film</a></li>
<li class="nav-item"><a href="/us/national/gaming" class="nav-link text-small pb-0">Gaming</a></li>
<li class="nav-item"><a href="/us/national/music" class="nav-link text-small pb-0">Music</a></li>
<li class="nav-item"><a href="/us/national/tv" class="nav-link text-small pb-0">TV</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_d645d21e_c7ee_4a1e_af74_51110881fb56 { background-image: url('https://ourcommunitynow.com/Collateral/d3900935-1d43-434e-af3f-d02232d9332e?w=115'); }.webp .img_115_d645d21e_c7ee_4a1e_af74_51110881fb56 { background-image: url('https://ourcommunitynow.com/Collateral/d3900935-1d43-434e-af3f-d02232d9332e?w=115&t=webp'); }.no-webp .img_360_d645d21e_c7ee_4a1e_af74_51110881fb56 { background-image: url('https://ourcommunitynow.com/Collateral/d3900935-1d43-434e-af3f-d02232d9332e?w=360'); }.webp .img_360_d645d21e_c7ee_4a1e_af74_51110881fb56 { background-image: url('https://ourcommunitynow.com/Collateral/d3900935-1d43-434e-af3f-d02232d9332e?w=360&t=webp'); }.no-webp .img_d645d21e_c7ee_4a1e_af74_51110881fb56 { background-image: url('https://s3.amazonaws.com/ocn-media/d3900935-1d43-434e-af3f-d02232d9332e.jpg'); }.webp .img_d645d21e_c7ee_4a1e_af74_51110881fb56 { background-image: url('https://s3.amazonaws.com/ocn-media/d3900935-1d43-434e-af3f-d02232d9332e.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/events/the-denver-film-festival-returns-with-in-person-event-for-2021" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_d645d21e_c7ee_4a1e_af74_51110881fb56"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/events/the-denver-film-festival-returns-with-in-person-event-for-2021"><h5>The Denver Film Festival Returns With In-Person Event for 2021!</h5></a>
</div>
<style>.no-webp .img_115_aecad4c7_81e9_49cb_928b_6ee6ba62b1ac { background-image: url('https://ourcommunitynow.com/Collateral/6bff278d-16e8-43bb-98ce-b53acc9a7269?w=115'); }.webp .img_115_aecad4c7_81e9_49cb_928b_6ee6ba62b1ac { background-image: url('https://ourcommunitynow.com/Collateral/6bff278d-16e8-43bb-98ce-b53acc9a7269?w=115&t=webp'); }.no-webp .img_360_aecad4c7_81e9_49cb_928b_6ee6ba62b1ac { background-image: url('https://ourcommunitynow.com/Collateral/6bff278d-16e8-43bb-98ce-b53acc9a7269?w=360'); }.webp .img_360_aecad4c7_81e9_49cb_928b_6ee6ba62b1ac { background-image: url('https://ourcommunitynow.com/Collateral/6bff278d-16e8-43bb-98ce-b53acc9a7269?w=360&t=webp'); }.no-webp .img_aecad4c7_81e9_49cb_928b_6ee6ba62b1ac { background-image: url('https://s3.amazonaws.com/ocn-media/6bff278d-16e8-43bb-98ce-b53acc9a7269.jpg'); }.webp .img_aecad4c7_81e9_49cb_928b_6ee6ba62b1ac { background-image: url('https://s3.amazonaws.com/ocn-media/6bff278d-16e8-43bb-98ce-b53acc9a7269.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/art/6-cool-denver-murals-by-one-very-cool-local-artist" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_aecad4c7_81e9_49cb_928b_6ee6ba62b1ac"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/art/6-cool-denver-murals-by-one-very-cool-local-artist"><h5>6 Cool Denver Murals By One Very Cool Local Artist</h5></a>
</div>
<style>.no-webp .img_115_80bf13ef_61c2_43e9_a1e2_0f89d494f8ca { background-image: url('https://ourcommunitynow.com/Collateral/a34d8b16-0dec-4164-8380-0f8d9f276d65?w=115'); }.webp .img_115_80bf13ef_61c2_43e9_a1e2_0f89d494f8ca { background-image: url('https://ourcommunitynow.com/Collateral/a34d8b16-0dec-4164-8380-0f8d9f276d65?w=115&t=webp'); }.no-webp .img_360_80bf13ef_61c2_43e9_a1e2_0f89d494f8ca { background-image: url('https://ourcommunitynow.com/Collateral/a34d8b16-0dec-4164-8380-0f8d9f276d65?w=360'); }.webp .img_360_80bf13ef_61c2_43e9_a1e2_0f89d494f8ca { background-image: url('https://ourcommunitynow.com/Collateral/a34d8b16-0dec-4164-8380-0f8d9f276d65?w=360&t=webp'); }.no-webp .img_80bf13ef_61c2_43e9_a1e2_0f89d494f8ca { background-image: url('https://s3.amazonaws.com/ocn-media/a34d8b16-0dec-4164-8380-0f8d9f276d65.jpg'); }.webp .img_80bf13ef_61c2_43e9_a1e2_0f89d494f8ca { background-image: url('https://s3.amazonaws.com/ocn-media/a34d8b16-0dec-4164-8380-0f8d9f276d65.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/events/fiddlers-green-reveals-2021-concert-lineup" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_80bf13ef_61c2_43e9_a1e2_0f89d494f8ca"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/events/fiddlers-green-reveals-2021-concert-lineup"><h5>Fiddler&#x27;s Green Reveals 2021 Concert Lineup</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/entertainment" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_148b44f780e04fa98d98f820e2677ae6" href="/us/national/food-and-drink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Food &amp; Drink</a>
<div aria-labelledby="megamenu_148b44f780e04fa98d98f820e2677ae6" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/promotions" class="nav-link text-small pb-0">Products &amp; Promotions</a></li>
<li class="nav-item"><a href="/us/national/recipes" class="nav-link text-small pb-0">Recipes</a></li>
<li class="nav-item"><a href="/us/national/restaurants" class="nav-link text-small pb-0">Restaurants</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_5572a9ce_0f29_4356_9eaf_9ad3c340f1d8 { background-image: url('https://ourcommunitynow.com/Collateral/4ae19cff-0fe7-48f9-96a2-71a4cc62162f?w=115'); }.webp .img_115_5572a9ce_0f29_4356_9eaf_9ad3c340f1d8 { background-image: url('https://ourcommunitynow.com/Collateral/4ae19cff-0fe7-48f9-96a2-71a4cc62162f?w=115&t=webp'); }.no-webp .img_360_5572a9ce_0f29_4356_9eaf_9ad3c340f1d8 { background-image: url('https://ourcommunitynow.com/Collateral/4ae19cff-0fe7-48f9-96a2-71a4cc62162f?w=360'); }.webp .img_360_5572a9ce_0f29_4356_9eaf_9ad3c340f1d8 { background-image: url('https://ourcommunitynow.com/Collateral/4ae19cff-0fe7-48f9-96a2-71a4cc62162f?w=360&t=webp'); }.no-webp .img_5572a9ce_0f29_4356_9eaf_9ad3c340f1d8 { background-image: url('https://s3.amazonaws.com/ocn-media/4ae19cff-0fe7-48f9-96a2-71a4cc62162f.jpg'); }.webp .img_5572a9ce_0f29_4356_9eaf_9ad3c340f1d8 { background-image: url('https://s3.amazonaws.com/ocn-media/4ae19cff-0fe7-48f9-96a2-71a4cc62162f.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/food-and-drink/how-do-you-know-if-fish-is-sushi-grade-lets-take-a-look" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_5572a9ce_0f29_4356_9eaf_9ad3c340f1d8"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/food-and-drink/how-do-you-know-if-fish-is-sushi-grade-lets-take-a-look"><h5>How Do You Know If Fish Is Sushi Grade? Let&#x2019;s Take a Look!</h5></a>
</div>
<style>.no-webp .img_115_49d6463d_0c17_4192_97f5_2c478d440070 { background-image: url('https://ourcommunitynow.com/Collateral/852ecfd5-68ea-4457-ae45-794bb795989e?w=115'); }.webp .img_115_49d6463d_0c17_4192_97f5_2c478d440070 { background-image: url('https://ourcommunitynow.com/Collateral/852ecfd5-68ea-4457-ae45-794bb795989e?w=115&t=webp'); }.no-webp .img_360_49d6463d_0c17_4192_97f5_2c478d440070 { background-image: url('https://ourcommunitynow.com/Collateral/852ecfd5-68ea-4457-ae45-794bb795989e?w=360'); }.webp .img_360_49d6463d_0c17_4192_97f5_2c478d440070 { background-image: url('https://ourcommunitynow.com/Collateral/852ecfd5-68ea-4457-ae45-794bb795989e?w=360&t=webp'); }.no-webp .img_49d6463d_0c17_4192_97f5_2c478d440070 { background-image: url('https://s3.amazonaws.com/ocn-media/852ecfd5-68ea-4457-ae45-794bb795989e.jpeg'); }.webp .img_49d6463d_0c17_4192_97f5_2c478d440070 { background-image: url('https://s3.amazonaws.com/ocn-media/852ecfd5-68ea-4457-ae45-794bb795989e.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/restaurants/deep-dish-vs-mountain-pie-vs-wood-fired-pizzas" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_49d6463d_0c17_4192_97f5_2c478d440070"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/restaurants/deep-dish-vs-mountain-pie-vs-wood-fired-pizzas"><h5>Deep-Dish vs Mountain Pie vs Wood-Fired Pizzas</h5></a>
</div>
<style>.no-webp .img_115_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://ourcommunitynow.com/Collateral/c95b07c6-4f95-4d3e-9e46-b261781c818a?w=115'); }.webp .img_115_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://ourcommunitynow.com/Collateral/c95b07c6-4f95-4d3e-9e46-b261781c818a?w=115&t=webp'); }.no-webp .img_360_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://ourcommunitynow.com/Collateral/c95b07c6-4f95-4d3e-9e46-b261781c818a?w=360'); }.webp .img_360_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://ourcommunitynow.com/Collateral/c95b07c6-4f95-4d3e-9e46-b261781c818a?w=360&t=webp'); }.no-webp .img_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://s3.amazonaws.com/ocn-media/c95b07c6-4f95-4d3e-9e46-b261781c818a.jpeg'); }.webp .img_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://s3.amazonaws.com/ocn-media/c95b07c6-4f95-4d3e-9e46-b261781c818a.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/restaurants/a-history-lesson-on-the-piper-inn-one-of-auroras-most-iconic-eateries" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_8e885143_b93e_4440_a860_b2309249c27b"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/restaurants/a-history-lesson-on-the-piper-inn-one-of-auroras-most-iconic-eateries"><h5>A History Lesson on the Piper Inn, One of Aurora&#x27;s Most Iconic Eateries</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
 <a href="/us/national/food-and-drink" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_0d852a5dd6eb4c2186f0fa039d31b6fc" href="/us/national/lifestyle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Lifestyle</a>
<div aria-labelledby="megamenu_0d852a5dd6eb4c2186f0fa039d31b6fc" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/automotive" class="nav-link text-small pb-0">Automotive</a></li>
<li class="nav-item"><a href="/us/national/home-and-garden" class="nav-link text-small pb-0">Home &amp; Garden</a></li>
<li class="nav-item"><a href="/us/national/local-culture" class="nav-link text-small pb-0">Local Culture</a></li>
<li class="nav-item"><a href="/us/national/real-estate" class="nav-link text-small pb-0">Real Estate</a></li>
<li class="nav-item"><a href="/us/national/style" class="nav-link text-small pb-0">Style</a></li>
<li class="nav-item"><a href="/us/national/travel" class="nav-link text-small pb-0">Travel</a></li>
<li class="nav-item"><a href="/us/national/wellness" class="nav-link text-small pb-0">Wellness</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_d3f86248_e2fd_4eff_a4cc_163d031bf53b { background-image: url('https://ourcommunitynow.com/Collateral/1cbd126a-7ce5-4c63-8788-f3dfb743c899?w=115'); }.webp .img_115_d3f86248_e2fd_4eff_a4cc_163d031bf53b { background-image: url('https://ourcommunitynow.com/Collateral/1cbd126a-7ce5-4c63-8788-f3dfb743c899?w=115&t=webp'); }.no-webp .img_360_d3f86248_e2fd_4eff_a4cc_163d031bf53b { background-image: url('https://ourcommunitynow.com/Collateral/1cbd126a-7ce5-4c63-8788-f3dfb743c899?w=360'); }.webp .img_360_d3f86248_e2fd_4eff_a4cc_163d031bf53b { background-image: url('https://ourcommunitynow.com/Collateral/1cbd126a-7ce5-4c63-8788-f3dfb743c899?w=360&t=webp'); }.no-webp .img_d3f86248_e2fd_4eff_a4cc_163d031bf53b { background-image: url('https://s3.amazonaws.com/ocn-media/1cbd126a-7ce5-4c63-8788-f3dfb743c899.jpg'); }.webp .img_d3f86248_e2fd_4eff_a4cc_163d031bf53b { background-image: url('https://s3.amazonaws.com/ocn-media/1cbd126a-7ce5-4c63-8788-f3dfb743c899.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/automotive/tips-to-make-the-most-of-your-end-of-summer-car-cleaning" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_d3f86248_e2fd_4eff_a4cc_163d031bf53b"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/automotive/tips-to-make-the-most-of-your-end-of-summer-car-cleaning"><h5>Tips to Make the Most of Your End-of-Summer Car Cleaning</h5></a>
</div>
<style>.no-webp .img_115_6402aaa5_5eff_4e6e_90f8_599026c60105 { background-image: url('https://ourcommunitynow.com/Collateral/2a23cf87-6cff-4ad0-97a7-95d3f9fe11e6?w=115'); }.webp .img_115_6402aaa5_5eff_4e6e_90f8_599026c60105 { background-image: url('https://ourcommunitynow.com/Collateral/2a23cf87-6cff-4ad0-97a7-95d3f9fe11e6?w=115&t=webp'); }.no-webp .img_360_6402aaa5_5eff_4e6e_90f8_599026c60105 { background-image: url('https://ourcommunitynow.com/Collateral/2a23cf87-6cff-4ad0-97a7-95d3f9fe11e6?w=360'); }.webp .img_360_6402aaa5_5eff_4e6e_90f8_599026c60105 { background-image: url('https://ourcommunitynow.com/Collateral/2a23cf87-6cff-4ad0-97a7-95d3f9fe11e6?w=360&t=webp'); }.no-webp .img_6402aaa5_5eff_4e6e_90f8_599026c60105 { background-image: url('https://s3.amazonaws.com/ocn-media/2a23cf87-6cff-4ad0-97a7-95d3f9fe11e6.jpg'); }.webp .img_6402aaa5_5eff_4e6e_90f8_599026c60105 { background-image: url('https://s3.amazonaws.com/ocn-media/2a23cf87-6cff-4ad0-97a7-95d3f9fe11e6.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/local-culture/haunted-colorado-the-chilling-history-of-cheesman-park" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_6402aaa5_5eff_4e6e_90f8_599026c60105"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/local-culture/haunted-colorado-the-chilling-history-of-cheesman-park"><h5>Haunted Colorado: The Chilling History of Cheesman Park</h5></a>
</div>
<style>.no-webp .img_115_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://ourcommunitynow.com/Collateral/c95b07c6-4f95-4d3e-9e46-b261781c818a?w=115'); }.webp .img_115_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://ourcommunitynow.com/Collateral/c95b07c6-4f95-4d3e-9e46-b261781c818a?w=115&t=webp'); }.no-webp .img_360_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://ourcommunitynow.com/Collateral/c95b07c6-4f95-4d3e-9e46-b261781c818a?w=360'); }.webp .img_360_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://ourcommunitynow.com/Collateral/c95b07c6-4f95-4d3e-9e46-b261781c818a?w=360&t=webp'); }.no-webp .img_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://s3.amazonaws.com/ocn-media/c95b07c6-4f95-4d3e-9e46-b261781c818a.jpeg'); }.webp .img_8e885143_b93e_4440_a860_b2309249c27b { background-image: url('https://s3.amazonaws.com/ocn-media/c95b07c6-4f95-4d3e-9e46-b261781c818a.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/restaurants/a-history-lesson-on-the-piper-inn-one-of-auroras-most-iconic-eateries" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_8e885143_b93e_4440_a860_b2309249c27b"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/restaurants/a-history-lesson-on-the-piper-inn-one-of-auroras-most-iconic-eateries"><h5>A History Lesson on the Piper Inn, One of Aurora&#x27;s Most Iconic Eateries</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/lifestyle" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_02464894a89a426888927dbb829242a3" href="/us/national/news" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">News</a>
<div aria-labelledby="megamenu_02464894a89a426888927dbb829242a3" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/news-business" class="nav-link text-small pb-0">Business</a></li>
<li class="nav-item"><a href="/us/national/news-local" class="nav-link text-small pb-0">Local News</a></li>
<li class="nav-item"><a href="/us/national/news-national" class="nav-link text-small pb-0">National News</a></li>
<li class="nav-item"><a href="/us/national/sports" class="nav-link text-small pb-0">Sports</a></li>
<li class="nav-item"><a href="/us/national/news-tech" class="nav-link text-small pb-0">Tech</a></li>
<li class="nav-item"><a href="/us/national/news-world" class="nav-link text-small pb-0">World</a></li>
</ul>
</div>
 <div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_6066f459_c605_4436_bf86_8deaaa40f036 { background-image: url('https://ourcommunitynow.com/Collateral/773c1f57-dadc-4713-8777-9a28c0f9747b?w=115'); }.webp .img_115_6066f459_c605_4436_bf86_8deaaa40f036 { background-image: url('https://ourcommunitynow.com/Collateral/773c1f57-dadc-4713-8777-9a28c0f9747b?w=115&t=webp'); }.no-webp .img_360_6066f459_c605_4436_bf86_8deaaa40f036 { background-image: url('https://ourcommunitynow.com/Collateral/773c1f57-dadc-4713-8777-9a28c0f9747b?w=360'); }.webp .img_360_6066f459_c605_4436_bf86_8deaaa40f036 { background-image: url('https://ourcommunitynow.com/Collateral/773c1f57-dadc-4713-8777-9a28c0f9747b?w=360&t=webp'); }.no-webp .img_6066f459_c605_4436_bf86_8deaaa40f036 { background-image: url('https://s3.amazonaws.com/ocn-media/773c1f57-dadc-4713-8777-9a28c0f9747b.png'); }.webp .img_6066f459_c605_4436_bf86_8deaaa40f036 { background-image: url('https://s3.amazonaws.com/ocn-media/773c1f57-dadc-4713-8777-9a28c0f9747b.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-local/live-updates-trial-of-semi-truck-driver-in-deadly-i-70-crash" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_6066f459_c605_4436_bf86_8deaaa40f036"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-local/live-updates-trial-of-semi-truck-driver-in-deadly-i-70-crash"><h5>Live Updates: Trial of Semi-Truck Driver in Deadly I-70 Crash</h5></a>
</div>
<style>.no-webp .img_115_70af798f_aafa_42c8_b65e_a0d640a223db { background-image: url('https://ourcommunitynow.com/Collateral/3aa70c38-f47a-40d0-a17e-d157b920d28d?w=115'); }.webp .img_115_70af798f_aafa_42c8_b65e_a0d640a223db { background-image: url('https://ourcommunitynow.com/Collateral/3aa70c38-f47a-40d0-a17e-d157b920d28d?w=115&t=webp'); }.no-webp .img_360_70af798f_aafa_42c8_b65e_a0d640a223db { background-image: url('https://ourcommunitynow.com/Collateral/3aa70c38-f47a-40d0-a17e-d157b920d28d?w=360'); }.webp .img_360_70af798f_aafa_42c8_b65e_a0d640a223db { background-image: url('https://ourcommunitynow.com/Collateral/3aa70c38-f47a-40d0-a17e-d157b920d28d?w=360&t=webp'); }.no-webp .img_70af798f_aafa_42c8_b65e_a0d640a223db { background-image: url('https://s3.amazonaws.com/ocn-media/3aa70c38-f47a-40d0-a17e-d157b920d28d.jpeg'); }.webp .img_70af798f_aafa_42c8_b65e_a0d640a223db { background-image: url('https://s3.amazonaws.com/ocn-media/3aa70c38-f47a-40d0-a17e-d157b920d28d.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-local/live-updates-driver-crashes-into-bear-in-littleton" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_70af798f_aafa_42c8_b65e_a0d640a223db"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-local/live-updates-driver-crashes-into-bear-in-littleton"><h5>Live Updates: Driver Crashes Into Bear in Littleton</h5></a>
</div>
<style>.no-webp .img_115_e8e89337_bcbc_4308_8d5e_0ca0aebf4ec8 { background-image: url('https://ourcommunitynow.com/Collateral/82471c39-763c-4628-9e45-6ca1dcdb248a?w=115'); }.webp .img_115_e8e89337_bcbc_4308_8d5e_0ca0aebf4ec8 { background-image: url('https://ourcommunitynow.com/Collateral/82471c39-763c-4628-9e45-6ca1dcdb248a?w=115&t=webp'); }.no-webp .img_360_e8e89337_bcbc_4308_8d5e_0ca0aebf4ec8 { background-image: url('https://ourcommunitynow.com/Collateral/82471c39-763c-4628-9e45-6ca1dcdb248a?w=360'); }.webp .img_360_e8e89337_bcbc_4308_8d5e_0ca0aebf4ec8 { background-image: url('https://ourcommunitynow.com/Collateral/82471c39-763c-4628-9e45-6ca1dcdb248a?w=360&t=webp'); }.no-webp .img_e8e89337_bcbc_4308_8d5e_0ca0aebf4ec8 { background-image: url('https://s3.amazonaws.com/ocn-media/82471c39-763c-4628-9e45-6ca1dcdb248a.jpg'); }.webp .img_e8e89337_bcbc_4308_8d5e_0ca0aebf4ec8 { background-image: url('https://s3.amazonaws.com/ocn-media/82471c39-763c-4628-9e45-6ca1dcdb248a.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-business/ups-is-looking-to-hire-nearly-2500-denver-workers-for-the-holiday-season" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_e8e89337_bcbc_4308_8d5e_0ca0aebf4ec8"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-business/ups-is-looking-to-hire-nearly-2500-denver-workers-for-the-holiday-season"><h5>UPS Is Looking to Hire Nearly 2,500 Denver Workers for the Holiday Season</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/news" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_28e294566679453b9b3082d79074cb49" href="/us/national/things-to-do" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Things To Do</a>
<div aria-labelledby="megamenu_28e294566679453b9b3082d79074cb49" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
 <ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/attractions" class="nav-link text-small pb-0">Attractions</a></li>
<li class="nav-item"><a href="/us/national/events" class="nav-link text-small pb-0">Events</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_c80def65_aeaf_439b_b188_ec17581c5e3a { background-image: url('https://ourcommunitynow.com/Collateral/f034d82e-5b6a-42d2-a145-e6b721a0f553?w=115'); }.webp .img_115_c80def65_aeaf_439b_b188_ec17581c5e3a { background-image: url('https://ourcommunitynow.com/Collateral/f034d82e-5b6a-42d2-a145-e6b721a0f553?w=115&t=webp'); }.no-webp .img_360_c80def65_aeaf_439b_b188_ec17581c5e3a { background-image: url('https://ourcommunitynow.com/Collateral/f034d82e-5b6a-42d2-a145-e6b721a0f553?w=360'); }.webp .img_360_c80def65_aeaf_439b_b188_ec17581c5e3a { background-image: url('https://ourcommunitynow.com/Collateral/f034d82e-5b6a-42d2-a145-e6b721a0f553?w=360&t=webp'); }.no-webp .img_c80def65_aeaf_439b_b188_ec17581c5e3a { background-image: url('https://s3.amazonaws.com/ocn-media/f034d82e-5b6a-42d2-a145-e6b721a0f553.jpg'); }.webp .img_c80def65_aeaf_439b_b188_ec17581c5e3a { background-image: url('https://s3.amazonaws.com/ocn-media/f034d82e-5b6a-42d2-a145-e6b721a0f553.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/attractions/denver-zoos-wild-fall-event-and-new-penguin-exhibit-bring-daytime-delights" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_c80def65_aeaf_439b_b188_ec17581c5e3a"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/attractions/denver-zoos-wild-fall-event-and-new-penguin-exhibit-bring-daytime-delights"><h5>Denver Zoo&#x27;s &#x27;Wild Fall&#x27; Event and New Penguin Exhibit Bring Daytime Delights </h5></a>
</div>
<style>.no-webp .img_115_4e79447c_b98e_480c_93f2_028844302ccb { background-image: url('https://ourcommunitynow.com/Collateral/cf257f46-5c2c-4798-a8c0-2816be779416?w=115'); }.webp .img_115_4e79447c_b98e_480c_93f2_028844302ccb { background-image: url('https://ourcommunitynow.com/Collateral/cf257f46-5c2c-4798-a8c0-2816be779416?w=115&t=webp'); }.no-webp .img_360_4e79447c_b98e_480c_93f2_028844302ccb { background-image: url('https://ourcommunitynow.com/Collateral/cf257f46-5c2c-4798-a8c0-2816be779416?w=360'); }.webp .img_360_4e79447c_b98e_480c_93f2_028844302ccb { background-image: url('https://ourcommunitynow.com/Collateral/cf257f46-5c2c-4798-a8c0-2816be779416?w=360&t=webp'); }.no-webp .img_4e79447c_b98e_480c_93f2_028844302ccb { background-image: url('https://s3.amazonaws.com/ocn-media/cf257f46-5c2c-4798-a8c0-2816be779416.jpg'); }.webp .img_4e79447c_b98e_480c_93f2_028844302ccb { background-image: url('https://s3.amazonaws.com/ocn-media/cf257f46-5c2c-4798-a8c0-2816be779416.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/attractions/meow-wolf-denver-what-to-know-before-you-take-a-journey-to-convergence-station" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_4e79447c_b98e_480c_93f2_028844302ccb"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/attractions/meow-wolf-denver-what-to-know-before-you-take-a-journey-to-convergence-station"><h5>Meow Wolf Denver: What to Know Before You Take a Journey to &#x27;Convergence Station&#x27;</h5></a>
</div>
<style>.no-webp .img_115_7e27c35d_7661_4191_8389_8fa3ee747b09 { background-image: url('https://ourcommunitynow.com/Collateral/d16693d4-3f8f-43c6-8597-b6869213d10a?w=115'); }.webp .img_115_7e27c35d_7661_4191_8389_8fa3ee747b09 { background-image: url('https://ourcommunitynow.com/Collateral/d16693d4-3f8f-43c6-8597-b6869213d10a?w=115&t=webp'); }.no-webp .img_360_7e27c35d_7661_4191_8389_8fa3ee747b09 { background-image: url('https://ourcommunitynow.com/Collateral/d16693d4-3f8f-43c6-8597-b6869213d10a?w=360'); }.webp .img_360_7e27c35d_7661_4191_8389_8fa3ee747b09 { background-image: url('https://ourcommunitynow.com/Collateral/d16693d4-3f8f-43c6-8597-b6869213d10a?w=360&t=webp'); }.no-webp .img_7e27c35d_7661_4191_8389_8fa3ee747b09 { background-image: url('https://s3.amazonaws.com/ocn-media/d16693d4-3f8f-43c6-8597-b6869213d10a.jpg'); }.webp .img_7e27c35d_7661_4191_8389_8fa3ee747b09 { background-image: url('https://s3.amazonaws.com/ocn-media/d16693d4-3f8f-43c6-8597-b6869213d10a.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/events/calling-all-gear-heads-the-denver-auto-show-races-into-elitch-gardens-this-week" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_7e27c35d_7661_4191_8389_8fa3ee747b09"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/events/calling-all-gear-heads-the-denver-auto-show-races-into-elitch-gardens-this-week"><h5>Calling All Gear Heads! The Denver Auto Show Races Into Elitch Gardens This Week!</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/things-to-do" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

 <li class="nav-item dropdown megamenu">
<a href="/Videos/Home" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Video</a>
</li>
<li id="streetteam" style="display:none;" class="nav-item dropdown megamenu">
<a id="events" href="/Events" aria-haspopup="true" aria-expanded="false" class="nav-link font-weight-bold text-uppercase">Street Team</a>
</li>
<li class="nav-item megamenu not-desktop-2">
<a href="//teespring.com/stores/our-community-now" target="_blank" title="Store" class="nav-link font-weight-bold text-uppercase">Store</a>
</li>
<li class="nav-item megamenu not-desktop-2 require_user_logged_in" style="display:none;">
<a href="/User/Logout" class="nav-link font-weight-bold text-uppercase">Logout</a>
</li>
</ul>
</div>
</nav>
</div>
<div class="col-12 col-md-12 col-lg-2 col-xl-3 not-mobile">
<div class="Exp-serach">
<input class="ExpInput" id="txtSearchHeader" onkeyup="buttonUp();" placeholder="Search OCN" onblur="searchHeader();" type="search" value="" name="search">
<input class="Expbtn" type="submit" value="">
<span class="ExpIcon"><i class="fa fa-search"></i></span>
<script>
                        function buttonUp() {
                            var valux = $('.ExpInput').val();
                            valux = $.trim(valux).length;
                            if (valux !== 0) {
                                $('.Expbtn').css('z-index', '99');
                            } else {
                                $('.ExpInput').val('');
                                $('.Expbtn').css('z-index', '-999');
                            }
                        }
                        function searchHeader() {
                            if ($('#txtSearchHeader').val().trim() != '')
                                window.location = '/Search?q=' + $('#txtSearchHeader').val();
                            return false;
                        }</script>
</div>
</div>
</div>
</div>
<div class="container-fluid ocn_yellow_bg require_user_logged_in d-none d-sm-block">
<div class="row" id="my_menu">
</div>
</div>

<div id="content" class="site_top">
<input type="hidden" id="post_id" name="post_id" value="ea087f96-e16a-48a0-bb00-bc0d5833f900" />
<input type="hidden" name="post_url" id="post_url" value="/community/oregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains" />
<input type="hidden" name="video_ea087f96-e16a-48a0-bb00-bc0d5833f900" id="video_ea087f96-e16a-48a0-bb00-bc0d5833f900" />
<input type="hidden" name="post_subject" id="post_subject" value="Oregon group targets local politicians for COVID-19 misinformation, calls them &#x27;villains&#x27;" />
<input type="hidden" name="carousels_ea087f96-e16a-48a0-bb00-bc0d5833f900" id="carousels_ea087f96-e16a-48a0-bb00-bc0d5833f900" value="" />
<div style="display: none; height: 0px;" id="carousel_json_ea087f96-e16a-48a0-bb00-bc0d5833f900">
[]
</div>
<div class="container main-container" id="post-content-ea087f96-e16a-48a0-bb00-bc0d5833f900">
<div class="row vert-10">
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
<div class="vert text-center" vert-slug="banner" style="height: 90px; max-height: 100px; overflow: hidden;"></div>
</div>
</div>
<div class="row vert-20">
<div class="col-lg-8 col-md-8 col-sm-7 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<h1 class="post-title">Oregon group targets local politicians for COVID-19 misinformation, calls them &#x27;villains&#x27;</h1>
</div>
</div>
<div class="row main-article-row">
<div class="col-md-12">
<picture>
<source srcset="https://d3t1qz3s2moybi.cloudfront.net/5387a1e1-fb53-4cac-b077-e733d107561c.webp" type="image/webp">
<source srcset="https://d3t1qz3s2moybi.cloudfront.net/5387a1e1-fb53-4cac-b077-e733d107561c.jpeg" type="image/jpeg">
<img src="https://d3t1qz3s2moybi.cloudfront.net/5387a1e1-fb53-4cac-b077-e733d107561c.jpeg" class="post-main-image" style="height: auto; width: 100%;" alt="Image" width="1115" height="600" />
</picture>
</div>
</div>
<div class="row" style="margin-bottom: 5px;">
<div class="col-md-8 col-xs-12">
<div style="margin-top: 8px; font-size: 14px;" class="post-author">
<a href="https://www.oregonlive.com/coronavirus/2021/09/oregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains.html?utm_source=ocn&amp;utm_medium=website">
Fedor Zarkhin | The Oregonian/OregonLive
- Oregonian on MSN.com </a>
<span>
9/30/21
</span>
</div>
</div>
<div class="not-mobile col-md-4 col-xs-12">
<a class="btn btn-danger require_user_logged_out" style="margin: 10px 0;" onclick="return loginBox_showForm()">Join the Community</a>
</div>
<div class="not-mobile col-md-8 col-xs-12 social-icons">
<span class="like_ea087f96-e16a-48a0-bb00-bc0d5833f900 post-likes" onclick="Like('ea087f96-e16a-48a0-bb00-bc0d5833f900')">
<i class="circle fas fa-thumbs-up"></i>
</span>
<span class="dislike_ea087f96-e16a-48a0-bb00-bc0d5833f900 post-likes" onclick="Dislike('ea087f96-e16a-48a0-bb00-bc0d5833f900')">
<i class="circle fas fa-thumbs-down"></i>
</span>
<a href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c75073a2d2f27266d7a782f3a273d386d7a783c293a2f2d3c3b6d7a7824272b29246d7a78382724213c212b2129263b6d7a782e273a6d7a780b071e010c6579716d7a7825213b21262e273a25293c212726646d7a782b2924243b6d7a783c202d256d7a786d7a7f3e2124242921263b6d7a7f6e2a272c3175016d7a782e273d262c6d7a783c20213b6d7a78293a3c212b242d6d7a7827266d7a78073d3a6d7a780b2725253d26213c316d7a7806273f666d7a781c29232d6d7a78296d7a7824272723696d7a78203c3c383b6d7b096d7a0e6d7a0e273d3a2b2725253d26213c3126273f662b27256d7a0e2b2725253d26213c316d7a0e273a2d2f2726652f3a273d38653c293a2f2d3c3b6524272b292465382724213c212b2129263b652e273a652b273e212c6579716525213b21262e273a25293c212726652b2924243b653c202d25653e2124242921263b">
<i class="fas fa-envelope"></i>
</a>
<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fourcommunitynow.com%2Fcommunity%2Foregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains&description=Oregon%20group%20targets%20local%20politicians%20for%20COVID-19%20misinformation,%20calls%20them%20%27villains%27&media=https://s3.amazonaws.com/ocn-media/5387a1e1-fb53-4cac-b077-e733d107561c.jpeg" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-pinterest-p"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fourcommunitynow.com%2Fcommunity%2Foregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains&title=Oregon%20group%20targets%20local%20politicians%20for%20COVID-19%20misinformation,%20calls%20them%20%27villains%27" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-linkedin-in"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=Oregon%20group%20targets%20local%20politicians%20for%20COVID-19%20misinformation,%20calls%20them%20%27villains%27&amp;url=https%3A%2F%2Fourcommunitynow.com%2Fcommunity%2Foregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains&amp;hashtags=OCN" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-twitter"></i>
</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fourcommunitynow.com%2Fcommunity%2Foregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains&amp;hashtag=%23OCN" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-facebook-f"></i>
</a>
<span style="margin-left: 5px;">
<span class="social-count-ea087f96-e16a-48a0-bb00-bc0d5833f900"></span><span class="social-count-ea087f96-e16a-48a0-bb00-bc0d5833f900-noun">&nbsp;shares</span>
</span>
</div>
</div>
<div class="post-content">
<div class="clear"></div>
A new Oregon advocacy group aims to counteract COVID-19 misinformation and is targeting a list of elected conservatives it has dubbed “villains” of the pandemic. The group, Our Shot Oregon, intends to focus its campaign on prominent political opponents of masking, </div>
<div class="">
<table style="width: 100%;">
<tr>
<td>
<div style="text-align: left;">
<a href="https://www.oregonlive.com/coronavirus/2021/09/oregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains.html?utm_source=ourcommunitynow&amp;utm_medium=web" class="btn btn-ocn" target="_blank">Read Full Story on oregonlive.com</a>
</div>
</td>
</tr>
</table>
</div>
</div>
<div class="not-mobile col-lg-4 col-md-4 col-sm-5 hidden-xs">
<h2 class="ocn_darkgrey related-article-title">
RELATED ARTICLES
</h2>
<div id="related_articles_ea087f96-e16a-48a0-bb00-bc0d5833f900" class="related-article-section">
</div>
<div class="vert-20">
<div class="vert text-center" vert-slug="post-sidebar-2" style="width: 300px; height: 250px;"></div>
</div>
<div class="vert-20">
<h2 class="ocn_darkgrey related-article-title">
LATEST ARTICLES
</h2>
</div>
<div class="related-article-section">
<style>.no-webp .img_115_cf568dc1_4bd6_4854_be9c_1514cbbfda37 { background-image: url('https://ourcommunitynow.com/Collateral/b0fc47f1-df3b-4a74-8743-242cb82a209c?w=115'); }.webp .img_115_cf568dc1_4bd6_4854_be9c_1514cbbfda37 { background-image: url('https://ourcommunitynow.com/Collateral/b0fc47f1-df3b-4a74-8743-242cb82a209c?w=115&t=webp'); }.no-webp .img_360_cf568dc1_4bd6_4854_be9c_1514cbbfda37 { background-image: url('https://ourcommunitynow.com/Collateral/b0fc47f1-df3b-4a74-8743-242cb82a209c?w=360'); }.webp .img_360_cf568dc1_4bd6_4854_be9c_1514cbbfda37 { background-image: url('https://ourcommunitynow.com/Collateral/b0fc47f1-df3b-4a74-8743-242cb82a209c?w=360&t=webp'); }.no-webp .img_cf568dc1_4bd6_4854_be9c_1514cbbfda37 { background-image: url('https://s3.amazonaws.com/ocn-media/b0fc47f1-df3b-4a74-8743-242cb82a209c.jpeg'); }.webp .img_cf568dc1_4bd6_4854_be9c_1514cbbfda37 { background-image: url('https://s3.amazonaws.com/ocn-media/b0fc47f1-df3b-4a74-8743-242cb82a209c.webp'); }</style>
<div class="row cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/news-business/judge-halts-commercial-timber-harvest-in-central-oregon">
<div class="img_115_cf568dc1_4bd6_4854_be9c_1514cbbfda37 image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/news-business/judge-halts-commercial-timber-harvest-in-central-oregon">
<h5 class="not-link ocn_darkgrey">Judge halts commercial timber harvest in Central Oregon</h5>
</a>
</div>
</div>
<style>.no-webp .img_115_e49069df_3d85_43c6_899a_84ac6b88d879 { background-image: url('https://ourcommunitynow.com/Collateral/0af6820a-11c2-4423-9064-0bf84baef5d0?w=115'); }.webp .img_115_e49069df_3d85_43c6_899a_84ac6b88d879 { background-image: url('https://ourcommunitynow.com/Collateral/0af6820a-11c2-4423-9064-0bf84baef5d0?w=115&t=webp'); }.no-webp .img_360_e49069df_3d85_43c6_899a_84ac6b88d879 { background-image: url('https://ourcommunitynow.com/Collateral/0af6820a-11c2-4423-9064-0bf84baef5d0?w=360'); }.webp .img_360_e49069df_3d85_43c6_899a_84ac6b88d879 { background-image: url('https://ourcommunitynow.com/Collateral/0af6820a-11c2-4423-9064-0bf84baef5d0?w=360&t=webp'); }.no-webp .img_e49069df_3d85_43c6_899a_84ac6b88d879 { background-image: url('https://s3.amazonaws.com/ocn-media/0af6820a-11c2-4423-9064-0bf84baef5d0.jpeg'); }.webp .img_e49069df_3d85_43c6_899a_84ac6b88d879 { background-image: url('https://s3.amazonaws.com/ocn-media/0af6820a-11c2-4423-9064-0bf84baef5d0.webp'); }</style>
<div class="row vert-10 cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/things-to-do/phil-knight-and-former-nike-execs-launch-nil-company-for-oregon-student-athletes">
<div class="img_115_e49069df_3d85_43c6_899a_84ac6b88d879 image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/things-to-do/phil-knight-and-former-nike-execs-launch-nil-company-for-oregon-student-athletes">
<h5 class="not-link ocn_darkgrey">Phil Knight and former Nike execs launch NIL company for Oregon student-athletes</h5>
</a>
</div>
</div>
<style>.no-webp .img_115_23a10b39_3b91_4dca_95a0_7846839f346f { background-image: url('https://ourcommunitynow.com/Collateral/a0d37d25-e108-4438-a9e9-9a9fe1cd38c6?w=115'); }.webp .img_115_23a10b39_3b91_4dca_95a0_7846839f346f { background-image: url('https://ourcommunitynow.com/Collateral/a0d37d25-e108-4438-a9e9-9a9fe1cd38c6?w=115&t=webp'); }.no-webp .img_360_23a10b39_3b91_4dca_95a0_7846839f346f { background-image: url('https://ourcommunitynow.com/Collateral/a0d37d25-e108-4438-a9e9-9a9fe1cd38c6?w=360'); }.webp .img_360_23a10b39_3b91_4dca_95a0_7846839f346f { background-image: url('https://ourcommunitynow.com/Collateral/a0d37d25-e108-4438-a9e9-9a9fe1cd38c6?w=360&t=webp'); }.no-webp .img_23a10b39_3b91_4dca_95a0_7846839f346f { background-image: url('https://s3.amazonaws.com/ocn-media/a0d37d25-e108-4438-a9e9-9a9fe1cd38c6.jpeg'); }.webp .img_23a10b39_3b91_4dca_95a0_7846839f346f { background-image: url('https://s3.amazonaws.com/ocn-media/a0d37d25-e108-4438-a9e9-9a9fe1cd38c6.webp'); }</style>
<div class="row vert-10 cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/lifestyle/stanford-looking-for-more-upset-magic-against-no-3-oregon">
<div class="img_115_23a10b39_3b91_4dca_95a0_7846839f346f image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/lifestyle/stanford-looking-for-more-upset-magic-against-no-3-oregon">
<h5 class="not-link ocn_darkgrey">Stanford looking for more upset magic against No. 3 Oregon</h5>
</a>
</div>
</div>
</div>
<div class="row vert-20">
<div class="vert text-center" vert-slug="post-sidebar-3"></div>
</div>
</div>
</div>
</div>
</div>

<div id="footer" class="footer">
<div class="container">
<div class="row">
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-col footer-box">
<b>Local Communities</b>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-border-block footer-box">
<b>Categories</b>
<ul>
<li><a href="/us/national/entertainment">Entertainment</a></li>
<li><a href="/us/national/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/us/national/lifestyle">Lifestyle</a></li>
<li><a href="/us/national/news">News</a></li>
<li><a href="/us/national/things-to-do">Things To Do</a></li>
<li><a href="/us/national/video">Video</a></li>
</ul>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-box">
<b>Menu</b>
<ul class="footer-menu-links">
<li><a href="/Team/ContactUs">Contact Us</a></li>
<li><a href="/Team/AboutUs">Meet The Team</a></li>
<li><a href="/Legal/Terms">Terms &amp; Conditions</a></li>
<li><a href="/Legal/Privacy">Privacy Policy</a></li>
<li><a href="/Categories">Categories</a></li>
<li><a href="/Directory">Locations</a></li>
<li class="require_user_logged_in" style="display: none;"><a href="/User/Profile" class="menu_user_profile">Profile</a></li>
<li class="require_user_logged_in" style="display: none;"><a href="/User/Logout">Logout</a></li>
<li class="require_user_logged_out"><a href="#" onclick="return loginBox_showForm()">Sign in</a></li>
</ul>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-box">
<div style="font-weight: 600; margin-bottom: 6px;">Join Our Mailing List!</div><form action="/Optin" method="post">
<input placeholder="Email Address" name="email" type="email" class="input_nofocus" maxlength="400" style="
    background: black;
    border-bottom: 2px solid #eda543;
    border-top: 0px;
    border-left: 0px;
    border-right: 0px;
    margin-bottom: 6px;
    max-width: 100%;
"><br> <input type="submit" value="Join" style="
    background-color: #eda543;
    color: #000;
    border: 2px solid #000;
">
</form>
</div>
</div>
<div class="row footer-copyright">
<div class="col-xs-12 col-sm-6 footer-copyright-text" style="min-height: 25px;">
&copy; 2021 Our Community Now - All Rights Reserved - Device:
<span class="d-inline d-sm-none">XS</span>
<span class="d-none d-sm-inline d-md-none">SM</span>
<span class="d-none d-md-inline d-lg-none">MD</span>
<span class="d-none d-lg-inline d-xl-none">LG</span>
<span class="d-none d-xl-inline">XL</span>
</div>
<div class="col-xs-12 col-sm-6">
<div class="header_icons" style="text-align: right; margin-right: 0px; padding-top: 0px;">
<span><a href="https://www.facebook.com/OurCoNow" rel="noopener" target="_blank" title="Pinterest" class="icon-pinterest"></a></span>
<span><a href="https://www.linkedin.com/company/our-community-now/" rel="noopener" target="_blank" title="LinkedIn" class="icon-linkedin"></a></span>
<span><a href="https://www.instagram.com/ourcommunitynow" rel="noopener" target="_blank" title="Instagram" class="icon-instagram"></a></span>
<span><a href="https://www.twitter.com/OurCoNow" rel="noopener" target="_blank" title="Twitter" class="icon-twitter"></a></span>
<span><a href="https://www.facebook.com/OurCoNow" rel="noopener" target="_blank" title="Facebook" class="icon-facebook"></a></span>
<span><a href="https://www.youtube.com/channel/UC6TLEs-21QXXzCjaXiQ6_7g?sub_confirmation=1" rel="noopener" target="_blank" title="YouTube" class="icon-youtube"></a></span>
</div>
</div>
</div>
</div>
</div>

<div style="display: none; position: fixed; top: 0; left: 0; right: 0; bottom: 0; background-color: rgba(40,40,40,0.7); z-index: 3000;" id="loginBox_cover">
<div class="xs-login-wrapper" style="position: relative; margin: 0 auto; top: calc(50% - 200px);">
<div class="loginBox ocn_grey_bg" id="loginBox" style="text-align: center;">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/js/modernizr.js" async></script>
<link href="https://fonts.googleapis.com/css?family=Montserrat:600|Hind|Libre+Baskerville|Open+Sans:300,400|Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdn.jsdelivr.net/npm/popper.js@1.16.1/dist/umd/popper.min.js" integrity="sha384-9/reFTGAW83EW2RDu2S0VKaIzap3H66lZH81PoYlFhbGU+6BZp6G7niu735Sk7lN" crossorigin="anonymous"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.5.2/js/bootstrap.min.js" integrity="sha384-B4gt1jrGC7Jh4AgTPSdUtOBvfO8shuf57BaghqFfPlYxofvL8/KUEfYiJOMMV+rV" crossorigin="anonymous"></script>
<link media="all" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<script src="/js/site.min.js?v=4CGTAlvGv1_ugZNdNNMi_-zb3w1nCH3dYxYMXqD0R0s"></script>

<script src="//cdn.datatables.net/1.10.22/js/jquery.dataTables.min.js"></script>
<script src="//cdn.datatables.net/1.10.22/js/dataTables.bootstrap4.min.js"></script>
<script src="https://datatables.net/download/build/dataTables.responsive.nightly.js"></script>
<script src="/js/bootstrap-datepicker.js"></script>
<script src="/lib/lity/dist/lity.js"></script>
<script src="/js/common.js"></script>
<script>
        $(document).ready(function () {
            $(window).on('resize', windowResizeHandler);
            $(window).on('scroll', windowScrolled);
            //setupUserLoggedIn();
            windowResizeHandler();
            window.lazyload.init();

            async(setupNewsWidget);

            async(ellipsisMe);
            async(windowScrolled);
            async(catMenuSetup);


            //check_ga();

        });

        function changeCommunity(control) {
            if ($('#' + control).val() != '') {
                $.ajax({
                    type: "GET",
                    cache: false,
                    contentType: "application/json; charset=utf-8",
                    url: "/Category/GetCategoryByZipcode",
                    data: {
                        zipcode: $('#' + control).val()
                    },
                    dataType: "json",
                    success: function (response) {
                        console.log(response);
                        if (response.error != '')
                            alert(response.error);
                        else {
                            if (response.url != '')
                                window.location.href = response.url;
                        }
                    },
                    fail: function (response) {
                        alert(response.d);
                    },
                    error: function (response) {
                        alert(response.d);
                    }
                });
            }
            else alert('error: Zipcode is required!');
        }</script>
<script async>
        (function () {
            let local_category = $('#geo_cat_id').val();
            if (local_category && local_category !== '' && local_category !== '90830000-1111-2222-3333-444455550001')
                $.get('/Cookies/Local/' + local_category).done(function () { console.debug("Set locality to " + local_category); });
        })();
    </script>
<script>
        $(function () {
            $('#txtSearchHeader').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    searchHeader();
                    return false;
                }
            });

            $('#txtSearchHeadermobile').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    searchHeadermobile();
                    return false;
                }
            });

            $('#zipcode_community').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    changeCommunity('zipcode_community');
                    return false;
                }
            });
            $('#zipcode_community_mobile').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    changeCommunity('zipcode_community_mobile');
                    return false;
                }
            });
        });</script>
<script>
        $(document).ready(function () {

            setupUserLoggedInv2();
            var submitIcon = $('.ExpIcon');
            var submitInput = $('.ExpInput');
            var searchBox = $('.Exp-serach');
            var isOpen = false;

            $(document).mouseup(function () {
                if (isOpen == true) {
                    submitInput.val('');
                    $('.Expbtn').css('z-index', '-999');
                    submitIcon.click();
                }
            });

            submitIcon.mouseup(function () {
                return false;
            });

            searchBox.mouseup(function () {
                return false;
            });

            submitIcon.click(function () {
                if (isOpen == false) {
                    searchBox.addClass('Exp-serach-open');
                    isOpen = true;
                } else {
                    searchBox.removeClass('Exp-serach-open');
                    isOpen = false;
                }
            });

            var submitIconmobile = $('.ExpIconmobile');
            var submitInputmobile = $('.ExpInputmobile');
            var searchBoxmobile = $('.Exp-serachmobile');
            var isOpenmobile = false;

            $(document).mouseup(function () {
                if (isOpenmobile == true) {
                    submitInputmobile.val('');
                    $('.Expbtnmobile').css('z-index', '-999');
                    submitIconmobile.click();
                }
            });

            submitIconmobile.mouseup(function () {
                return false;
            });

            searchBoxmobile.mouseup(function () {
                return false;
            });

            submitIconmobile.click(function () {
                if (isOpenmobile == false) {
                    searchBoxmobile.addClass('Exp-serach-openmobile');
                    isOpenmobile = true;
                } else {
                    searchBoxmobile.removeClass('Exp-serach-openmobile');
                    isOpenmobile = false;
                }
            });

        });</script>
<script>
        if (window.innerWidth > 767) {
            window.onscroll = function () { myFunction() };

            var header = document.getElementById("myHeader");
            var nav = document.getElementById("myNav");
            var sticky = header.offsetTop;

            function myFunction() {
                if (window.pageYOffset > sticky) {
                    header.classList.add("sticky");
                    header.classList.remove("row-space");

                    nav.classList.remove("py-3");
                    nav.classList.add("py-0");

                    $('#ocn_logo').attr('src', '/images/ocn_logo_text.png');
                    $('#ocn_logo').attr('width', '80');
                    $('#ocn_logo').attr('height', '30');
                    $('.logo-xl').css('margin-right', '75px');
                } else {
                    header.classList.remove("sticky");
                    header.classList.add("row-space");

                    nav.classList.add("py-3");
                    nav.classList.remove("py-0");

                    $('#ocn_logo').attr('src', '/images/ocn_logo.png');
                    $('#ocn_logo').attr('width', '160');
                    $('#ocn_logo').attr('height', '85');
                    $('.logo-xl').css('margin-right', '0');
                }
            }
        }</script>
<script type="text/javascript" async>
        (function (doc, id) {
            if (doc.getElementById(id)) return;
            var canonical = "";
            try { canonical = document.querySelector("link[rel='canonical']").href; }
            catch (e) { console.error(e); canonical = window.location; }
            var x = document.getElementsByClassName("post-category");
            var cats = ""; var i = 0;
            if (x !== null && x.length > 0) {
                var x2 = x[0].childNodes;
                for (i = 0; i < x2.length; i++)
                    cats += "," + encodeURIComponent(x2[i].innerText)
            };
            if (cats !== "" && cats[0] === ",") cats = cats.substring(1);
            var first = doc.getElementsByTagName("script")[0];
            e = doc.createElement("script"); e.id = id; e.async = true;
            e.src = "https://app.ourcommunitynow.com/OCN/TargetScript?url=" + encodeURIComponent(canonical) + "&cats=" + cats;
            first.parentNode.insertBefore(e, first);
        })(document, "ocn-tag-script");</script>
<script>
            $(document).ready(function () {
                GetOrFindLocalCategory(function (catid) {
                    if (catid) {
                        const divnavbar = document.querySelector('#navbarContent');
                        var localityname = readCookie('localityname');
                        var localityurl = readCookie('localityurl');
                        divnavbar.querySelectorAll('a').forEach(a => a.href = a.href.replace('us/national', localityurl));//' = '//www.mynewlink.com');
                        var weatherzip = readCookie('weatherzip');
                        if (weatherzip) {
                            $('#weather_zip').attr('value', weatherzip);
                        }

                        if (localityname) {
                            $('#nolocalcatspan').html(localityname);
                            if (localityurl.startsWith('CO')) {
                                $('#streetteam').show();
                            }
                        }
                    }
                    async(getWeather);
                    async(showVerts);
                });
            });</script>
<script src="/js/social.min.js?v=oYK8he9hdDkf2twTChvgLDXNd-471pJvIOLS-JDvms4" defer></script>
<script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://ourcommunitynow.com/community/oregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains"},"headline":"Oregon group targets local politicians for COVID-19 misinformation, calls them 'villains'","image":["https://s3.amazonaws.com/ocn-media/5387a1e1-fb53-4cac-b077-e733d107561c.jpeg","https://s3.amazonaws.com/ocn-media/5387a1e1-fb53-4cac-b077-e733d107561c.webp"],"datePublished":"2021-09-30T14:15:36+00:00","author":{"@type":"Person","name":" "},"publisher":{"@type":"Organization","name":"Our Community Now","logo":{"@type":"ImageObject","url":"https://ourcommunitynow.com/images/ocnfull-250x104.png"}}}
    </script>
<style>
        span.post-likes-big {
            font-size: 18px;
        }

        figure {
            margin-bottom: 10px;
        }
    </style>
<script src="/js/post.js"></script>
<script>
        // !!! post_url is the root-relative url e.g. /category/post-slug
        // full_post_url is the absolute url e.g. https://ourcommunitynow.com/category/post-slug
        window.origUrl = document.referrer || "/";
        window.scrollPosts = [];
        window.contentHeights = [];
window.scrollPosts.unshift('df41c540-4218-4f1c-ae24-f78d569f25c8');window.scrollPosts.unshift('65a59b86-f6ff-4fb8-aa4f-003a73a3b0a8');window.scrollPosts.unshift('5907271e-410a-45d1-8ab1-23ba023993fc');window.scrollPosts.unshift('e24cbefe-09b1-4983-8881-7fbd8de16d0b');window.scrollPosts.unshift('001e9245-c05d-487e-9fac-100f4126f158');window.scrollPosts.unshift('c7d22f8c-4753-4e71-b083-ca4ecb4679b1');window.scrollPosts.unshift('4da0a81a-be18-4c10-a12b-06a41e2931ee');window.scrollPosts.unshift('821fe6d2-a06f-487b-bc04-38e6f600058c');window.scrollPosts.unshift('8897e011-616c-4d8c-ae57-72632a4c382f');window.scrollPosts.unshift('3a3fa7d5-73ac-4da8-8d6e-53e046cc6da9');window.scrollPosts.unshift('0c5150a3-5efc-4a11-9eb0-db44f53d91c6');window.scrollPosts.unshift('cf568dc1-4bd6-4854-be9c-1514cbbfda37');window.scrollPosts.unshift('e49069df-3d85-43c6-899a-84ac6b88d879');window.scrollPosts.unshift('23a10b39-3b91-4dca-95a0-7846839f346f');window.scrollPosts.unshift('937a9a56-368e-4e34-b68c-e8002d2538e1');window.scrollPosts.unshift('fd64fd92-7f8c-4869-b23f-02fd81127cb5');window.scrollPosts.unshift('ea15d081-4735-4837-bfb8-eef791ef0adc');window.scrollPosts.unshift('919958fb-5021-445d-8f86-daab5a53d67a');window.scrollPosts.unshift('b64ff243-9944-4acc-a0be-3bc0742dd043');window.scrollPosts.unshift('1cde4bcd-a2a7-43f2-adc6-96a2477d01b5');window.scrollPosts.unshift('d51b82cf-d1d0-4f5f-8539-a1ffdf08eda7');window.scrollPosts.unshift('d4eac540-2425-463e-8bdc-b4741816c461');window.scrollPosts.unshift('f0031c09-0de9-48f1-a20c-727ea34d442c');window.scrollPosts.unshift('2ccfb058-9736-44eb-8652-de8a792b22d2');window.scrollPosts.unshift('eeebf5bb-e9ce-4af7-974d-2d034370a1a2');window.scrollPosts.unshift('701df818-4186-40f9-ab32-f3d8d9bb4eac');        $(document).ready(function () {
            $(window).on('scroll', handleScrolledPost);
            getRecPosts('ea087f96-e16a-48a0-bb00-bc0d5833f900');
            SavePostViewLoadStats('ea087f96-e16a-48a0-bb00-bc0d5833f900');
            trackContentHeight('ea087f96-e16a-48a0-bb00-bc0d5833f900', '/community/oregon-group-targets-local-politicians-for-covid-19-misinformation-calls-them-villains', 'Oregon group targets local politicians for COVID-19 misinformation, calls them &#x27;villains&#x27;', true); // already tracked
        });
    </script>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'dsppixel.pinbn.net/iap/b2e0d7b5ad4a4c53'
new Image().src = ssaUrl

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'dsppixel.pinbn.net/iap/496448d9105f2578'
new Image().src = ssaUrl
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'dsppixel.pinbn.net/iap/a638d377e2f5b2a9'
new Image().src = ssaUrl


</body>
</html>
