
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<title>2021 IN REVIEW: Climate change affects Washington County, too</title>
<link rel="stylesheet" href="/css/site.min.css?v=gZjAoI11J5JilvUDjflJbpLfgFZ-cDWDkVHcsG1iaYM" />
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#3685c7">
<link rel="icon" sizes="192x192" href="/images/ocnsquare_192sq.png">
<link rel="apple-touch-icon" href="/images/ocnsquare_192sq.png">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://use.fontawesome.com">
<link rel="dns-prefetch" href="https://maxcdn.bootstrapcdn.com">
<link rel="dns-prefetch" href="https://ajax.aspnetcdn.com">
<link rel="dns-prefetch" href="https://d3t1qz3s2moybi.cloudfront.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://views.unsplash.com">
<link rel="dns-prefetch" href="https://dsppixel.pinbn.net">
<link rel="dns-prefetch" href="https://pixel.sitescout.com">
<link rel="dns-prefetch" href="https://pixel-sync.sitescout.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-capable" content="yes">
<link href="/lib/lity/dist/lity.css" rel="stylesheet" />
<link href="/css/main.css" rel="stylesheet" />
<meta name="apple-mobile-web-app-title" content="Our Community Now">
<script>
            window.localCategory = '90830000-1111-2222-3333-444455550001';
        </script>
<link rel="canonical" href="https://ourcommunitynow.com/hillsboro-or/2021-in-review-climate-change-affects-washington-county-too" />
<meta name="description" content="A deadly heat wave claimed lives in Washington County, while the Bootleg Fire grabbed national headlines. The pandemic isnt the only global event that shaped the course of 2021 here in Oregon. Climate change driven by greenhouse gas emissions  especially carbon dioxide and methane," />
<meta property="og:description" content="A deadly heat wave claimed lives in Washington County, while the Bootleg Fire grabbed national headlines. The pandemic isnt the only global event that shaped the course of 2021 here in Oregon. Climate change driven by greenhouse gas emissions  especially carbon dioxide and methane," />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="2021 IN REVIEW: Climate change affects Washington County, too" />
<meta property="og:url" content="https://ourcommunitynow.com/hillsboro-or/2021-in-review-climate-change-affects-washington-county-too" />
<meta property="og:site_name" content="Our Community Now" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="2021 IN REVIEW: Climate change affects Washington County, too" />
<meta name="twitter:description" content="A deadly heat wave claimed lives in Washington County, while the Bootleg Fire grabbed national headlines. The pandemic isnt the only global event that shaped the course of 2021 here in Oregon. Climate change driven by greenhouse gas emissions  especially carbon dioxide and methane," />
<meta property=fb:app_id content=1582676215369147>
<meta property=fb:admins content=519599554>
<link rel="sitemap" type="application/xml" title="Sitemap" href="/sitemap.xml">
<script type="application/ld+json">
        {"@context":"https://schema.org","@type":"WebSite","@id":"#website","url":"https://ourcommunitynow.com","name":"Our Community Now","potentialAction":{"@type":"SearchAction","target":"https://ourcommunitynow.com/search?q={search_term_string}","query-input":"required name=search_term_string"}}
    </script>
<meta name="google-site-verification" content="WpP9St3c_7w-jyugDxND1e5pufjM8yAL6Y7ifzIdrhY">

<script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start': new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true;
            j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MQ8MXTZ');</script>


<script>
        var _mtm = window._mtm = window._mtm || [];
        _mtm.push({ 'mtm.startTime': (new Date().getTime()), 'event': 'mtm.Start' });
        var d = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
        g.async = true; g.src = 'https://trackingpin.com/js/container_PiU3Ewee.js'; s.parentNode.insertBefore(g, s);
    </script>

<meta property="article:published_time" content="2021-12-30T15:12:23&#x2B;00:00" />
<meta property="article:description" content="A deadly heat wave claimed lives in Washington County, while the Bootleg Fire grabbed national headlines. The pandemic isn&#x27;t the only global event that shaped the course of 2021 here in Oregon. Climate change driven by greenhouse gas emissions &#x2014; especially carbon dioxide and methane," />
<meta property="article:section" content="Hillsboro, OR">
<meta name="twitter:image" content="https://s3.amazonaws.com/ocn-media/b44db359-1643-4281-808c-4368e1bf8018.jpeg" />
<meta property="og:image" content="https://s3.amazonaws.com/ocn-media/b44db359-1643-4281-808c-4368e1bf8018.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<link rel=alternate type=application/json+oembed href="/json/oembed/post/3c8760c5-aa33-4aba-b11a-fa0c3b345515" />
<link rel="stylesheet" href="//stackpath.bootstrapcdn.com/bootstrap/4.5.2/css/bootstrap.min.css" integrity="sha384-JcKb8q3iqJ61gNV9KGb8thSsNjpSL0n8PARn9HuZOnIxN0hoP+VmmDGMN5t9UJ0Z" crossorigin="anonymous">
<link rel="stylesheet" href="//cdn.datatables.net/1.10.22/css/dataTables.bootstrap4.min.css">
<link rel="stylesheet" href="/css/sitev2.css" />
</head>
<body>

<noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ8MXTZ" name="GTM"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>

<h1 style="display: none">2021 IN REVIEW: Climate change affects Washington County, too</h1>
<input type="hidden" name="weather_zip" id="weather_zip" />

<div class="container-fluid p-0">
<div class="row ht-row header-rows">
<div class="col-12 col-md-5 col-lg-4 col-xl-4 bg-dark-blue htlc ht-col">
<div class="dropdown fc">
<button class="btn btn-link dropdown-toggle header-link w-100" type="button" id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span id="nolocalcatspan">FIND YOUR COMMUNITY</span>
</button>
<form class="dropdown-menu p-4" aria-labelledby="dropdownMenuButton">
<div class="form-group">
<label for="zipcode_community">ENTER YOUR ZIP CODE TO SHOW THE COMMUNITIES NEAR YOU</label>
<input type="text" class="form-control" id="zipcode_community">
</div>
<button type="button" class="btn btn-primary" onclick="changeCommunity('zipcode_community');">ENTER</button>
 <a href="/Directory" class="btn btn-secondary">All</a>
</form>
</div>
<div class="d-none d-sm-flex col-3 col-md-2 col-lg-2 weather-cols bg-dark-blue header-link sc vcenter" id="weather">
</div>
</div>
<div class="col-12 col-md-7 col-lg-6 col-xl-5 d-none d-md-block pl-0 pr-0 ht-col">
<div class="scrolling-header bg-light-blue header-link">
<span style="color: transparent; float: right;">.</span>
<style>
                        .scrolling_news a div {
                            text-overflow: ellipsis;
                            overflow: hidden;
                            white-space: nowrap;
                        }
                    </style>
<div class="scrolling_news">
</div>
</div>
</div>
<div class="col-12 col-lg-2 col-xl-3 d-none d-lg-flex bg-dark-blue htrc ht-col">
<div class="not-mobile">
<div class="no-wrap col-flex">
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out profile-link log_in_user_profile_link pr-1"> LOG IN</a>
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out profile-link log_in_user_profile_link hlb pr-1"> SIGN UP</a>
<div class="dropdown menu_user_profile require_user_logged_in" style="display:none;">
<button class="btn btn-link dropdown-toggle profile-link" type="button" id="user_profile_name" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
</button>
<div class="dropdown-menu" aria-labelledby="dropdownMenuButton">
<a class="dropdown-item" href="/User/Profile">Profile</a>
<a class="dropdown-item" href="/User/Logout">Logout</a>
</div>
</div>
<a href="//teespring.com/stores/our-community-now" target="_blank" title="Store" class="profile-link hlb">STORE</a>
</div>
</div>
</div>
</div>
<div class="row row-space content header-rows" id="myHeader">
<div class="col-12 col-md-12 col-lg-2 col-xl-2 not-mobile">
<a href="/"><img id="ocn_logo" src="/images/ocn_logo.png" alt="OCN" width="160" height="85" class="logo-xl" /></a>
</div>
<div class="col-12 col-md-12 col-lg-8 col-xl-7">
<nav id="myNav" class="navbar navbar-expand-lg navbar-light bg-white py-3">
<div class="row d-flex d-lg-none ow-width">
<div class="col-4 vcenter">
<a href="/"><img id="ocn_logo" src="/images/ocn_logo_text.png" alt="OCN" width="80" height="30" /></a>
</div>
<div class="col-8">
<div class="row">
<div class="col-12">
<div class="d-block d-lg-none float-right" style="width:100%; margin-bottom: 10px;">
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out float-right"> Sign up</a>
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out float-right"> Log In &nbsp;&nbsp;</a>
<a href="/User/Profile" class="menu_user_profile menu_user_profile_mobile require_user_logged_in float-right" style="display:none;"></a>
</div>
</div>
</div>
<div class="row">
<div class="col-8 col-md-10 no-right-padding">
<div class="float-right Exp-serachmobile">
<input class="ExpInputmobile" id="txtSearchHeadermobile" onkeyup="buttonUpmobile();" placeholder="Search OCN" onblur="searchHeadermobile();" type="search" value="" name="search">
<input class="Expbtnmobile" type="submit" value="">
<span class="ExpIconmobile"><i class="fa fa-search"></i></span>
<script>
                                            function buttonUpmobile() {
                                                var valux = $('.ExpInputmobile').val();
                                                valux = $.trim(valux).length;
                                                if (valux !== 0) {
                                                    $('.Expbtnmobile').css('z-index', '99');
                                                } else {
                                                    $('.ExpInputmobile').val('');
                                                    $('.Expbtnmobile').css('z-index', '-999');
                                                }
                                            }
                                            function searchHeadermobile() {
                                                if ($('#txtSearchHeadermobile').val().trim() != '')
                                                    window.location = '/Search?q=' + $('#txtSearchHeadermobile').val();
                                                return false;
                                            }</script>
</div>
</div>
<div class="col-4 col-md-2">
<button type="button" data-toggle="collapse" data-target="#navbarContent" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation" class="navbar-toggler float-right">
<span class="navbar-toggler-icon"></span>
</button>
</div>
</div>
</div>
</div>
<div id="navbarContent" class="collapse navbar-collapse">
<ul class="navbar-nav mx-auto my-navbar-nav">

<li class="nav-item dropdown megamenu">
<a id="megamenu_00e0c7eec3fe4a97b7e4131fe5b97318" href="/us/national/entertainment" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Entertainment</a>
<div aria-labelledby="megamenu_00e0c7eec3fe4a97b7e4131fe5b97318" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/art" class="nav-link text-small pb-0">Art</a></li>
<li class="nav-item"><a href="/us/national/books" class="nav-link text-small pb-0">Books</a></li>
<li class="nav-item"><a href="/us/national/film" class="nav-link text-small pb-0">Film</a></li>
 <li class="nav-item"><a href="/us/national/gaming" class="nav-link text-small pb-0">Gaming</a></li>
<li class="nav-item"><a href="/us/national/music" class="nav-link text-small pb-0">Music</a></li>
<li class="nav-item"><a href="/us/national/tv" class="nav-link text-small pb-0">TV</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://ourcommunitynow.com/Collateral/77d3ee1e-66ea-485a-a7c2-390915251db5?w=115'); }.webp .img_115_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://ourcommunitynow.com/Collateral/77d3ee1e-66ea-485a-a7c2-390915251db5?w=115&t=webp'); }.no-webp .img_360_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://ourcommunitynow.com/Collateral/77d3ee1e-66ea-485a-a7c2-390915251db5?w=360'); }.webp .img_360_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://ourcommunitynow.com/Collateral/77d3ee1e-66ea-485a-a7c2-390915251db5?w=360&t=webp'); }.no-webp .img_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://s3.amazonaws.com/ocn-media/77d3ee1e-66ea-485a-a7c2-390915251db5.jpg'); }.webp .img_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://s3.amazonaws.com/ocn-media/77d3ee1e-66ea-485a-a7c2-390915251db5.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/entertainment/breaking-betty-white-has-died" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_3a7c90a8_615e_4ae6_84c0_7827e749f8b4"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/entertainment/breaking-betty-white-has-died"><h5>BREAKING: Betty White Has Died</h5></a>
</div>
<style>.no-webp .img_115_c7d8e541_359b_45a7_84cc_d5c72872d8d3 { background-image: url('https://ourcommunitynow.com/Collateral/40802844-f69f-47f2-860e-d2cc51f8c1cb?w=115'); }.webp .img_115_c7d8e541_359b_45a7_84cc_d5c72872d8d3 { background-image: url('https://ourcommunitynow.com/Collateral/40802844-f69f-47f2-860e-d2cc51f8c1cb?w=115&t=webp'); }.no-webp .img_360_c7d8e541_359b_45a7_84cc_d5c72872d8d3 { background-image: url('https://ourcommunitynow.com/Collateral/40802844-f69f-47f2-860e-d2cc51f8c1cb?w=360'); }.webp .img_360_c7d8e541_359b_45a7_84cc_d5c72872d8d3 { background-image: url('https://ourcommunitynow.com/Collateral/40802844-f69f-47f2-860e-d2cc51f8c1cb?w=360&t=webp'); }.no-webp .img_c7d8e541_359b_45a7_84cc_d5c72872d8d3 { background-image: url('https://s3.amazonaws.com/ocn-media/40802844-f69f-47f2-860e-d2cc51f8c1cb.jpg'); }.webp .img_c7d8e541_359b_45a7_84cc_d5c72872d8d3 { background-image: url('https://s3.amazonaws.com/ocn-media/40802844-f69f-47f2-860e-d2cc51f8c1cb.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">
 
<a href="/books/winnie-the-pooh-among-other-works-entering-public-domain-in-2022" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_c7d8e541_359b_45a7_84cc_d5c72872d8d3"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/books/winnie-the-pooh-among-other-works-entering-public-domain-in-2022"><h5>&#x27;Winnie the Pooh,&#x27; Among Other Works, Entering Public Domain in 2022</h5></a>
</div>
<style>.no-webp .img_115_caa73a82_7115_43f8_9ea5_3f256d7ec9c8 { background-image: url('https://ourcommunitynow.com/Collateral/68bc6218-a66c-4228-8ac8-aea4088543f3?w=115'); }.webp .img_115_caa73a82_7115_43f8_9ea5_3f256d7ec9c8 { background-image: url('https://ourcommunitynow.com/Collateral/68bc6218-a66c-4228-8ac8-aea4088543f3?w=115&t=webp'); }.no-webp .img_360_caa73a82_7115_43f8_9ea5_3f256d7ec9c8 { background-image: url('https://ourcommunitynow.com/Collateral/68bc6218-a66c-4228-8ac8-aea4088543f3?w=360'); }.webp .img_360_caa73a82_7115_43f8_9ea5_3f256d7ec9c8 { background-image: url('https://ourcommunitynow.com/Collateral/68bc6218-a66c-4228-8ac8-aea4088543f3?w=360&t=webp'); }.no-webp .img_caa73a82_7115_43f8_9ea5_3f256d7ec9c8 { background-image: url('https://s3.amazonaws.com/ocn-media/68bc6218-a66c-4228-8ac8-aea4088543f3.jpg'); }.webp .img_caa73a82_7115_43f8_9ea5_3f256d7ec9c8 { background-image: url('https://s3.amazonaws.com/ocn-media/68bc6218-a66c-4228-8ac8-aea4088543f3.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/tv/popular-childrens-entertainer-blippi-has-a-questionable-past-should-he-be-canceled" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_caa73a82_7115_43f8_9ea5_3f256d7ec9c8"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/tv/popular-childrens-entertainer-blippi-has-a-questionable-past-should-he-be-canceled"><h5>Popular Children&#x27;s Entertainer &#x27;Blippi&#x27; Has a Questionable Past. Should He Be Canceled?</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/entertainment" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_148b44f780e04fa98d98f820e2677ae6" href="/us/national/food-and-drink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Food &amp; Drink</a>
<div aria-labelledby="megamenu_148b44f780e04fa98d98f820e2677ae6" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/promotions" class="nav-link text-small pb-0">Products &amp; Promotions</a></li>
<li class="nav-item"><a href="/us/national/recipes" class="nav-link text-small pb-0">Recipes</a></li>
<li class="nav-item"><a href="/us/national/restaurants" class="nav-link text-small pb-0">Restaurants</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://ourcommunitynow.com/Collateral/4928be9b-77e5-4758-bd29-db198b12df5a?w=115'); }.webp .img_115_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://ourcommunitynow.com/Collateral/4928be9b-77e5-4758-bd29-db198b12df5a?w=115&t=webp'); }.no-webp .img_360_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://ourcommunitynow.com/Collateral/4928be9b-77e5-4758-bd29-db198b12df5a?w=360'); }.webp .img_360_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://ourcommunitynow.com/Collateral/4928be9b-77e5-4758-bd29-db198b12df5a?w=360&t=webp'); }.no-webp .img_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://s3.amazonaws.com/ocn-media/4928be9b-77e5-4758-bd29-db198b12df5a.jpg'); }.webp .img_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://s3.amazonaws.com/ocn-media/4928be9b-77e5-4758-bd29-db198b12df5a.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/restaurants/youll-soon-be-able-to-order-delivery-from-the-tiktok-kitchen" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_4acefbf8_c990_4ea8_8ac2_65194ba528b5"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/restaurants/youll-soon-be-able-to-order-delivery-from-the-tiktok-kitchen"><h5>You&#x27;ll Soon Be Able to Order Delivery From the &#x27;TikTok Kitchen&#x27;</h5></a>
</div>
<style>.no-webp .img_115_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://ourcommunitynow.com/Collateral/fef194fe-7c8a-4c88-ba86-d669d3d9db12?w=115'); }.webp .img_115_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://ourcommunitynow.com/Collateral/fef194fe-7c8a-4c88-ba86-d669d3d9db12?w=115&t=webp'); }.no-webp .img_360_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://ourcommunitynow.com/Collateral/fef194fe-7c8a-4c88-ba86-d669d3d9db12?w=360'); }.webp .img_360_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://ourcommunitynow.com/Collateral/fef194fe-7c8a-4c88-ba86-d669d3d9db12?w=360&t=webp'); }.no-webp .img_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://s3.amazonaws.com/ocn-media/fef194fe-7c8a-4c88-ba86-d669d3d9db12.jpg'); }.webp .img_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://s3.amazonaws.com/ocn-media/fef194fe-7c8a-4c88-ba86-d669d3d9db12.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/food-and-drink/bartender-lingo-and-terms-you-should-know-before-you-order-your-next-drink" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_a8ea7bc1_eb18_444a_b437_caf07b86b7fd"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/food-and-drink/bartender-lingo-and-terms-you-should-know-before-you-order-your-next-drink"><h5>Bartender Lingo and Terms You Should Know Before You Order Your Next Drink! </h5></a>
</div>
<style>.no-webp .img_115_bc2cbdaa_d34b_47d9_97aa_e874ceaab5de { background-image: url('https://ourcommunitynow.com/Collateral/cdf3ebcb-aba5-40aa-a9bd-de4fca719ee2?w=115'); }.webp .img_115_bc2cbdaa_d34b_47d9_97aa_e874ceaab5de { background-image: url('https://ourcommunitynow.com/Collateral/cdf3ebcb-aba5-40aa-a9bd-de4fca719ee2?w=115&t=webp'); }.no-webp .img_360_bc2cbdaa_d34b_47d9_97aa_e874ceaab5de { background-image: url('https://ourcommunitynow.com/Collateral/cdf3ebcb-aba5-40aa-a9bd-de4fca719ee2?w=360'); }.webp .img_360_bc2cbdaa_d34b_47d9_97aa_e874ceaab5de { background-image: url('https://ourcommunitynow.com/Collateral/cdf3ebcb-aba5-40aa-a9bd-de4fca719ee2?w=360&t=webp'); }.no-webp .img_bc2cbdaa_d34b_47d9_97aa_e874ceaab5de { background-image: url('https://s3.amazonaws.com/ocn-media/cdf3ebcb-aba5-40aa-a9bd-de4fca719ee2.jpg'); }.webp .img_bc2cbdaa_d34b_47d9_97aa_e874ceaab5de { background-image: url('https://s3.amazonaws.com/ocn-media/cdf3ebcb-aba5-40aa-a9bd-de4fca719ee2.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/promotions/how-to-order-a-new-years-ball-drop-frappuccino-off-starbucks-secret-menu" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_bc2cbdaa_d34b_47d9_97aa_e874ceaab5de"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/promotions/how-to-order-a-new-years-ball-drop-frappuccino-off-starbucks-secret-menu"><h5>How to Order a New Year&#x27;s Ball Drop Frappuccino Off Starbucks&#x27; Secret Menu</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/food-and-drink" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_0d852a5dd6eb4c2186f0fa039d31b6fc" href="/us/national/lifestyle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Lifestyle</a>
<div aria-labelledby="megamenu_0d852a5dd6eb4c2186f0fa039d31b6fc" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/automotive" class="nav-link text-small pb-0">Automotive</a></li>
<li class="nav-item"><a href="/us/national/home-and-garden" class="nav-link text-small pb-0">Home &amp; Garden</a></li>
<li class="nav-item"><a href="/us/national/local-culture" class="nav-link text-small pb-0">Local Culture</a></li>
<li class="nav-item"><a href="/us/national/real-estate" class="nav-link text-small pb-0">Real Estate</a></li>
<li class="nav-item"><a href="/us/national/style" class="nav-link text-small pb-0">Style</a></li>
<li class="nav-item"><a href="/us/national/travel" class="nav-link text-small pb-0">Travel</a></li>
<li class="nav-item"><a href="/us/national/wellness" class="nav-link text-small pb-0">Wellness</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_9de7513a_12b7_4d82_8bf1_c85b1edf510d { background-image: url('https://ourcommunitynow.com/Collateral/abcfa999-70e8-4015-8f85-78305d3abd5d?w=115'); }.webp .img_115_9de7513a_12b7_4d82_8bf1_c85b1edf510d { background-image: url('https://ourcommunitynow.com/Collateral/abcfa999-70e8-4015-8f85-78305d3abd5d?w=115&t=webp'); }.no-webp .img_360_9de7513a_12b7_4d82_8bf1_c85b1edf510d { background-image: url('https://ourcommunitynow.com/Collateral/abcfa999-70e8-4015-8f85-78305d3abd5d?w=360'); }.webp .img_360_9de7513a_12b7_4d82_8bf1_c85b1edf510d { background-image: url('https://ourcommunitynow.com/Collateral/abcfa999-70e8-4015-8f85-78305d3abd5d?w=360&t=webp'); }.no-webp .img_9de7513a_12b7_4d82_8bf1_c85b1edf510d { background-image: url('https://s3.amazonaws.com/ocn-media/abcfa999-70e8-4015-8f85-78305d3abd5d.jpg'); }.webp .img_9de7513a_12b7_4d82_8bf1_c85b1edf510d { background-image: url('https://s3.amazonaws.com/ocn-media/abcfa999-70e8-4015-8f85-78305d3abd5d.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/local-culture/nostradamus-predictions-for-2022-include-a-robot-uprising-and-the-end-of-humanity" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_9de7513a_12b7_4d82_8bf1_c85b1edf510d"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/local-culture/nostradamus-predictions-for-2022-include-a-robot-uprising-and-the-end-of-humanity"><h5>Nostradamus&#x27; Predictions for 2022 Include a Robot Uprising and the End of Humanity</h5></a>
</div>
<style>.no-webp .img_115_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://ourcommunitynow.com/Collateral/fef194fe-7c8a-4c88-ba86-d669d3d9db12?w=115'); }.webp .img_115_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://ourcommunitynow.com/Collateral/fef194fe-7c8a-4c88-ba86-d669d3d9db12?w=115&t=webp'); }.no-webp .img_360_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://ourcommunitynow.com/Collateral/fef194fe-7c8a-4c88-ba86-d669d3d9db12?w=360'); }.webp .img_360_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://ourcommunitynow.com/Collateral/fef194fe-7c8a-4c88-ba86-d669d3d9db12?w=360&t=webp'); }.no-webp .img_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://s3.amazonaws.com/ocn-media/fef194fe-7c8a-4c88-ba86-d669d3d9db12.jpg'); }.webp .img_a8ea7bc1_eb18_444a_b437_caf07b86b7fd { background-image: url('https://s3.amazonaws.com/ocn-media/fef194fe-7c8a-4c88-ba86-d669d3d9db12.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/food-and-drink/bartender-lingo-and-terms-you-should-know-before-you-order-your-next-drink" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_a8ea7bc1_eb18_444a_b437_caf07b86b7fd"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/food-and-drink/bartender-lingo-and-terms-you-should-know-before-you-order-your-next-drink"><h5>Bartender Lingo and Terms You Should Know Before You Order Your Next Drink! </h5></a>
</div>
<style>.no-webp .img_115_1b616b4a_014f_4cf6_9b7f_dba5f0854640 { background-image: url('https://ourcommunitynow.com/Collateral/89a30b58-c05d-4f29-a694-04b2281b6826?w=115'); }.webp .img_115_1b616b4a_014f_4cf6_9b7f_dba5f0854640 { background-image: url('https://ourcommunitynow.com/Collateral/89a30b58-c05d-4f29-a694-04b2281b6826?w=115&t=webp'); }.no-webp .img_360_1b616b4a_014f_4cf6_9b7f_dba5f0854640 { background-image: url('https://ourcommunitynow.com/Collateral/89a30b58-c05d-4f29-a694-04b2281b6826?w=360'); }.webp .img_360_1b616b4a_014f_4cf6_9b7f_dba5f0854640 { background-image: url('https://ourcommunitynow.com/Collateral/89a30b58-c05d-4f29-a694-04b2281b6826?w=360&t=webp'); }.no-webp .img_1b616b4a_014f_4cf6_9b7f_dba5f0854640 { background-image: url('https://s3.amazonaws.com/ocn-media/89a30b58-c05d-4f29-a694-04b2281b6826.jpg'); }.webp .img_1b616b4a_014f_4cf6_9b7f_dba5f0854640 { background-image: url('https://s3.amazonaws.com/ocn-media/89a30b58-c05d-4f29-a694-04b2281b6826.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/tv/lessons-learned-from-cutting-the-cable-cord" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_1b616b4a_014f_4cf6_9b7f_dba5f0854640"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/tv/lessons-learned-from-cutting-the-cable-cord"><h5>Lessons Learned From Cutting the Cable Cord</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/lifestyle" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_02464894a89a426888927dbb829242a3" href="/us/national/news" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">News</a>
<div aria-labelledby="megamenu_02464894a89a426888927dbb829242a3" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/news-business" class="nav-link text-small pb-0">Business</a></li>
<li class="nav-item"><a href="/us/national/news-local" class="nav-link text-small pb-0">Local News</a></li>
<li class="nav-item"><a href="/us/national/news-national" class="nav-link text-small pb-0">National News</a></li>
<li class="nav-item"><a href="/us/national/sports" class="nav-link text-small pb-0">Sports</a></li>
<li class="nav-item"><a href="/us/national/news-tech" class="nav-link text-small pb-0">Tech</a></li>
<li class="nav-item"><a href="/us/national/news-world" class="nav-link text-small pb-0">World</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://ourcommunitynow.com/Collateral/4928be9b-77e5-4758-bd29-db198b12df5a?w=115'); }.webp .img_115_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://ourcommunitynow.com/Collateral/4928be9b-77e5-4758-bd29-db198b12df5a?w=115&t=webp'); }.no-webp .img_360_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://ourcommunitynow.com/Collateral/4928be9b-77e5-4758-bd29-db198b12df5a?w=360'); }.webp .img_360_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://ourcommunitynow.com/Collateral/4928be9b-77e5-4758-bd29-db198b12df5a?w=360&t=webp'); }.no-webp .img_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://s3.amazonaws.com/ocn-media/4928be9b-77e5-4758-bd29-db198b12df5a.jpg'); }.webp .img_4acefbf8_c990_4ea8_8ac2_65194ba528b5 { background-image: url('https://s3.amazonaws.com/ocn-media/4928be9b-77e5-4758-bd29-db198b12df5a.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/restaurants/youll-soon-be-able-to-order-delivery-from-the-tiktok-kitchen" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_4acefbf8_c990_4ea8_8ac2_65194ba528b5"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/restaurants/youll-soon-be-able-to-order-delivery-from-the-tiktok-kitchen"><h5>You&#x27;ll Soon Be Able to Order Delivery From the &#x27;TikTok Kitchen&#x27;</h5></a>
</div>
<style>.no-webp .img_115_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://ourcommunitynow.com/Collateral/77d3ee1e-66ea-485a-a7c2-390915251db5?w=115'); }.webp .img_115_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://ourcommunitynow.com/Collateral/77d3ee1e-66ea-485a-a7c2-390915251db5?w=115&t=webp'); }.no-webp .img_360_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://ourcommunitynow.com/Collateral/77d3ee1e-66ea-485a-a7c2-390915251db5?w=360'); }.webp .img_360_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://ourcommunitynow.com/Collateral/77d3ee1e-66ea-485a-a7c2-390915251db5?w=360&t=webp'); }.no-webp .img_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://s3.amazonaws.com/ocn-media/77d3ee1e-66ea-485a-a7c2-390915251db5.jpg'); }.webp .img_3a7c90a8_615e_4ae6_84c0_7827e749f8b4 { background-image: url('https://s3.amazonaws.com/ocn-media/77d3ee1e-66ea-485a-a7c2-390915251db5.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">
 
<a href="/entertainment/breaking-betty-white-has-died" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_3a7c90a8_615e_4ae6_84c0_7827e749f8b4"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/entertainment/breaking-betty-white-has-died"><h5>BREAKING: Betty White Has Died</h5></a>
</div>
<style>.no-webp .img_115_d76deae0_2a62_43b3_acc9_18e22c58cb5c { background-image: url('https://ourcommunitynow.com/Collateral/1fd300cb-32e5-45f8-97f3-d2cb61dbd01e?w=115'); }.webp .img_115_d76deae0_2a62_43b3_acc9_18e22c58cb5c { background-image: url('https://ourcommunitynow.com/Collateral/1fd300cb-32e5-45f8-97f3-d2cb61dbd01e?w=115&t=webp'); }.no-webp .img_360_d76deae0_2a62_43b3_acc9_18e22c58cb5c { background-image: url('https://ourcommunitynow.com/Collateral/1fd300cb-32e5-45f8-97f3-d2cb61dbd01e?w=360'); }.webp .img_360_d76deae0_2a62_43b3_acc9_18e22c58cb5c { background-image: url('https://ourcommunitynow.com/Collateral/1fd300cb-32e5-45f8-97f3-d2cb61dbd01e?w=360&t=webp'); }.no-webp .img_d76deae0_2a62_43b3_acc9_18e22c58cb5c { background-image: url('https://s3.amazonaws.com/ocn-media/1fd300cb-32e5-45f8-97f3-d2cb61dbd01e.jpg'); }.webp .img_d76deae0_2a62_43b3_acc9_18e22c58cb5c { background-image: url('https://s3.amazonaws.com/ocn-media/1fd300cb-32e5-45f8-97f3-d2cb61dbd01e.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-tech/amazon-alexas-ai-mistakenly-takes-outlet-challenge-out-of-contextfrom-our-websitein-viral-tweet" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_d76deae0_2a62_43b3_acc9_18e22c58cb5c"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-tech/amazon-alexas-ai-mistakenly-takes-outlet-challenge-out-of-contextfrom-our-websitein-viral-tweet"><h5>Amazon Alexa&#x27;s AI Mistakenly Suggests &#x27;Outlet Challenge&#x27; to 10-Year-Old Child in Viral Tweet</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/news" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
 <a id="megamenu_28e294566679453b9b3082d79074cb49" href="/us/national/things-to-do" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Things To Do</a>
<div aria-labelledby="megamenu_28e294566679453b9b3082d79074cb49" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/attractions" class="nav-link text-small pb-0">Attractions</a></li>
<li class="nav-item"><a href="/us/national/events" class="nav-link text-small pb-0">Events</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_1d1ea139_50cf_40ea_87dd_ab5f3740ec00 { background-image: url('https://ourcommunitynow.com/Collateral/7915db86-d619-4fdf-a674-85a0d177bdda?w=115'); }.webp .img_115_1d1ea139_50cf_40ea_87dd_ab5f3740ec00 { background-image: url('https://ourcommunitynow.com/Collateral/7915db86-d619-4fdf-a674-85a0d177bdda?w=115&t=webp'); }.no-webp .img_360_1d1ea139_50cf_40ea_87dd_ab5f3740ec00 { background-image: url('https://ourcommunitynow.com/Collateral/7915db86-d619-4fdf-a674-85a0d177bdda?w=360'); }.webp .img_360_1d1ea139_50cf_40ea_87dd_ab5f3740ec00 { background-image: url('https://ourcommunitynow.com/Collateral/7915db86-d619-4fdf-a674-85a0d177bdda?w=360&t=webp'); }.no-webp .img_1d1ea139_50cf_40ea_87dd_ab5f3740ec00 { background-image: url('https://s3.amazonaws.com/ocn-media/7915db86-d619-4fdf-a674-85a0d177bdda.jpeg'); }.webp .img_1d1ea139_50cf_40ea_87dd_ab5f3740ec00 { background-image: url('https://s3.amazonaws.com/ocn-media/7915db86-d619-4fdf-a674-85a0d177bdda.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/san-francisco-ca/49ers-have-quarterback-question-headed-into-season-finale" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_1d1ea139_50cf_40ea_87dd_ab5f3740ec00"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/san-francisco-ca/49ers-have-quarterback-question-headed-into-season-finale"><h5>49ers have quarterback question headed into season finale</h5></a>
</div>
<style>.no-webp .img_115_30613b6d_15be_4088_a0d1_42dfed2d7ee8 { background-image: url('https://ourcommunitynow.com/Collateral/c661ba02-a50f-42f0-aedc-f4bd14811ae6?w=115'); }.webp .img_115_30613b6d_15be_4088_a0d1_42dfed2d7ee8 { background-image: url('https://ourcommunitynow.com/Collateral/c661ba02-a50f-42f0-aedc-f4bd14811ae6?w=115&t=webp'); }.no-webp .img_360_30613b6d_15be_4088_a0d1_42dfed2d7ee8 { background-image: url('https://ourcommunitynow.com/Collateral/c661ba02-a50f-42f0-aedc-f4bd14811ae6?w=360'); }.webp .img_360_30613b6d_15be_4088_a0d1_42dfed2d7ee8 { background-image: url('https://ourcommunitynow.com/Collateral/c661ba02-a50f-42f0-aedc-f4bd14811ae6?w=360&t=webp'); }.no-webp .img_30613b6d_15be_4088_a0d1_42dfed2d7ee8 { background-image: url('https://s3.amazonaws.com/ocn-media/c661ba02-a50f-42f0-aedc-f4bd14811ae6.jpg'); }.webp .img_30613b6d_15be_4088_a0d1_42dfed2d7ee8 { background-image: url('https://s3.amazonaws.com/ocn-media/c661ba02-a50f-42f0-aedc-f4bd14811ae6.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-local/dc-auto-show-requiring-proof-of-vaccination-for-attendees" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_30613b6d_15be_4088_a0d1_42dfed2d7ee8"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-local/dc-auto-show-requiring-proof-of-vaccination-for-attendees"><h5>DC Auto Show Requiring Proof of Vaccination for Attendees</h5></a>
</div>
<style>.no-webp .img_115_05713924_4e6a_4b71_b64b_3d681a903a14 { background-image: url('https://ourcommunitynow.com/Collateral/62f986b5-efa4-48b8-8387-e5d94b6d3c21?w=115'); }.webp .img_115_05713924_4e6a_4b71_b64b_3d681a903a14 { background-image: url('https://ourcommunitynow.com/Collateral/62f986b5-efa4-48b8-8387-e5d94b6d3c21?w=115&t=webp'); }.no-webp .img_360_05713924_4e6a_4b71_b64b_3d681a903a14 { background-image: url('https://ourcommunitynow.com/Collateral/62f986b5-efa4-48b8-8387-e5d94b6d3c21?w=360'); }.webp .img_360_05713924_4e6a_4b71_b64b_3d681a903a14 { background-image: url('https://ourcommunitynow.com/Collateral/62f986b5-efa4-48b8-8387-e5d94b6d3c21?w=360&t=webp'); }.no-webp .img_05713924_4e6a_4b71_b64b_3d681a903a14 { background-image: url('https://s3.amazonaws.com/ocn-media/62f986b5-efa4-48b8-8387-e5d94b6d3c21.png'); }.webp .img_05713924_4e6a_4b71_b64b_3d681a903a14 { background-image: url('https://s3.amazonaws.com/ocn-media/62f986b5-efa4-48b8-8387-e5d94b6d3c21.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/events/red-rocks-reveals-2021-concert-lineup" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_05713924_4e6a_4b71_b64b_3d681a903a14"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/events/red-rocks-reveals-2021-concert-lineup"><h5>Red Rocks Reveals 2022 Concert Lineup</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
 <a href="/us/national/things-to-do" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a href="/Videos/Home" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Video</a>
</li>
<li id="streetteam" style="display:none;" class="nav-item dropdown megamenu">
<a id="events" href="/Events" aria-haspopup="true" aria-expanded="false" class="nav-link font-weight-bold text-uppercase">Street Team</a>
</li>
<li class="nav-item megamenu not-desktop-2">
<a href="//teespring.com/stores/our-community-now" target="_blank" title="Store" class="nav-link font-weight-bold text-uppercase">Store</a>
</li>
<li class="nav-item megamenu not-desktop-2 require_user_logged_in" style="display:none;">
<a href="/User/Logout" class="nav-link font-weight-bold text-uppercase">Logout</a>
</li>
</ul>
</div>
</nav>
</div>
<div class="col-12 col-md-12 col-lg-2 col-xl-3 not-mobile">
<div class="Exp-serach">
<input class="ExpInput" id="txtSearchHeader" onkeyup="buttonUp();" placeholder="Search OCN" onblur="searchHeader();" type="search" value="" name="search">
<input class="Expbtn" type="submit" value="">
<span class="ExpIcon"><i class="fa fa-search"></i></span>
<script>
                        function buttonUp() {
                            var valux = $('.ExpInput').val();
                            valux = $.trim(valux).length;
                            if (valux !== 0) {
                                $('.Expbtn').css('z-index', '99');
                            } else {
                                $('.ExpInput').val('');
                                $('.Expbtn').css('z-index', '-999');
                            }
                        }
                        function searchHeader() {
                            if ($('#txtSearchHeader').val().trim() != '')
                                window.location = '/Search?q=' + $('#txtSearchHeader').val();
                            return false;
                        }</script>
</div>
</div>
</div>
</div>
<div class="container-fluid ocn_yellow_bg require_user_logged_in d-none d-sm-block">
<div class="row" id="my_menu">
</div>
</div>

<div id="content" class="site_top">
<input type="hidden" id="post_id" name="post_id" value="3c8760c5-aa33-4aba-b11a-fa0c3b345515" />
<input type="hidden" name="post_url" id="post_url" value="/hillsboro-or/2021-in-review-climate-change-affects-washington-county-too" />
<input type="hidden" name="video_3c8760c5-aa33-4aba-b11a-fa0c3b345515" id="video_3c8760c5-aa33-4aba-b11a-fa0c3b345515" />
<input type="hidden" name="post_subject" id="post_subject" value="2021 IN REVIEW: Climate change affects Washington County, too" />
<input type="hidden" name="carousels_3c8760c5-aa33-4aba-b11a-fa0c3b345515" id="carousels_3c8760c5-aa33-4aba-b11a-fa0c3b345515" value="" />
<div style="display: none; height: 0px;" id="carousel_json_3c8760c5-aa33-4aba-b11a-fa0c3b345515">
[]
</div>
<div class="container main-container" id="post-content-3c8760c5-aa33-4aba-b11a-fa0c3b345515">
<div class="row vert-10">
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
<div class="vert text-center" vert-slug="banner" style="height: 90px; max-height: 100px; overflow: hidden;"></div>
</div>
</div>
<div class="row vert-20">
<div class="col-lg-8 col-md-8 col-sm-7 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<h1 class="post-title">2021 IN REVIEW: Climate change affects Washington County, too</h1>
</div>
</div>
<div class="row main-article-row">
<div class="col-md-12">
<picture>
<source srcset="https://d3t1qz3s2moybi.cloudfront.net/b44db359-1643-4281-808c-4368e1bf8018.webp" type="image/webp">
<source srcset="https://d3t1qz3s2moybi.cloudfront.net/b44db359-1643-4281-808c-4368e1bf8018.jpeg" type="image/jpeg">
<img src="https://d3t1qz3s2moybi.cloudfront.net/b44db359-1643-4281-808c-4368e1bf8018.jpeg" class="post-main-image" style="height: auto; width: 100%;" alt="Image" width="800" height="533" />
</picture>
</div>
</div>
<div class="row" style="margin-bottom: 5px;">
<div class="col-md-8 col-xs-12">
<div style="margin-top: 8px; font-size: 14px;" class="post-author">
<a href="https://pamplinmedia.com/ht/117-hillsboro-tribune-news/531967-425272-2021-in-review-climate-change-affects-washington-county-too?utm_source=ocn&amp;utm_medium=website">
2021 IN REVIEW: Climate change affects Washington County, too
- Portland Tribune </a>
<span>
12/30/21
</span>
</div>
</div>
<div class="not-mobile col-md-4 col-xs-12">
<a class="btn btn-danger require_user_logged_out" style="margin: 10px 0;" onclick="return loginBox_showForm()">Join the Community</a>
</div>
<div class="not-mobile col-md-8 col-xs-12 social-icons">
<span class="like_3c8760c5-aa33-4aba-b11a-fa0c3b345515 post-likes" onclick="Like('3c8760c5-aa33-4aba-b11a-fa0c3b345515')">
<i class="circle fas fa-thumbs-up"></i>
</span>
<span class="dislike_3c8760c5-aa33-4aba-b11a-fa0c3b345515 post-likes" onclick="Dislike('3c8760c5-aa33-4aba-b11a-fa0c3b345515')">
<i class="circle fas fa-thumbs-down"></i>
</span>
<a href="/cdn-cgi/l/email-protection#457a3630272f20263178777577746077750c0b6077751700130c001260760460777506292c28243120607775262d242b2220607775242323202631366077751224362d2c2b22312a2b607775062a302b313c69607775312a2a63272a213c780c607775232a302b21607775312d2c366077752437312c2629206077752a2b6077750a3037607775062a2828302b2c313c6077750b2a326b60777511242e2060777524607775292a2a2e646077752d313135366076046077036077032a3037262a2828302b2c313c2b2a326b262a286077032d2c292936272a372a682a3760770377757774682c2b683720332c20326826292c2824312068262d242b22206824232320263136683224362d2c2b22312a2b68262a302b313c68312a2a">
<i class="fas fa-envelope"></i>
</a>
<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fourcommunitynow.com%2Fhillsboro-or%2F2021-in-review-climate-change-affects-washington-county-too&description=2021%20IN%20REVIEW%3A%20Climate%20change%20affects%20Washington%20County,%20too&media=https://s3.amazonaws.com/ocn-media/b44db359-1643-4281-808c-4368e1bf8018.jpeg" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-pinterest-p"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fourcommunitynow.com%2Fhillsboro-or%2F2021-in-review-climate-change-affects-washington-county-too&title=2021%20IN%20REVIEW%3A%20Climate%20change%20affects%20Washington%20County,%20too" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-linkedin-in"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=2021%20IN%20REVIEW%3A%20Climate%20change%20affects%20Washington%20County,%20too&amp;url=https%3A%2F%2Fourcommunitynow.com%2Fhillsboro-or%2F2021-in-review-climate-change-affects-washington-county-too&amp;hashtags=OCN" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-twitter"></i>
</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fourcommunitynow.com%2Fhillsboro-or%2F2021-in-review-climate-change-affects-washington-county-too&amp;hashtag=%23OCN" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-facebook-f"></i>
</a>
<span style="margin-left: 5px;">
<span class="social-count-3c8760c5-aa33-4aba-b11a-fa0c3b345515"></span><span class="social-count-3c8760c5-aa33-4aba-b11a-fa0c3b345515-noun">&nbsp;shares</span>
</span>
</div>
</div>
<div class="post-content">
<div class="clear"></div>
A deadly heat wave claimed lives in Washington County, while the Bootleg Fire grabbed national headlines. The pandemic isn't the only global event that shaped the course of 2021 here in Oregon. Climate change driven by greenhouse gas emissions — especially carbon dioxide and methane, </div>
<div class="">
<table style="width: 100%;">
<tr>
<td>
<div style="text-align: left;">
<a href="https://pamplinmedia.com/ht/117-hillsboro-tribune-news/531967-425272-2021-in-review-climate-change-affects-washington-county-too?utm_source=ourcommunitynow&amp;utm_medium=web" class="btn btn-ocn" target="_blank">Read Full Story on pamplinmedia.com</a>
</div>
</td>
</tr>
</table>
</div>
</div>
<div class="not-mobile col-lg-4 col-md-4 col-sm-5 hidden-xs">
<h2 class="ocn_darkgrey related-article-title">
RELATED ARTICLES
</h2>
<div id="related_articles_3c8760c5-aa33-4aba-b11a-fa0c3b345515" class="related-article-section">
</div>
<div class="vert-20">
<div class="vert text-center" vert-slug="post-sidebar-2" style="width: 300px; height: 250px;"></div>
</div>
<div class="vert-20">
<h2 class="ocn_darkgrey related-article-title">
LATEST ARTICLES
</h2>
</div>
<div class="related-article-section">
<style>.no-webp .img_115_f8420be5_0945_4ef0_a995_99d803d1d95b { background-image: url('https://ourcommunitynow.com/Collateral/6065a781-f38f-4ee1-b83e-e1618c153d5e?w=115'); }.webp .img_115_f8420be5_0945_4ef0_a995_99d803d1d95b { background-image: url('https://ourcommunitynow.com/Collateral/6065a781-f38f-4ee1-b83e-e1618c153d5e?w=115&t=webp'); }.no-webp .img_360_f8420be5_0945_4ef0_a995_99d803d1d95b { background-image: url('https://ourcommunitynow.com/Collateral/6065a781-f38f-4ee1-b83e-e1618c153d5e?w=360'); }.webp .img_360_f8420be5_0945_4ef0_a995_99d803d1d95b { background-image: url('https://ourcommunitynow.com/Collateral/6065a781-f38f-4ee1-b83e-e1618c153d5e?w=360&t=webp'); }.no-webp .img_f8420be5_0945_4ef0_a995_99d803d1d95b { background-image: url('https://s3.amazonaws.com/ocn-media/6065a781-f38f-4ee1-b83e-e1618c153d5e.jpg'); }.webp .img_f8420be5_0945_4ef0_a995_99d803d1d95b { background-image: url('https://s3.amazonaws.com/ocn-media/6065a781-f38f-4ee1-b83e-e1618c153d5e.webp'); }</style>
<div class="row cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/fishers-in/coastal-road-project-over-50-academics-bat-for-fisherfolk">
<div class="img_115_f8420be5_0945_4ef0_a995_99d803d1d95b image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/fishers-in/coastal-road-project-over-50-academics-bat-for-fisherfolk">
<h5 class="not-link ocn_darkgrey">Coastal Road Project: Over 50 Academics Bat For Fisherfolk</h5>
</a>
</div>
</div>
<style>.no-webp .img_115_a412c627_b862_4ce5_84cf_040fc8cebaed { background-image: url('https://ourcommunitynow.com/Collateral/6da2b5a6-28a8-4645-98b2-8e381b481254?w=115'); }.webp .img_115_a412c627_b862_4ce5_84cf_040fc8cebaed { background-image: url('https://ourcommunitynow.com/Collateral/6da2b5a6-28a8-4645-98b2-8e381b481254?w=115&t=webp'); }.no-webp .img_360_a412c627_b862_4ce5_84cf_040fc8cebaed { background-image: url('https://ourcommunitynow.com/Collateral/6da2b5a6-28a8-4645-98b2-8e381b481254?w=360'); }.webp .img_360_a412c627_b862_4ce5_84cf_040fc8cebaed { background-image: url('https://ourcommunitynow.com/Collateral/6da2b5a6-28a8-4645-98b2-8e381b481254?w=360&t=webp'); }.no-webp .img_a412c627_b862_4ce5_84cf_040fc8cebaed { background-image: url('https://s3.amazonaws.com/ocn-media/6da2b5a6-28a8-4645-98b2-8e381b481254.jpeg'); }.webp .img_a412c627_b862_4ce5_84cf_040fc8cebaed { background-image: url('https://s3.amazonaws.com/ocn-media/6da2b5a6-28a8-4645-98b2-8e381b481254.webp'); }</style>
<div class="row vert-10 cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/warren-mi/court-upholds-dismissal-of-lawsuit-by-warren-priest-against-peer">
<div class="img_115_a412c627_b862_4ce5_84cf_040fc8cebaed image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/warren-mi/court-upholds-dismissal-of-lawsuit-by-warren-priest-against-peer">
<h5 class="not-link ocn_darkgrey">Court upholds dismissal of lawsuit by Warren priest against peer</h5>
</a>
</div>
</div>
<style>.no-webp .img_115_4cac9114_d5f8_460b_9a6d_d78b24946c4d { background-image: url('https://ourcommunitynow.com/Collateral/db852e54-168e-4058-b2c5-2766ea3d88d2?w=115'); }.webp .img_115_4cac9114_d5f8_460b_9a6d_d78b24946c4d { background-image: url('https://ourcommunitynow.com/Collateral/db852e54-168e-4058-b2c5-2766ea3d88d2?w=115&t=webp'); }.no-webp .img_360_4cac9114_d5f8_460b_9a6d_d78b24946c4d { background-image: url('https://ourcommunitynow.com/Collateral/db852e54-168e-4058-b2c5-2766ea3d88d2?w=360'); }.webp .img_360_4cac9114_d5f8_460b_9a6d_d78b24946c4d { background-image: url('https://ourcommunitynow.com/Collateral/db852e54-168e-4058-b2c5-2766ea3d88d2?w=360&t=webp'); }.no-webp .img_4cac9114_d5f8_460b_9a6d_d78b24946c4d { background-image: url('https://s3.amazonaws.com/ocn-media/db852e54-168e-4058-b2c5-2766ea3d88d2.png'); }.webp .img_4cac9114_d5f8_460b_9a6d_d78b24946c4d { background-image: url('https://s3.amazonaws.com/ocn-media/db852e54-168e-4058-b2c5-2766ea3d88d2.webp'); }</style>
<div class="row vert-10 cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/film/the-22-most-anticipated-movies-of-2022">
<div class="img_115_4cac9114_d5f8_460b_9a6d_d78b24946c4d image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/film/the-22-most-anticipated-movies-of-2022">
<h5 class="not-link ocn_darkgrey">The 22 Most-Anticipated Movies of 2022</h5>
</a>
</div>
</div>
</div>
<div class="row vert-20">
<div class="vert text-center" vert-slug="post-sidebar-3"></div>
</div>
</div>
</div>
</div>
</div>

<div id="footer" class="footer">
<div class="container">
<div class="row">
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-col footer-box">
<b>Local Communities</b>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-border-block footer-box">
<b>Categories</b>
<ul>
<li><a href="/us/national/entertainment">Entertainment</a></li>
<li><a href="/us/national/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/us/national/lifestyle">Lifestyle</a></li>
<li><a href="/us/national/news">News</a></li>
<li><a href="/us/national/things-to-do">Things To Do</a></li>
<li><a href="/us/national/video">Video</a></li>
</ul>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-box">
<b>Menu</b>
<ul class="footer-menu-links">
<li><a href="/Team/ContactUs">Contact Us</a></li>
<li><a href="/Team/AboutUs">Meet The Team</a></li>
<li><a href="/Legal/Terms">Terms &amp; Conditions</a></li>
<li><a href="/Legal/Privacy">Privacy Policy</a></li>
<li><a href="/Categories">Categories</a></li>
<li><a href="/Directory">Locations</a></li>
<li class="require_user_logged_in" style="display: none;"><a href="/User/Profile" class="menu_user_profile">Profile</a></li>
<li class="require_user_logged_in" style="display: none;"><a href="/User/Logout">Logout</a></li>
<li class="require_user_logged_out"><a href="#" onclick="return loginBox_showForm()">Sign in</a></li>
</ul>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-box">
<div style="font-weight: 600; margin-bottom: 6px;">Join Our Mailing List!</div><form action="/Optin" method="post">
<input placeholder="Email Address" name="email" type="email" class="input_nofocus" maxlength="400" style="
    background: black;
    border-bottom: 2px solid #eda543;
    border-top: 0px;
    border-left: 0px;
    border-right: 0px;
    margin-bottom: 6px;
    max-width: 100%;
"><br> <input type="submit" value="Join" style="
    background-color: #eda543;
    color: #000;
    border: 2px solid #000;
">
</form>
</div>
</div>
<div class="row footer-copyright">
<div class="col-xs-12 col-sm-6 footer-copyright-text" style="min-height: 25px;">
&copy; 2022 Our Community Now - All Rights Reserved - Device:
<span class="d-inline d-sm-none">XS</span>
<span class="d-none d-sm-inline d-md-none">SM</span>
<span class="d-none d-md-inline d-lg-none">MD</span>
<span class="d-none d-lg-inline d-xl-none">LG</span>
<span class="d-none d-xl-inline">XL</span>
</div>
<div class="col-xs-12 col-sm-6">
<div class="header_icons" style="text-align: right; margin-right: 0px; padding-top: 0px;">
<span><a href="https://www.facebook.com/OurCoNow" rel="noopener" target="_blank" title="Pinterest" class="icon-pinterest"></a></span>
<span><a href="https://www.linkedin.com/company/our-community-now/" rel="noopener" target="_blank" title="LinkedIn" class="icon-linkedin"></a></span>
<span><a href="https://www.instagram.com/ourcommunitynow" rel="noopener" target="_blank" title="Instagram" class="icon-instagram"></a></span>
<span><a href="https://www.twitter.com/OurCoNow" rel="noopener" target="_blank" title="Twitter" class="icon-twitter"></a></span>
<span><a href="https://www.facebook.com/OurCoNow" rel="noopener" target="_blank" title="Facebook" class="icon-facebook"></a></span>
<span><a href="https://www.youtube.com/channel/UC6TLEs-21QXXzCjaXiQ6_7g?sub_confirmation=1" rel="noopener" target="_blank" title="YouTube" class="icon-youtube"></a></span>
</div>
</div>
</div>
</div>
</div>

<div style="display: none; position: fixed; top: 0; left: 0; right: 0; bottom: 0; background-color: rgba(40,40,40,0.7); z-index: 3000;" id="loginBox_cover">
<div class="xs-login-wrapper" style="position: relative; margin: 0 auto; top: calc(50% - 200px);">
<div class="loginBox ocn_grey_bg" id="loginBox" style="text-align: center;">
</div>
</div>
</div>
<link href="https://fonts.googleapis.com/css?family=Montserrat:600|Hind|Libre+Baskerville|Open+Sans:300,400|Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">
<link media="all" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/js/site.min.js"></script>
<script type="text/javascript" async>
        (function (doc, id) {
            if (doc.getElementById(id)) return;
            var canonical = "";
            try { canonical = document.querySelector("link[rel='canonical']").href; }
            catch (e) { console.error(e); canonical = window.location; }
            var x = document.getElementsByClassName("post-category");
            var cats = ""; var i = 0;
            if (x !== null && x.length > 0) {
                var x2 = x[0].childNodes;
                for (i = 0; i < x2.length; i++)
                    cats += "," + encodeURIComponent(x2[i].innerText)
            };
            if (cats !== "" && cats[0] === ",") cats = cats.substring(1);
            var first = doc.getElementsByTagName("script")[0];
            e = doc.createElement("script"); e.id = id; e.async = true;
            e.src = "https://app.ourcommunitynow.com/OCN/TargetScript?url=" + encodeURIComponent(canonical) + "&cats=" + cats;
            first.parentNode.insertBefore(e, first);
        })(document, "ocn-tag-script");</script>
<script>
            $(document).ready(function () {
                GetOrFindLocalCategory(function (catid) {
                    if (catid) {
                        const divnavbar = document.querySelector('#navbarContent');
                        var localityname = readCookie('localityname');
                        var localityurl = readCookie('localityurl');
                        divnavbar.querySelectorAll('a').forEach(a => a.href = a.href.replace('us/national', localityurl));//' = '//www.mynewlink.com');
                        var weatherzip = readCookie('weatherzip');
                        if (weatherzip) {
                            $('#weather_zip').attr('value', weatherzip);
                        }

                        if (localityname) {
                            $('#nolocalcatspan').html(localityname);
                            if (localityurl.startsWith('CO')) {
                                $('#streetteam').show();
                            }
                        }
                    }
                    async(getWeather);
                    async(showVerts);
                });
            });</script>
<link href="/LiveStream/combined.css" rel="stylesheet">
<script src="/LiveStream/combined.js"></script>
<script src="/livestream.js"></script>
<script async src="https://rev.ourcommunitynow.com/rv/www/delivery/asyncjs.php"></script>
<script src="/js/social.min.js?v=oYK8he9hdDkf2twTChvgLDXNd-471pJvIOLS-JDvms4" defer></script>
<script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://ourcommunitynow.com/hillsboro-or/2021-in-review-climate-change-affects-washington-county-too"},"headline":"2021 IN REVIEW: Climate change affects Washington County, too","image":["https://s3.amazonaws.com/ocn-media/b44db359-1643-4281-808c-4368e1bf8018.jpeg","https://s3.amazonaws.com/ocn-media/b44db359-1643-4281-808c-4368e1bf8018.webp"],"datePublished":"2021-12-30T22:12:23+00:00","author":{"@type":"Person","name":" "},"publisher":{"@type":"Organization","name":"Our Community Now","logo":{"@type":"ImageObject","url":"https://ourcommunitynow.com/images/ocnfull-250x104.png"}}}
    </script>
<style>
        span.post-likes-big {
            font-size: 18px;
        }

        figure {
            margin-bottom: 10px;
        }
    </style>
<script src="/js/post.js"></script>
<script>
        // !!! post_url is the root-relative url e.g. /category/post-slug
        // full_post_url is the absolute url e.g. https://ourcommunitynow.com/category/post-slug
        window.origUrl = document.referrer || "/";
        window.scrollPosts = [];
        window.contentHeights = [];
window.scrollPosts.unshift('f8420be5-0945-4ef0-a995-99d803d1d95b');window.scrollPosts.unshift('a412c627-b862-4ce5-84cf-040fc8cebaed');window.scrollPosts.unshift('4cac9114-d5f8-460b-9a6d-d78b24946c4d');window.scrollPosts.unshift('664c2255-79ce-4c6d-a40c-54c571b0ec9a');window.scrollPosts.unshift('8ea1c3a9-f395-40ea-ba42-b441adde2665');window.scrollPosts.unshift('cafe4398-5482-4da2-8dff-6560134ee06d');window.scrollPosts.unshift('f652ec69-f043-4b92-8c71-3a539d388c27');window.scrollPosts.unshift('0b90c192-4ae1-4d83-bcdf-48a9a0fb334a');window.scrollPosts.unshift('dd44ce82-ef2d-4356-a552-db60fff55d3c');window.scrollPosts.unshift('7a081eec-21ca-4384-bbd7-e8736a76001b');window.scrollPosts.unshift('63c413a1-b9c5-4693-8725-0b54ef7e418e');window.scrollPosts.unshift('39fb8de5-ea16-42f3-8e43-de60ef932d8b');window.scrollPosts.unshift('eb031dd5-dfef-4f3b-a76a-2a4b182d8729');window.scrollPosts.unshift('19458c9d-0351-40b9-8d86-d1366f398c64');window.scrollPosts.unshift('3760c97d-5722-4af4-9494-05acbb6a4c38');        $(document).ready(function () {
            $(window).on('scroll', handleScrolledPost);
            getRecPosts('3c8760c5-aa33-4aba-b11a-fa0c3b345515');
            SavePostViewLoadStats('3c8760c5-aa33-4aba-b11a-fa0c3b345515');
            trackContentHeight('3c8760c5-aa33-4aba-b11a-fa0c3b345515', '/hillsboro-or/2021-in-review-climate-change-affects-washington-county-too', '2021 IN REVIEW: Climate change affects Washington County, too', true); // already tracked
        });
    </script>
</body>
</html>
