
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<title>Make or break: Top 10 Arizona high school football games in Week 10</title>
<link rel="stylesheet" href="/css/site.min.css?v=7iykLyfGHO8uktz3hcVhB7vz0gsfvVPrtCgMKmccjEw" />
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#3685c7">
<link rel="icon" sizes="192x192" href="/images/ocnsquare_192sq.png">
<link rel="apple-touch-icon" href="/images/ocnsquare_192sq.png">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://use.fontawesome.com">
<link rel="dns-prefetch" href="https://maxcdn.bootstrapcdn.com">
<link rel="dns-prefetch" href="https://ajax.aspnetcdn.com">
<link rel="dns-prefetch" href="https://e119cb9a4b2f41d385f0fbfc05ef52dc.events.ubembed.com">
<link rel="dns-prefetch" href="https://e119cb9a4b2f41d385f0fbfc05ef52dc.pages.ubembed.com">
<link rel="dns-prefetch" href="https://d3t1qz3s2moybi.cloudfront.net">
<link rel="dns-prefetch" href="https://builder-assets.unbounce.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://views.unsplash.com">
<link rel="dns-prefetch" href="https://dsppixel.pinbn.net">
<link rel="dns-prefetch" href="https://pixel.sitescout.com">
<link rel="dns-prefetch" href="https://pixel-sync.sitescout.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-capable" content="yes">
<link href="/lib/lity/dist/lity.css" rel="stylesheet" />
<link href="/css/main.css" rel="stylesheet" />
<meta name="apple-mobile-web-app-title" content="Our Community Now">
<script>
            window.localCategory = '90830000-1111-2222-3333-444455550001';
        </script>
<link rel="canonical" href="https://ourcommunitynow.com/lifestyle/make-or-break-top-10-arizona-high-school-football-games-in-week-10" />
<meta name="description" content="Its make or break time in the Arizona high school football season with so many pivotal games slated this week. Can Scottsdale Saguaro clinch an Open spot? Can Queen Creek be the team that finally breaks through against Chandler?" />
<meta property="og:description" content="Its make or break time in the Arizona high school football season with so many pivotal games slated this week. Can Scottsdale Saguaro clinch an Open spot? Can Queen Creek be the team that finally breaks through against Chandler?" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Make or break: Top 10 Arizona high school football games in Week 10" />
<meta property="og:url" content="https://ourcommunitynow.com/lifestyle/make-or-break-top-10-arizona-high-school-football-games-in-week-10" />
<meta property="og:site_name" content="Our Community Now" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Make or break: Top 10 Arizona high school football games in Week 10" />
<meta name="twitter:description" content="Its make or break time in the Arizona high school football season with so many pivotal games slated this week. Can Scottsdale Saguaro clinch an Open spot? Can Queen Creek be the team that finally breaks through against Chandler?" />
<meta property=fb:app_id content=1582676215369147>
<meta property=fb:admins content=519599554>
<link rel="sitemap" type="application/xml" title="Sitemap" href="/sitemap.xml">
<script type="application/ld+json">
        {"@context":"https://schema.org","@type":"WebSite","@id":"#website","url":"https://ourcommunitynow.com","name":"Our Community Now","potentialAction":{"@type":"SearchAction","target":"https://ourcommunitynow.com/search?q={search_term_string}","query-input":"required name=search_term_string"}}
    </script>
<meta name="google-site-verification" content="WpP9St3c_7w-jyugDxND1e5pufjM8yAL6Y7ifzIdrhY">

<script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start': new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true;
            j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MQ8MXTZ');</script>

<meta property="article:published_time" content="2021-10-20T14:22:17&#x2B;00:00" />
<meta property="article:description" content="It&#x27;s make or break time in the Arizona high school football season with so many pivotal games slated this week. Can Scottsdale Saguaro clinch an Open spot? Can Queen Creek be the team that finally breaks through against Chandler?" />
<meta property="article:section" content="Lifestyle">
<meta name="twitter:image" content="https://s3.amazonaws.com/ocn-media/23fd1e5b-f635-409f-b015-cd64b48e7466.jpeg" />
<meta property="og:image" content="https://s3.amazonaws.com/ocn-media/23fd1e5b-f635-409f-b015-cd64b48e7466.jpeg" />
<meta property="og:image:width" content="907" />
<meta property="og:image:height" content="600" />
<link rel=alternate type=application/json+oembed href="/json/oembed/post/6a816cd9-88f1-4f68-954a-ee6f1b65905b" />
<link rel="stylesheet" href="//stackpath.bootstrapcdn.com/bootstrap/4.5.2/css/bootstrap.min.css" integrity="sha384-JcKb8q3iqJ61gNV9KGb8thSsNjpSL0n8PARn9HuZOnIxN0hoP+VmmDGMN5t9UJ0Z" crossorigin="anonymous">
<link rel="stylesheet" href="//cdn.datatables.net/1.10.22/css/dataTables.bootstrap4.min.css">
<link href="//datatables.net/download/build/dataTables.responsive.nightly.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="/css/sitev2.css" />
</head>
<body>

<noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ8MXTZ" name="GTM"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>

<h1 style="display: none">Make or break: Top 10 Arizona high school football games in Week 10</h1>
<input type="hidden" name="weather_zip" id="weather_zip" />

<div class="container-fluid p-0">
<div class="row ht-row header-rows">
<div class="col-12 col-md-5 col-lg-4 col-xl-4 bg-dark-blue htlc ht-col">
<div class="dropdown fc">
<button class="btn btn-link dropdown-toggle header-link w-100" type="button" id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span id="nolocalcatspan">FIND YOUR COMMUNITY</span>
</button>
<form class="dropdown-menu p-4" aria-labelledby="dropdownMenuButton">
<div class="form-group">
<label for="zipcode_community">ENTER YOUR ZIP CODE TO SHOW THE COMMUNITIES NEAR YOU</label>
<input type="text" class="form-control" id="zipcode_community">
</div>
<button type="button" class="btn btn-primary" onclick="changeCommunity('zipcode_community');">ENTER</button>
<a href="/Directory" class="btn btn-secondary">All</a>
</form>
</div>
<div class="d-none d-sm-flex col-3 col-md-2 col-lg-2 weather-cols bg-dark-blue header-link sc vcenter" id="weather">
</div>
</div>
<div class="col-12 col-md-7 col-lg-6 col-xl-5 d-none d-md-block pl-0 pr-0 ht-col">
<div class="scrolling-header bg-light-blue header-link">
<span style="color: transparent; float: right;">.</span>
<style>
                        .scrolling_news a div {
                            text-overflow: ellipsis;
                            overflow: hidden;
                            white-space: nowrap;
                        }
                    </style>
<div class="scrolling_news">
</div>
</div>
</div>
<div class="col-12 col-lg-2 col-xl-3 d-none d-lg-flex bg-dark-blue htrc ht-col">
<div class="not-mobile">
<div class="no-wrap col-flex">
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out profile-link log_in_user_profile_link pr-1"> LOG IN</a>
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out profile-link log_in_user_profile_link hlb pr-1"> SIGN UP</a>
<div class="dropdown menu_user_profile require_user_logged_in" style="display:none;">
<button class="btn btn-link dropdown-toggle profile-link" type="button" id="user_profile_name" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
</button>
<div class="dropdown-menu" aria-labelledby="dropdownMenuButton">
<a class="dropdown-item" href="/User/Profile">Profile</a>
<a class="dropdown-item" href="/User/Logout">Logout</a>
</div>
</div>
<a href="//teespring.com/stores/our-community-now" target="_blank" title="Store" class="profile-link hlb">STORE</a>
</div>
</div>
</div>
</div>
<div class="row row-space content header-rows" id="myHeader">
<div class="col-12 col-md-12 col-lg-2 col-xl-2 not-mobile">
<a href="/"><img id="ocn_logo" src="/images/ocn_logo.png" alt="OCN" width="160" height="85" class="logo-xl" /></a>
</div>
<div class="col-12 col-md-12 col-lg-8 col-xl-7">
<nav id="myNav" class="navbar navbar-expand-lg navbar-light bg-white py-3">
<div class="row d-flex d-lg-none ow-width">
<div class="col-4 vcenter">
<a href="/"><img id="ocn_logo" src="/images/ocn_logo_text.png" alt="OCN" width="80" height="30" /></a>
</div>
<div class="col-8">
<div class="row">
<div class="col-12">
<div class="d-block d-lg-none float-right" style="width:100%; margin-bottom: 10px;">
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out float-right"> Sign up</a>
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out float-right"> Log In &nbsp;&nbsp;</a>
<a href="/User/Profile" class="menu_user_profile menu_user_profile_mobile require_user_logged_in float-right" style="display:none;"></a>
</div>
</div>
</div>
<div class="row">
<div class="col-8 col-md-10 no-right-padding">
<div class="float-right Exp-serachmobile">
<input class="ExpInputmobile" id="txtSearchHeadermobile" onkeyup="buttonUpmobile();" placeholder="Search OCN" onblur="searchHeadermobile();" type="search" value="" name="search">
<input class="Expbtnmobile" type="submit" value="">
<span class="ExpIconmobile"><i class="fa fa-search"></i></span>
<script>
                                            function buttonUpmobile() {
                                                var valux = $('.ExpInputmobile').val();
                                                valux = $.trim(valux).length;
                                                if (valux !== 0) {
                                                    $('.Expbtnmobile').css('z-index', '99');
                                                } else {
                                                    $('.ExpInputmobile').val('');
                                                    $('.Expbtnmobile').css('z-index', '-999');
                                                }
                                            }
                                            function searchHeadermobile() {
                                                if ($('#txtSearchHeadermobile').val().trim() != '')
                                                    window.location = '/Search?q=' + $('#txtSearchHeadermobile').val();
                                                return false;
                                            }</script>
</div>
</div>
<div class="col-4 col-md-2">
<button type="button" data-toggle="collapse" data-target="#navbarContent" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation" class="navbar-toggler float-right">
<span class="navbar-toggler-icon"></span>
</button>
</div>
</div>
</div>
</div>
<div id="navbarContent" class="collapse navbar-collapse">
<ul class="navbar-nav mx-auto my-navbar-nav">

<li class="nav-item dropdown megamenu">
<a id="megamenu_00e0c7eec3fe4a97b7e4131fe5b97318" href="/us/national/entertainment" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Entertainment</a>
<div aria-labelledby="megamenu_00e0c7eec3fe4a97b7e4131fe5b97318" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/art" class="nav-link text-small pb-0">Art</a></li>
<li class="nav-item"><a href="/us/national/books" class="nav-link text-small pb-0">Books</a></li>
<li class="nav-item"><a href="/us/national/film" class="nav-link text-small pb-0">Film</a></li>
<li class="nav-item"><a href="/us/national/gaming" class="nav-link text-small pb-0">Gaming</a></li>
<li class="nav-item"><a href="/us/national/music" class="nav-link text-small pb-0">Music</a></li>
<li class="nav-item"><a href="/us/national/tv" class="nav-link text-small pb-0">TV</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_6ece2550_0188_4941_ae55_85d5d9906a88 { background-image: url('https://ourcommunitynow.com/Collateral/e8165152-f83a-494d-92a5-e02b5776e1a1?w=115'); }.webp .img_115_6ece2550_0188_4941_ae55_85d5d9906a88 { background-image: url('https://ourcommunitynow.com/Collateral/e8165152-f83a-494d-92a5-e02b5776e1a1?w=115&t=webp'); }.no-webp .img_360_6ece2550_0188_4941_ae55_85d5d9906a88 { background-image: url('https://ourcommunitynow.com/Collateral/e8165152-f83a-494d-92a5-e02b5776e1a1?w=360'); }.webp .img_360_6ece2550_0188_4941_ae55_85d5d9906a88 { background-image: url('https://ourcommunitynow.com/Collateral/e8165152-f83a-494d-92a5-e02b5776e1a1?w=360&t=webp'); }.no-webp .img_6ece2550_0188_4941_ae55_85d5d9906a88 { background-image: url('https://s3.amazonaws.com/ocn-media/e8165152-f83a-494d-92a5-e02b5776e1a1.jpg'); }.webp .img_6ece2550_0188_4941_ae55_85d5d9906a88 { background-image: url('https://s3.amazonaws.com/ocn-media/e8165152-f83a-494d-92a5-e02b5776e1a1.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/local-culture/these-women-did-the-scariest-thing-during-the-pandemic" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_6ece2550_0188_4941_ae55_85d5d9906a88"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/local-culture/these-women-did-the-scariest-thing-during-the-pandemic"><h5>These Women Did the Scariest Thing During the Pandemic</h5></a>
</div>
<style>.no-webp .img_115_0e5e13bd_30d2_4424_a6e7_32157ab62234 { background-image: url('https://ourcommunitynow.com/Collateral/5ef084d7-bef8-422c-9a3a-def015b02a3f?w=115'); }.webp .img_115_0e5e13bd_30d2_4424_a6e7_32157ab62234 { background-image: url('https://ourcommunitynow.com/Collateral/5ef084d7-bef8-422c-9a3a-def015b02a3f?w=115&t=webp'); }.no-webp .img_360_0e5e13bd_30d2_4424_a6e7_32157ab62234 { background-image: url('https://ourcommunitynow.com/Collateral/5ef084d7-bef8-422c-9a3a-def015b02a3f?w=360'); }.webp .img_360_0e5e13bd_30d2_4424_a6e7_32157ab62234 { background-image: url('https://ourcommunitynow.com/Collateral/5ef084d7-bef8-422c-9a3a-def015b02a3f?w=360&t=webp'); }.no-webp .img_0e5e13bd_30d2_4424_a6e7_32157ab62234 { background-image: url('https://s3.amazonaws.com/ocn-media/5ef084d7-bef8-422c-9a3a-def015b02a3f.jpg'); }.webp .img_0e5e13bd_30d2_4424_a6e7_32157ab62234 { background-image: url('https://s3.amazonaws.com/ocn-media/5ef084d7-bef8-422c-9a3a-def015b02a3f.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-local/colorado-sanctuary-takes-in-50-big-cats-seized-from-tiger-king-park" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_0e5e13bd_30d2_4424_a6e7_32157ab62234"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-local/colorado-sanctuary-takes-in-50-big-cats-seized-from-tiger-king-park"><h5>Colorado Sanctuary Takes in 50 Big Cats Seized From &#x27;Tiger King&#x27; Park</h5></a>
</div>
<style>.no-webp .img_115_1aae73f9_9116_4b3b_83fb_c3107395f4ff { background-image: url('https://ourcommunitynow.com/Collateral/fcf2ca94-9888-4caf-b309-5a1f17f97e72?w=115'); }.webp .img_115_1aae73f9_9116_4b3b_83fb_c3107395f4ff { background-image: url('https://ourcommunitynow.com/Collateral/fcf2ca94-9888-4caf-b309-5a1f17f97e72?w=115&t=webp'); }.no-webp .img_360_1aae73f9_9116_4b3b_83fb_c3107395f4ff { background-image: url('https://ourcommunitynow.com/Collateral/fcf2ca94-9888-4caf-b309-5a1f17f97e72?w=360'); }.webp .img_360_1aae73f9_9116_4b3b_83fb_c3107395f4ff { background-image: url('https://ourcommunitynow.com/Collateral/fcf2ca94-9888-4caf-b309-5a1f17f97e72?w=360&t=webp'); }.no-webp .img_1aae73f9_9116_4b3b_83fb_c3107395f4ff { background-image: url('https://s3.amazonaws.com/ocn-media/fcf2ca94-9888-4caf-b309-5a1f17f97e72.jpg'); }.webp .img_1aae73f9_9116_4b3b_83fb_c3107395f4ff { background-image: url('https://s3.amazonaws.com/ocn-media/fcf2ca94-9888-4caf-b309-5a1f17f97e72.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/events/aspen-music-festival-announces-in-person-concert-lineup-for-summer-2021" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_1aae73f9_9116_4b3b_83fb_c3107395f4ff"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/events/aspen-music-festival-announces-in-person-concert-lineup-for-summer-2021"><h5>Aspen Music Festival Announces In-Person Concert Lineup for Summer 2021</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/entertainment" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_148b44f780e04fa98d98f820e2677ae6" href="/us/national/food-and-drink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Food &amp; Drink</a>
 <div aria-labelledby="megamenu_148b44f780e04fa98d98f820e2677ae6" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/promotions" class="nav-link text-small pb-0">Products &amp; Promotions</a></li>
<li class="nav-item"><a href="/us/national/recipes" class="nav-link text-small pb-0">Recipes</a></li>
<li class="nav-item"><a href="/us/national/restaurants" class="nav-link text-small pb-0">Restaurants</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_3f69719a_92d0_4eed_8c89_1b471ff1a21c { background-image: url('https://ourcommunitynow.com/Collateral/78a66905-cf19-43a7-99d0-469b2c521726?w=115'); }.webp .img_115_3f69719a_92d0_4eed_8c89_1b471ff1a21c { background-image: url('https://ourcommunitynow.com/Collateral/78a66905-cf19-43a7-99d0-469b2c521726?w=115&t=webp'); }.no-webp .img_360_3f69719a_92d0_4eed_8c89_1b471ff1a21c { background-image: url('https://ourcommunitynow.com/Collateral/78a66905-cf19-43a7-99d0-469b2c521726?w=360'); }.webp .img_360_3f69719a_92d0_4eed_8c89_1b471ff1a21c { background-image: url('https://ourcommunitynow.com/Collateral/78a66905-cf19-43a7-99d0-469b2c521726?w=360&t=webp'); }.no-webp .img_3f69719a_92d0_4eed_8c89_1b471ff1a21c { background-image: url('https://s3.amazonaws.com/ocn-media/78a66905-cf19-43a7-99d0-469b2c521726.jpeg'); }.webp .img_3f69719a_92d0_4eed_8c89_1b471ff1a21c { background-image: url('https://s3.amazonaws.com/ocn-media/78a66905-cf19-43a7-99d0-469b2c521726.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/promotions/volleyball-falls-to-monte-vista-and-telluride" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_3f69719a_92d0_4eed_8c89_1b471ff1a21c"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/promotions/volleyball-falls-to-monte-vista-and-telluride"><h5>Volleyball falls to Monte Vista and Telluride</h5></a>
</div>
<style>.no-webp .img_115_9d05cd5a_7b82_418f_8cb8_4e5b1dfb8df6 { background-image: url('https://ourcommunitynow.com/Collateral/579bc7e9-c4d8-46d7-980d-c05822f7646e?w=115'); }.webp .img_115_9d05cd5a_7b82_418f_8cb8_4e5b1dfb8df6 { background-image: url('https://ourcommunitynow.com/Collateral/579bc7e9-c4d8-46d7-980d-c05822f7646e?w=115&t=webp'); }.no-webp .img_360_9d05cd5a_7b82_418f_8cb8_4e5b1dfb8df6 { background-image: url('https://ourcommunitynow.com/Collateral/579bc7e9-c4d8-46d7-980d-c05822f7646e?w=360'); }.webp .img_360_9d05cd5a_7b82_418f_8cb8_4e5b1dfb8df6 { background-image: url('https://ourcommunitynow.com/Collateral/579bc7e9-c4d8-46d7-980d-c05822f7646e?w=360&t=webp'); }.no-webp .img_9d05cd5a_7b82_418f_8cb8_4e5b1dfb8df6 { background-image: url('https://s3.amazonaws.com/ocn-media/579bc7e9-c4d8-46d7-980d-c05822f7646e.jpg'); }.webp .img_9d05cd5a_7b82_418f_8cb8_4e5b1dfb8df6 { background-image: url('https://s3.amazonaws.com/ocn-media/579bc7e9-c4d8-46d7-980d-c05822f7646e.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/restaurants/lady-bosses-who-brew-beer-in-colorado" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_9d05cd5a_7b82_418f_8cb8_4e5b1dfb8df6"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/restaurants/lady-bosses-who-brew-beer-in-colorado"><h5>Lady-Bosses Who Brew Beer in Colorado</h5></a>
</div>
<style>.no-webp .img_115_63184465_ae90_4869_a7c0_2f81a12728bb { background-image: url('https://ourcommunitynow.com/Collateral/a803e1c8-0a69-4fe2-ae78-acd1c03e212a?w=115'); }.webp .img_115_63184465_ae90_4869_a7c0_2f81a12728bb { background-image: url('https://ourcommunitynow.com/Collateral/a803e1c8-0a69-4fe2-ae78-acd1c03e212a?w=115&t=webp'); }.no-webp .img_360_63184465_ae90_4869_a7c0_2f81a12728bb { background-image: url('https://ourcommunitynow.com/Collateral/a803e1c8-0a69-4fe2-ae78-acd1c03e212a?w=360'); }.webp .img_360_63184465_ae90_4869_a7c0_2f81a12728bb { background-image: url('https://ourcommunitynow.com/Collateral/a803e1c8-0a69-4fe2-ae78-acd1c03e212a?w=360&t=webp'); }.no-webp .img_63184465_ae90_4869_a7c0_2f81a12728bb { background-image: url('https://s3.amazonaws.com/ocn-media/a803e1c8-0a69-4fe2-ae78-acd1c03e212a.jpg'); }.webp .img_63184465_ae90_4869_a7c0_2f81a12728bb { background-image: url('https://s3.amazonaws.com/ocn-media/a803e1c8-0a69-4fe2-ae78-acd1c03e212a.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-tech/meet-chamba-the-colorado-app-thats-making-a-difference-for-job-seekers" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_63184465_ae90_4869_a7c0_2f81a12728bb"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-tech/meet-chamba-the-colorado-app-thats-making-a-difference-for-job-seekers"><h5>Meet Chamba, the Colorado App That&#x27;s Making a Difference for Job Seekers</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/food-and-drink" class="nav-link">View All >></a>
</div>
 </div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_0d852a5dd6eb4c2186f0fa039d31b6fc" href="/us/national/lifestyle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Lifestyle</a>
<div aria-labelledby="megamenu_0d852a5dd6eb4c2186f0fa039d31b6fc" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/automotive" class="nav-link text-small pb-0">Automotive</a></li>
<li class="nav-item"><a href="/us/national/home-and-garden" class="nav-link text-small pb-0">Home &amp; Garden</a></li>
<li class="nav-item"><a href="/us/national/local-culture" class="nav-link text-small pb-0">Local Culture</a></li>
<li class="nav-item"><a href="/us/national/real-estate" class="nav-link text-small pb-0">Real Estate</a></li>
<li class="nav-item"><a href="/us/national/style" class="nav-link text-small pb-0">Style</a></li>
<li class="nav-item"><a href="/us/national/travel" class="nav-link text-small pb-0">Travel</a></li>
<li class="nav-item"><a href="/us/national/wellness" class="nav-link text-small pb-0">Wellness</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_0a240581_eb1c_4d3d_b8f8_a90b55e4f20b { background-image: url('https://ourcommunitynow.com/Collateral/53bf5975-cab3-4d46-9e47-cd41e672bf69?w=115'); }.webp .img_115_0a240581_eb1c_4d3d_b8f8_a90b55e4f20b { background-image: url('https://ourcommunitynow.com/Collateral/53bf5975-cab3-4d46-9e47-cd41e672bf69?w=115&t=webp'); }.no-webp .img_360_0a240581_eb1c_4d3d_b8f8_a90b55e4f20b { background-image: url('https://ourcommunitynow.com/Collateral/53bf5975-cab3-4d46-9e47-cd41e672bf69?w=360'); }.webp .img_360_0a240581_eb1c_4d3d_b8f8_a90b55e4f20b { background-image: url('https://ourcommunitynow.com/Collateral/53bf5975-cab3-4d46-9e47-cd41e672bf69?w=360&t=webp'); }.no-webp .img_0a240581_eb1c_4d3d_b8f8_a90b55e4f20b { background-image: url('https://s3.amazonaws.com/ocn-media/53bf5975-cab3-4d46-9e47-cd41e672bf69.jpg'); }.webp .img_0a240581_eb1c_4d3d_b8f8_a90b55e4f20b { background-image: url('https://s3.amazonaws.com/ocn-media/53bf5975-cab3-4d46-9e47-cd41e672bf69.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/real-estate/have-a-mountain-home-heres-what-you-need-to-know-about-winterizing" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_0a240581_eb1c_4d3d_b8f8_a90b55e4f20b"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/real-estate/have-a-mountain-home-heres-what-you-need-to-know-about-winterizing"><h5>Have a Mountain Home? Here&#x27;s What You Need to Know About Winterizing</h5></a>
</div>
<style>.no-webp .img_115_be05344f_3766_4129_8a09_5669cc63c3f4 { background-image: url('https://ourcommunitynow.com/Collateral/f2a08217-480a-43fb-92aa-66fb2b16c7a7?w=115'); }.webp .img_115_be05344f_3766_4129_8a09_5669cc63c3f4 { background-image: url('https://ourcommunitynow.com/Collateral/f2a08217-480a-43fb-92aa-66fb2b16c7a7?w=115&t=webp'); }.no-webp .img_360_be05344f_3766_4129_8a09_5669cc63c3f4 { background-image: url('https://ourcommunitynow.com/Collateral/f2a08217-480a-43fb-92aa-66fb2b16c7a7?w=360'); }.webp .img_360_be05344f_3766_4129_8a09_5669cc63c3f4 { background-image: url('https://ourcommunitynow.com/Collateral/f2a08217-480a-43fb-92aa-66fb2b16c7a7?w=360&t=webp'); }.no-webp .img_be05344f_3766_4129_8a09_5669cc63c3f4 { background-image: url('https://s3.amazonaws.com/ocn-media/f2a08217-480a-43fb-92aa-66fb2b16c7a7.jpg'); }.webp .img_be05344f_3766_4129_8a09_5669cc63c3f4 { background-image: url('https://s3.amazonaws.com/ocn-media/f2a08217-480a-43fb-92aa-66fb2b16c7a7.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/local-culture/movie-released-about-the-infamous-colorado-killdozer-in-granby" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_be05344f_3766_4129_8a09_5669cc63c3f4"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/local-culture/movie-released-about-the-infamous-colorado-killdozer-in-granby"><h5>Have You Heard of the Infamous Colorado &#x27;Killdozer&#x27;? Well, Now You Have!</h5></a>
</div>
<style>.no-webp .img_115_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://ourcommunitynow.com/Collateral/08546b43-aeed-4410-97fe-c12a307a5b1e?w=115'); }.webp .img_115_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://ourcommunitynow.com/Collateral/08546b43-aeed-4410-97fe-c12a307a5b1e?w=115&t=webp'); }.no-webp .img_360_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://ourcommunitynow.com/Collateral/08546b43-aeed-4410-97fe-c12a307a5b1e?w=360'); }.webp .img_360_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://ourcommunitynow.com/Collateral/08546b43-aeed-4410-97fe-c12a307a5b1e?w=360&t=webp'); }.no-webp .img_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://s3.amazonaws.com/ocn-media/08546b43-aeed-4410-97fe-c12a307a5b1e.jpeg'); }.webp .img_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://s3.amazonaws.com/ocn-media/08546b43-aeed-4410-97fe-c12a307a5b1e.webp'); }</style>
 <div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/lifestyle/2022-ford-explorer-review-its-all-about-the-variety" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_c9fe318f_9150_41c2_b417_9fe9a637115d"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/lifestyle/2022-ford-explorer-review-its-all-about-the-variety"><h5>2022 Ford Explorer Review | It&#x27;s all about the variety</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/lifestyle" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_02464894a89a426888927dbb829242a3" href="/us/national/news" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">News</a>
<div aria-labelledby="megamenu_02464894a89a426888927dbb829242a3" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/news-business" class="nav-link text-small pb-0">Business</a></li>
<li class="nav-item"><a href="/us/national/news-local" class="nav-link text-small pb-0">Local News</a></li>
<li class="nav-item"><a href="/us/national/news-national" class="nav-link text-small pb-0">National News</a></li>
<li class="nav-item"><a href="/us/national/sports" class="nav-link text-small pb-0">Sports</a></li>
<li class="nav-item"><a href="/us/national/news-tech" class="nav-link text-small pb-0">Tech</a></li>
<li class="nav-item"><a href="/us/national/news-world" class="nav-link text-small pb-0">World</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_9d24a3f8_385d_4f77_aed5_7a8dd88a75af { background-image: url('https://ourcommunitynow.com/Collateral/30a621d4-ab50-4213-8a51-2f2939201924?w=115'); }.webp .img_115_9d24a3f8_385d_4f77_aed5_7a8dd88a75af { background-image: url('https://ourcommunitynow.com/Collateral/30a621d4-ab50-4213-8a51-2f2939201924?w=115&t=webp'); }.no-webp .img_360_9d24a3f8_385d_4f77_aed5_7a8dd88a75af { background-image: url('https://ourcommunitynow.com/Collateral/30a621d4-ab50-4213-8a51-2f2939201924?w=360'); }.webp .img_360_9d24a3f8_385d_4f77_aed5_7a8dd88a75af { background-image: url('https://ourcommunitynow.com/Collateral/30a621d4-ab50-4213-8a51-2f2939201924?w=360&t=webp'); }.no-webp .img_9d24a3f8_385d_4f77_aed5_7a8dd88a75af { background-image: url('https://s3.amazonaws.com/ocn-media/30a621d4-ab50-4213-8a51-2f2939201924.jpeg'); }.webp .img_9d24a3f8_385d_4f77_aed5_7a8dd88a75af { background-image: url('https://s3.amazonaws.com/ocn-media/30a621d4-ab50-4213-8a51-2f2939201924.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news/cus-international-film-series-celebrates-80-years-with-diverse-lineup-visiting-filmmakers-and-more" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_9d24a3f8_385d_4f77_aed5_7a8dd88a75af"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news/cus-international-film-series-celebrates-80-years-with-diverse-lineup-visiting-filmmakers-and-more"><h5>CU&#x27;s International Film Series celebrates 80 years with diverse lineup, visiting filmmakers and more</h5></a>
</div>
<style>.no-webp .img_115_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://ourcommunitynow.com/Collateral/08546b43-aeed-4410-97fe-c12a307a5b1e?w=115'); }.webp .img_115_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://ourcommunitynow.com/Collateral/08546b43-aeed-4410-97fe-c12a307a5b1e?w=115&t=webp'); }.no-webp .img_360_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://ourcommunitynow.com/Collateral/08546b43-aeed-4410-97fe-c12a307a5b1e?w=360'); }.webp .img_360_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://ourcommunitynow.com/Collateral/08546b43-aeed-4410-97fe-c12a307a5b1e?w=360&t=webp'); }.no-webp .img_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://s3.amazonaws.com/ocn-media/08546b43-aeed-4410-97fe-c12a307a5b1e.jpeg'); }.webp .img_c9fe318f_9150_41c2_b417_9fe9a637115d { background-image: url('https://s3.amazonaws.com/ocn-media/08546b43-aeed-4410-97fe-c12a307a5b1e.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/lifestyle/2022-ford-explorer-review-its-all-about-the-variety" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_c9fe318f_9150_41c2_b417_9fe9a637115d"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/lifestyle/2022-ford-explorer-review-its-all-about-the-variety"><h5>2022 Ford Explorer Review | It&#x27;s all about the variety</h5></a>
</div>
<style>.no-webp .img_115_04fcd160_e769_4905_bf79_3d870ce83a23 { background-image: url('https://ourcommunitynow.com/Collateral/c2953826-706a-44a6-bae5-dbec67899718?w=115'); }.webp .img_115_04fcd160_e769_4905_bf79_3d870ce83a23 { background-image: url('https://ourcommunitynow.com/Collateral/c2953826-706a-44a6-bae5-dbec67899718?w=115&t=webp'); }.no-webp .img_360_04fcd160_e769_4905_bf79_3d870ce83a23 { background-image: url('https://ourcommunitynow.com/Collateral/c2953826-706a-44a6-bae5-dbec67899718?w=360'); }.webp .img_360_04fcd160_e769_4905_bf79_3d870ce83a23 { background-image: url('https://ourcommunitynow.com/Collateral/c2953826-706a-44a6-bae5-dbec67899718?w=360&t=webp'); }.no-webp .img_04fcd160_e769_4905_bf79_3d870ce83a23 { background-image: url('https://s3.amazonaws.com/ocn-media/c2953826-706a-44a6-bae5-dbec67899718.jpeg'); }.webp .img_04fcd160_e769_4905_bf79_3d870ce83a23 { background-image: url('https://s3.amazonaws.com/ocn-media/c2953826-706a-44a6-bae5-dbec67899718.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/lifestyle/southwest-colorado-likely-will-see-a-milder-winter-this-year" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_04fcd160_e769_4905_bf79_3d870ce83a23"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/lifestyle/southwest-colorado-likely-will-see-a-milder-winter-this-year"><h5>Southwest Colorado likely will see a milder winter this year</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/news" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_28e294566679453b9b3082d79074cb49" href="/us/national/things-to-do" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Things To Do</a>
<div aria-labelledby="megamenu_28e294566679453b9b3082d79074cb49" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/attractions" class="nav-link text-small pb-0">Attractions</a></li>
<li class="nav-item"><a href="/us/national/events" class="nav-link text-small pb-0">Events</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_1b6f7ef7_5b73_4a46_955b_92a3b0c8fed7 { background-image: url('https://ourcommunitynow.com/Collateral/975c1009-b626-4da4-9342-d153f68855d8?w=115'); }.webp .img_115_1b6f7ef7_5b73_4a46_955b_92a3b0c8fed7 { background-image: url('https://ourcommunitynow.com/Collateral/975c1009-b626-4da4-9342-d153f68855d8?w=115&t=webp'); }.no-webp .img_360_1b6f7ef7_5b73_4a46_955b_92a3b0c8fed7 { background-image: url('https://ourcommunitynow.com/Collateral/975c1009-b626-4da4-9342-d153f68855d8?w=360'); }.webp .img_360_1b6f7ef7_5b73_4a46_955b_92a3b0c8fed7 { background-image: url('https://ourcommunitynow.com/Collateral/975c1009-b626-4da4-9342-d153f68855d8?w=360&t=webp'); }.no-webp .img_1b6f7ef7_5b73_4a46_955b_92a3b0c8fed7 { background-image: url('https://s3.amazonaws.com/ocn-media/975c1009-b626-4da4-9342-d153f68855d8.jpg'); }.webp .img_1b6f7ef7_5b73_4a46_955b_92a3b0c8fed7 { background-image: url('https://s3.amazonaws.com/ocn-media/975c1009-b626-4da4-9342-d153f68855d8.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/events/fan-expo-denver-special-edition-comes-to-the-colorado-convention-center" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_1b6f7ef7_5b73_4a46_955b_92a3b0c8fed7"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/events/fan-expo-denver-special-edition-comes-to-the-colorado-convention-center"><h5>&#x27;FAN EXPO Denver: SPECIAL EDITION&#x27; Comes to the Colorado Convention Center</h5></a>
</div>
<style>.no-webp .img_115_b1d76eff_d8da_406c_b1db_64cc102ebb14 { background-image: url('https://ourcommunitynow.com/Collateral/038b579e-f3e7-4379-8cec-f6124c44f167?w=115'); }.webp .img_115_b1d76eff_d8da_406c_b1db_64cc102ebb14 { background-image: url('https://ourcommunitynow.com/Collateral/038b579e-f3e7-4379-8cec-f6124c44f167?w=115&t=webp'); }.no-webp .img_360_b1d76eff_d8da_406c_b1db_64cc102ebb14 { background-image: url('https://ourcommunitynow.com/Collateral/038b579e-f3e7-4379-8cec-f6124c44f167?w=360'); }.webp .img_360_b1d76eff_d8da_406c_b1db_64cc102ebb14 { background-image: url('https://ourcommunitynow.com/Collateral/038b579e-f3e7-4379-8cec-f6124c44f167?w=360&t=webp'); }.no-webp .img_b1d76eff_d8da_406c_b1db_64cc102ebb14 { background-image: url('https://s3.amazonaws.com/ocn-media/038b579e-f3e7-4379-8cec-f6124c44f167.jpg'); }.webp .img_b1d76eff_d8da_406c_b1db_64cc102ebb14 { background-image: url('https://s3.amazonaws.com/ocn-media/038b579e-f3e7-4379-8cec-f6124c44f167.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

 <a href="/events/get-your-fright-on-this-weekend-at-the-telluride-horror-show" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_b1d76eff_d8da_406c_b1db_64cc102ebb14"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/events/get-your-fright-on-this-weekend-at-the-telluride-horror-show"><h5>Get Your Fright On This Weekend at The Telluride Horror Show</h5></a>
</div>
<style>.no-webp .img_115_c27e73f1_50f0_49a2_9a0f_b4029e53633b { background-image: url('https://ourcommunitynow.com/Collateral/06164f47-1c1e-4af6-bf6c-f6edbe9bd2ea?w=115'); }.webp .img_115_c27e73f1_50f0_49a2_9a0f_b4029e53633b { background-image: url('https://ourcommunitynow.com/Collateral/06164f47-1c1e-4af6-bf6c-f6edbe9bd2ea?w=115&t=webp'); }.no-webp .img_360_c27e73f1_50f0_49a2_9a0f_b4029e53633b { background-image: url('https://ourcommunitynow.com/Collateral/06164f47-1c1e-4af6-bf6c-f6edbe9bd2ea?w=360'); }.webp .img_360_c27e73f1_50f0_49a2_9a0f_b4029e53633b { background-image: url('https://ourcommunitynow.com/Collateral/06164f47-1c1e-4af6-bf6c-f6edbe9bd2ea?w=360&t=webp'); }.no-webp .img_c27e73f1_50f0_49a2_9a0f_b4029e53633b { background-image: url('https://s3.amazonaws.com/ocn-media/06164f47-1c1e-4af6-bf6c-f6edbe9bd2ea.jpg'); }.webp .img_c27e73f1_50f0_49a2_9a0f_b4029e53633b { background-image: url('https://s3.amazonaws.com/ocn-media/06164f47-1c1e-4af6-bf6c-f6edbe9bd2ea.webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-local/military-and-veterans-free-entrance-to-colorado-state-parks-in-august" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_c27e73f1_50f0_49a2_9a0f_b4029e53633b"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-local/military-and-veterans-free-entrance-to-colorado-state-parks-in-august"><h5>Military and Veterans: Free Entrance to Colorado State Parks in August!</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/things-to-do" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a href="/Videos/Home" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Video</a>
</li>
 <li id="streetteam" style="display:none;" class="nav-item dropdown megamenu">
<a id="events" href="/Events" aria-haspopup="true" aria-expanded="false" class="nav-link font-weight-bold text-uppercase">Street Team</a>
</li>
<li class="nav-item megamenu not-desktop-2">
<a href="//teespring.com/stores/our-community-now" target="_blank" title="Store" class="nav-link font-weight-bold text-uppercase">Store</a>
</li>
<li class="nav-item megamenu not-desktop-2 require_user_logged_in" style="display:none;">
<a href="/User/Logout" class="nav-link font-weight-bold text-uppercase">Logout</a>
</li>
</ul>
</div>
</nav>
</div>
<div class="col-12 col-md-12 col-lg-2 col-xl-3 not-mobile">
<div class="Exp-serach">
<input class="ExpInput" id="txtSearchHeader" onkeyup="buttonUp();" placeholder="Search OCN" onblur="searchHeader();" type="search" value="" name="search">
<input class="Expbtn" type="submit" value="">
<span class="ExpIcon"><i class="fa fa-search"></i></span>
<script>
                        function buttonUp() {
                            var valux = $('.ExpInput').val();
                            valux = $.trim(valux).length;
                            if (valux !== 0) {
                                $('.Expbtn').css('z-index', '99');
                            } else {
                                $('.ExpInput').val('');
                                $('.Expbtn').css('z-index', '-999');
                            }
                        }
                        function searchHeader() {
                            if ($('#txtSearchHeader').val().trim() != '')
                                window.location = '/Search?q=' + $('#txtSearchHeader').val();
                            return false;
                        }</script>
</div>
</div>
</div>
</div>
<div class="container-fluid ocn_yellow_bg require_user_logged_in d-none d-sm-block">
<div class="row" id="my_menu">
</div>
</div>

<div id="content" class="site_top">
<input type="hidden" id="post_id" name="post_id" value="6a816cd9-88f1-4f68-954a-ee6f1b65905b" />
<input type="hidden" name="post_url" id="post_url" value="/lifestyle/make-or-break-top-10-arizona-high-school-football-games-in-week-10" />
<input type="hidden" name="video_6a816cd9-88f1-4f68-954a-ee6f1b65905b" id="video_6a816cd9-88f1-4f68-954a-ee6f1b65905b" />
<input type="hidden" name="post_subject" id="post_subject" value="Make or break: Top 10 Arizona high school football games in Week 10" />
<input type="hidden" name="carousels_6a816cd9-88f1-4f68-954a-ee6f1b65905b" id="carousels_6a816cd9-88f1-4f68-954a-ee6f1b65905b" value="" />
<div style="display: none; height: 0px;" id="carousel_json_6a816cd9-88f1-4f68-954a-ee6f1b65905b">
[]
</div>
<div class="container main-container" id="post-content-6a816cd9-88f1-4f68-954a-ee6f1b65905b">
<div class="row vert-10">
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
<div class="vert text-center" vert-slug="banner" style="height: 90px; max-height: 100px; overflow: hidden;"></div>
</div>
</div>
<div class="row vert-20">
<div class="col-lg-8 col-md-8 col-sm-7 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<h1 class="post-title">Make or break: Top 10 Arizona high school football games in Week 10</h1>
</div>
</div>
<div class="row main-article-row">
<div class="col-md-12">
<picture>
<source srcset="https://d3t1qz3s2moybi.cloudfront.net/23fd1e5b-f635-409f-b015-cd64b48e7466.webp" type="image/webp">
<source srcset="https://d3t1qz3s2moybi.cloudfront.net/23fd1e5b-f635-409f-b015-cd64b48e7466.jpeg" type="image/jpeg">
<img src="https://d3t1qz3s2moybi.cloudfront.net/23fd1e5b-f635-409f-b015-cd64b48e7466.jpeg" class="post-main-image" style="height: auto; width: 100%;" alt="Image" width="907" height="600" />
</picture>
</div>
</div>
<div class="row" style="margin-bottom: 5px;">
<div class="col-md-8 col-xs-12">
<div style="margin-top: 8px; font-size: 14px;" class="post-author">
<a href="https://www.indystar.com/story/sports/high-school/2021/10/19/must-see-top-10-week-10-high-school-football-games/8515497002/?utm_source=ocn&amp;utm_medium=website">
Richard Obert, The Indianapolis Star
- Indianapolis Star </a>
<span>
10/20/21
</span>
</div>
</div>
<div class="not-mobile col-md-4 col-xs-12">
<a class="btn btn-danger require_user_logged_out" style="margin: 10px 0;" onclick="return loginBox_showForm()">Join the Community</a>
</div>
<div class="not-mobile col-md-8 col-xs-12 social-icons">
<span class="like_6a816cd9-88f1-4f68-954a-ee6f1b65905b post-likes" onclick="Like('6a816cd9-88f1-4f68-954a-ee6f1b65905b')">
<i class="circle fas fa-thumbs-up"></i>
</span>
<span class="dislike_6a816cd9-88f1-4f68-954a-ee6f1b65905b post-likes" onclick="Dislike('6a816cd9-88f1-4f68-954a-ee6f1b65905b')">
<i class="circle fas fa-thumbs-down"></i>
</span>
<a href="/cdn-cgi/l/email-protection#201f5355424a4543541d6d414b450512104f52051210425245414b051361051210744f5005121011100512106152495a4f4e41051210484947480512105343484f4f4c051210464f4f5442414c4c05121047414d4553051210494e0512107745454b051210111006424f44591d69051210464f554e440512105448495305121041525449434c450512104f4e0512106f5552051210634f4d4d554e4954590512106e4f570e05121074414b45051210410512104c4f4f4b0105121048545450530513610512660512664f5552434f4d4d554e4954594e4f570e434f4d0512664c4946455354594c450512664d414b450d4f520d425245414b0d544f500d11100d4152495a4f4e410d484947480d5343484f4f4c0d464f4f5442414c4c0d47414d45530d494e0d5745454b0d1110">
<i class="fas fa-envelope"></i>
</a>
<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fourcommunitynow.com%2Flifestyle%2Fmake-or-break-top-10-arizona-high-school-football-games-in-week-10&description=Make%20or%20break%3A%20Top%2010%20Arizona%20high%20school%20football%20games%20in%20Week%2010&media=https://s3.amazonaws.com/ocn-media/23fd1e5b-f635-409f-b015-cd64b48e7466.jpeg" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-pinterest-p"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fourcommunitynow.com%2Flifestyle%2Fmake-or-break-top-10-arizona-high-school-football-games-in-week-10&title=Make%20or%20break%3A%20Top%2010%20Arizona%20high%20school%20football%20games%20in%20Week%2010" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-linkedin-in"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=Make%20or%20break%3A%20Top%2010%20Arizona%20high%20school%20football%20games%20in%20Week%2010&amp;url=https%3A%2F%2Fourcommunitynow.com%2Flifestyle%2Fmake-or-break-top-10-arizona-high-school-football-games-in-week-10&amp;hashtags=OCN" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-twitter"></i>
</a>
 <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fourcommunitynow.com%2Flifestyle%2Fmake-or-break-top-10-arizona-high-school-football-games-in-week-10&amp;hashtag=%23OCN" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-facebook-f"></i>
</a>
<span style="margin-left: 5px;">
<span class="social-count-6a816cd9-88f1-4f68-954a-ee6f1b65905b"></span><span class="social-count-6a816cd9-88f1-4f68-954a-ee6f1b65905b-noun">&nbsp;shares</span>
</span>
</div>
</div>
<div class="post-content">
<div class="clear"></div>
It's make or break time in the Arizona high school football season with so many pivotal games slated this week. Can Scottsdale Saguaro clinch an Open spot? Can Queen Creek be the team that finally breaks through against Chandler? </div>
<div class="">
<table style="width: 100%;">
<tr>
<td>
<div style="text-align: left;">
<a href="https://www.indystar.com/story/sports/high-school/2021/10/19/must-see-top-10-week-10-high-school-football-games/8515497002/?utm_source=ourcommunitynow&amp;utm_medium=web" class="btn btn-ocn" target="_blank">Read Full Story on indystar.com</a>
</div>
</td>
</tr>
</table>
</div>
</div>
<div class="not-mobile col-lg-4 col-md-4 col-sm-5 hidden-xs">
<h2 class="ocn_darkgrey related-article-title">
RELATED ARTICLES
</h2>
<div id="related_articles_6a816cd9-88f1-4f68-954a-ee6f1b65905b" class="related-article-section">
</div>
<div class="vert-20">
<div class="vert text-center" vert-slug="post-sidebar-2" style="width: 300px; height: 250px;"></div>
</div>
<div class="vert-20">
<h2 class="ocn_darkgrey related-article-title">
LATEST ARTICLES
</h2>
</div>
<div class="related-article-section">
<style>.no-webp .img_115_d5ead599_3a70_4d23_8122_828ffafec814 { background-image: url('https://ourcommunitynow.com/Collateral/28853d5a-edbc-4da9-8c5d-578f34d1feb8?w=115'); }.webp .img_115_d5ead599_3a70_4d23_8122_828ffafec814 { background-image: url('https://ourcommunitynow.com/Collateral/28853d5a-edbc-4da9-8c5d-578f34d1feb8?w=115&t=webp'); }.no-webp .img_360_d5ead599_3a70_4d23_8122_828ffafec814 { background-image: url('https://ourcommunitynow.com/Collateral/28853d5a-edbc-4da9-8c5d-578f34d1feb8?w=360'); }.webp .img_360_d5ead599_3a70_4d23_8122_828ffafec814 { background-image: url('https://ourcommunitynow.com/Collateral/28853d5a-edbc-4da9-8c5d-578f34d1feb8?w=360&t=webp'); }.no-webp .img_d5ead599_3a70_4d23_8122_828ffafec814 { background-image: url('https://s3.amazonaws.com/ocn-media/28853d5a-edbc-4da9-8c5d-578f34d1feb8.jpeg'); }.webp .img_d5ead599_3a70_4d23_8122_828ffafec814 { background-image: url('https://s3.amazonaws.com/ocn-media/28853d5a-edbc-4da9-8c5d-578f34d1feb8.webp'); }</style>
<div class="row cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/news-local/man-who-fatally-shot-federal-agent-inside-amtrak-train-in-arizona-faced-charges-in-california">
<div class="img_115_d5ead599_3a70_4d23_8122_828ffafec814 image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/news-local/man-who-fatally-shot-federal-agent-inside-amtrak-train-in-arizona-faced-charges-in-california">
<h5 class="not-link ocn_darkgrey">Man who fatally shot federal agent inside Amtrak train in Arizona faced charges in California</h5>
</a>
</div>
</div>
<style>.no-webp .img_115_a2d9d02c_18d7_4973_913b_cfa56cf2a9dc { background-image: url('https://ourcommunitynow.com/Collateral/19d6fcb6-a516-4078-adc4-6ac177823af1?w=115'); }.webp .img_115_a2d9d02c_18d7_4973_913b_cfa56cf2a9dc { background-image: url('https://ourcommunitynow.com/Collateral/19d6fcb6-a516-4078-adc4-6ac177823af1?w=115&t=webp'); }.no-webp .img_360_a2d9d02c_18d7_4973_913b_cfa56cf2a9dc { background-image: url('https://ourcommunitynow.com/Collateral/19d6fcb6-a516-4078-adc4-6ac177823af1?w=360'); }.webp .img_360_a2d9d02c_18d7_4973_913b_cfa56cf2a9dc { background-image: url('https://ourcommunitynow.com/Collateral/19d6fcb6-a516-4078-adc4-6ac177823af1?w=360&t=webp'); }.no-webp .img_a2d9d02c_18d7_4973_913b_cfa56cf2a9dc { background-image: url('https://s3.amazonaws.com/ocn-media/19d6fcb6-a516-4078-adc4-6ac177823af1.jpeg'); }.webp .img_a2d9d02c_18d7_4973_913b_cfa56cf2a9dc { background-image: url('https://s3.amazonaws.com/ocn-media/19d6fcb6-a516-4078-adc4-6ac177823af1.webp'); }</style>
<div class="row vert-10 cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/events/no-sentence-reduction-for-arizona-man-convicted-in-2015-texas-attack">
<div class="img_115_a2d9d02c_18d7_4973_913b_cfa56cf2a9dc image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/events/no-sentence-reduction-for-arizona-man-convicted-in-2015-texas-attack">
<h5 class="not-link ocn_darkgrey">No sentence reduction for Arizona man convicted in 2015 Texas attack</h5>
</a>
</div>
</div>
<style>.no-webp .img_115_b31264b3_ee93_4236_abc4_7b49b6bbc308 { background-image: url('https://ourcommunitynow.com/Collateral/777fb22f-9b20-4eb9-86f8-94e10d30578c?w=115'); }.webp .img_115_b31264b3_ee93_4236_abc4_7b49b6bbc308 { background-image: url('https://ourcommunitynow.com/Collateral/777fb22f-9b20-4eb9-86f8-94e10d30578c?w=115&t=webp'); }.no-webp .img_360_b31264b3_ee93_4236_abc4_7b49b6bbc308 { background-image: url('https://ourcommunitynow.com/Collateral/777fb22f-9b20-4eb9-86f8-94e10d30578c?w=360'); }.webp .img_360_b31264b3_ee93_4236_abc4_7b49b6bbc308 { background-image: url('https://ourcommunitynow.com/Collateral/777fb22f-9b20-4eb9-86f8-94e10d30578c?w=360&t=webp'); }.no-webp .img_b31264b3_ee93_4236_abc4_7b49b6bbc308 { background-image: url('https://s3.amazonaws.com/ocn-media/777fb22f-9b20-4eb9-86f8-94e10d30578c.jpeg'); }.webp .img_b31264b3_ee93_4236_abc4_7b49b6bbc308 { background-image: url('https://s3.amazonaws.com/ocn-media/777fb22f-9b20-4eb9-86f8-94e10d30578c.webp'); }</style>
<div class="row vert-10 cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/things-to-do/key-stats-from-arizona-footballs-loss-against-colorado">
<div class="img_115_b31264b3_ee93_4236_abc4_7b49b6bbc308 image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/things-to-do/key-stats-from-arizona-footballs-loss-against-colorado">
<h5 class="not-link ocn_darkgrey">Key stats from Arizona football&#x27;s loss against Colorado</h5>
</a>
</div>
</div>
</div>
<div class="row vert-20">
<div class="vert text-center" vert-slug="post-sidebar-3"></div>
</div>
</div>
</div>
</div>
</div>

<div id="footer" class="footer">
<div class="container">
<div class="row">
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-col footer-box">
<b>Local Communities</b>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-border-block footer-box">
<b>Categories</b>
<ul>
<li><a href="/us/national/entertainment">Entertainment</a></li>
<li><a href="/us/national/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/us/national/lifestyle">Lifestyle</a></li>
<li><a href="/us/national/news">News</a></li>
<li><a href="/us/national/things-to-do">Things To Do</a></li>
<li><a href="/us/national/video">Video</a></li>
</ul>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-box">
<b>Menu</b>
<ul class="footer-menu-links">
<li><a href="/Team/ContactUs">Contact Us</a></li>
<li><a href="/Team/AboutUs">Meet The Team</a></li>
<li><a href="/Legal/Terms">Terms &amp; Conditions</a></li>
<li><a href="/Legal/Privacy">Privacy Policy</a></li>
<li><a href="/Categories">Categories</a></li>
<li><a href="/Directory">Locations</a></li>
<li class="require_user_logged_in" style="display: none;"><a href="/User/Profile" class="menu_user_profile">Profile</a></li>
<li class="require_user_logged_in" style="display: none;"><a href="/User/Logout">Logout</a></li>
<li class="require_user_logged_out"><a href="#" onclick="return loginBox_showForm()">Sign in</a></li>
</ul>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-box">
<div style="font-weight: 600; margin-bottom: 6px;">Join Our Mailing List!</div><form action="/Optin" method="post">
<input placeholder="Email Address" name="email" type="email" class="input_nofocus" maxlength="400" style="
    background: black;
    border-bottom: 2px solid #eda543;
    border-top: 0px;
    border-left: 0px;
    border-right: 0px;
    margin-bottom: 6px;
    max-width: 100%;
"><br> <input type="submit" value="Join" style="
    background-color: #eda543;
    color: #000;
    border: 2px solid #000;
">
</form>
</div>
</div>
<div class="row footer-copyright">
<div class="col-xs-12 col-sm-6 footer-copyright-text" style="min-height: 25px;">
&copy; 2021 Our Community Now - All Rights Reserved - Device:
<span class="d-inline d-sm-none">XS</span>
<span class="d-none d-sm-inline d-md-none">SM</span>
<span class="d-none d-md-inline d-lg-none">MD</span>
<span class="d-none d-lg-inline d-xl-none">LG</span>
<span class="d-none d-xl-inline">XL</span>
</div>
<div class="col-xs-12 col-sm-6">
<div class="header_icons" style="text-align: right; margin-right: 0px; padding-top: 0px;">
<span><a href="https://www.facebook.com/OurCoNow" rel="noopener" target="_blank" title="Pinterest" class="icon-pinterest"></a></span>
<span><a href="https://www.linkedin.com/company/our-community-now/" rel="noopener" target="_blank" title="LinkedIn" class="icon-linkedin"></a></span>
<span><a href="https://www.instagram.com/ourcommunitynow" rel="noopener" target="_blank" title="Instagram" class="icon-instagram"></a></span>
<span><a href="https://www.twitter.com/OurCoNow" rel="noopener" target="_blank" title="Twitter" class="icon-twitter"></a></span>
<span><a href="https://www.facebook.com/OurCoNow" rel="noopener" target="_blank" title="Facebook" class="icon-facebook"></a></span>
<span><a href="https://www.youtube.com/channel/UC6TLEs-21QXXzCjaXiQ6_7g?sub_confirmation=1" rel="noopener" target="_blank" title="YouTube" class="icon-youtube"></a></span>
</div>
</div>
</div>
</div>
</div>

<div style="display: none; position: fixed; top: 0; left: 0; right: 0; bottom: 0; background-color: rgba(40,40,40,0.7); z-index: 3000;" id="loginBox_cover">
<div class="xs-login-wrapper" style="position: relative; margin: 0 auto; top: calc(50% - 200px);">
<div class="loginBox ocn_grey_bg" id="loginBox" style="text-align: center;">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/js/modernizr.js" async></script>
<link href="https://fonts.googleapis.com/css?family=Montserrat:600|Hind|Libre+Baskerville|Open+Sans:300,400|Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdn.jsdelivr.net/npm/popper.js@1.16.1/dist/umd/popper.min.js" integrity="sha384-9/reFTGAW83EW2RDu2S0VKaIzap3H66lZH81PoYlFhbGU+6BZp6G7niu735Sk7lN" crossorigin="anonymous"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.5.2/js/bootstrap.min.js" integrity="sha384-B4gt1jrGC7Jh4AgTPSdUtOBvfO8shuf57BaghqFfPlYxofvL8/KUEfYiJOMMV+rV" crossorigin="anonymous"></script>
<link media="all" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<script src="/js/site.min.js?v=4CGTAlvGv1_ugZNdNNMi_-zb3w1nCH3dYxYMXqD0R0s"></script>

<script src="//cdn.datatables.net/1.10.22/js/jquery.dataTables.min.js"></script>
<script src="//cdn.datatables.net/1.10.22/js/dataTables.bootstrap4.min.js"></script>
<script src="https://datatables.net/download/build/dataTables.responsive.nightly.js"></script>
<script src="/js/bootstrap-datepicker.js"></script>
<script src="/lib/lity/dist/lity.js"></script>
<script src="/js/common.js"></script>
<script>
        $(document).ready(function () {
            $(window).on('resize', windowResizeHandler);
            $(window).on('scroll', windowScrolled);
            //setupUserLoggedIn();
            windowResizeHandler();
            window.lazyload.init();

            async(setupNewsWidget);

            async(ellipsisMe);
            async(windowScrolled);
            async(catMenuSetup);


            //check_ga();

        });

        function changeCommunity(control) {
            if ($('#' + control).val() != '') {
                $.ajax({
                    type: "GET",
                    cache: false,
                    contentType: "application/json; charset=utf-8",
                    url: "/Category/GetCategoryByZipcode",
                    data: {
                        zipcode: $('#' + control).val()
                    },
                    dataType: "json",
                    success: function (response) {
                        console.log(response);
                        if (response.error != '')
                            alert(response.error);
                        else {
                            if (response.url != '')
                                window.location.href = response.url;
                        }
                    },
                    fail: function (response) {
                        alert(response.d);
                    },
                    error: function (response) {
                        alert(response.d);
                    }
                });
            }
            else alert('error: Zipcode is required!');
        }</script>
<script async>
        (function () {
            let local_category = $('#geo_cat_id').val();
            if (local_category && local_category !== '' && local_category !== '90830000-1111-2222-3333-444455550001')
                $.get('/Cookies/Local/' + local_category).done(function () { console.debug("Set locality to " + local_category); });
        })();
    </script>
<script>
        $(function () {
            $('#txtSearchHeader').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    searchHeader();
                    return false;
                }
            });

            $('#txtSearchHeadermobile').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    searchHeadermobile();
                    return false;
                }
            });

            $('#zipcode_community').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    changeCommunity('zipcode_community');
                    return false;
                }
            });
            $('#zipcode_community_mobile').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    changeCommunity('zipcode_community_mobile');
                    return false;
                }
            });
        });</script>
<script>
        $(document).ready(function () {

            setupUserLoggedInv2();
            var submitIcon = $('.ExpIcon');
            var submitInput = $('.ExpInput');
            var searchBox = $('.Exp-serach');
            var isOpen = false;

            $(document).mouseup(function () {
                if (isOpen == true) {
                    submitInput.val('');
                    $('.Expbtn').css('z-index', '-999');
                    submitIcon.click();
                }
            });

            submitIcon.mouseup(function () {
                return false;
            });

            searchBox.mouseup(function () {
                return false;
            });

            submitIcon.click(function () {
                if (isOpen == false) {
                    searchBox.addClass('Exp-serach-open');
                    isOpen = true;
                } else {
                    searchBox.removeClass('Exp-serach-open');
                    isOpen = false;
                }
            });

            var submitIconmobile = $('.ExpIconmobile');
            var submitInputmobile = $('.ExpInputmobile');
            var searchBoxmobile = $('.Exp-serachmobile');
            var isOpenmobile = false;

            $(document).mouseup(function () {
                if (isOpenmobile == true) {
                    submitInputmobile.val('');
                    $('.Expbtnmobile').css('z-index', '-999');
                    submitIconmobile.click();
                }
            });

            submitIconmobile.mouseup(function () {
                return false;
            });

            searchBoxmobile.mouseup(function () {
                return false;
            });

            submitIconmobile.click(function () {
                if (isOpenmobile == false) {
                    searchBoxmobile.addClass('Exp-serach-openmobile');
                    isOpenmobile = true;
                } else {
                    searchBoxmobile.removeClass('Exp-serach-openmobile');
                    isOpenmobile = false;
                }
            });

        });</script>
<script>
        if (window.innerWidth > 767) {
            window.onscroll = function () { myFunction() };

            var header = document.getElementById("myHeader");
            var nav = document.getElementById("myNav");
            var sticky = header.offsetTop;

            function myFunction() {
                if (window.pageYOffset > sticky) {
                    header.classList.add("sticky");
                    header.classList.remove("row-space");

                    nav.classList.remove("py-3");
                    nav.classList.add("py-0");

                    $('#ocn_logo').attr('src', '/images/ocn_logo_text.png');
                    $('#ocn_logo').attr('width', '80');
                    $('#ocn_logo').attr('height', '30');
                    $('.logo-xl').css('margin-right', '75px');
                } else {
                    header.classList.remove("sticky");
                    header.classList.add("row-space");

                    nav.classList.add("py-3");
                    nav.classList.remove("py-0");

                    $('#ocn_logo').attr('src', '/images/ocn_logo.png');
                    $('#ocn_logo').attr('width', '160');
                    $('#ocn_logo').attr('height', '85');
                    $('.logo-xl').css('margin-right', '0');
                }
            }
        }</script>
<script type="text/javascript" async>
        (function (doc, id) {
            if (doc.getElementById(id)) return;
            var canonical = "";
            try { canonical = document.querySelector("link[rel='canonical']").href; }
            catch (e) { console.error(e); canonical = window.location; }
            var x = document.getElementsByClassName("post-category");
            var cats = ""; var i = 0;
            if (x !== null && x.length > 0) {
                var x2 = x[0].childNodes;
                for (i = 0; i < x2.length; i++)
                    cats += "," + encodeURIComponent(x2[i].innerText)
            };
            if (cats !== "" && cats[0] === ",") cats = cats.substring(1);
            var first = doc.getElementsByTagName("script")[0];
            e = doc.createElement("script"); e.id = id; e.async = true;
            e.src = "https://app.ourcommunitynow.com/OCN/TargetScript?url=" + encodeURIComponent(canonical) + "&cats=" + cats;
            first.parentNode.insertBefore(e, first);
        })(document, "ocn-tag-script");</script>
<script>
            $(document).ready(function () {
                GetOrFindLocalCategory(function (catid) {
                    if (catid) {
                        const divnavbar = document.querySelector('#navbarContent');
                        var localityname = readCookie('localityname');
                        var localityurl = readCookie('localityurl');
                        divnavbar.querySelectorAll('a').forEach(a => a.href = a.href.replace('us/national', localityurl));//' = '//www.mynewlink.com');
                        var weatherzip = readCookie('weatherzip');
                        if (weatherzip) {
                            $('#weather_zip').attr('value', weatherzip);
                        }

                        if (localityname) {
                            $('#nolocalcatspan').html(localityname);
                            if (localityurl.startsWith('CO')) {
                                $('#streetteam').show();
                            }
                        }
                    }
                    async(getWeather);
                    async(showVerts);
                });
            });</script>
<script src="/js/social.min.js?v=oYK8he9hdDkf2twTChvgLDXNd-471pJvIOLS-JDvms4" defer></script>
<script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://ourcommunitynow.com/lifestyle/make-or-break-top-10-arizona-high-school-football-games-in-week-10"},"headline":"Make or break: Top 10 Arizona high school football games in Week 10","image":["https://s3.amazonaws.com/ocn-media/23fd1e5b-f635-409f-b015-cd64b48e7466.jpeg","https://s3.amazonaws.com/ocn-media/23fd1e5b-f635-409f-b015-cd64b48e7466.webp"],"datePublished":"2021-10-20T20:22:17+00:00","author":{"@type":"Person","name":" "},"publisher":{"@type":"Organization","name":"Our Community Now","logo":{"@type":"ImageObject","url":"https://ourcommunitynow.com/images/ocnfull-250x104.png"}}}
    </script>
<style>
        span.post-likes-big {
            font-size: 18px;
        }

        figure {
            margin-bottom: 10px;
        }
    </style>
<script src="/js/post.js"></script>
<script>
        // !!! post_url is the root-relative url e.g. /category/post-slug
        // full_post_url is the absolute url e.g. https://ourcommunitynow.com/category/post-slug
        window.origUrl = document.referrer || "/";
        window.scrollPosts = [];
        window.contentHeights = [];
window.scrollPosts.unshift('989b35a9-9403-4b43-92cb-5a9d2147f9bd');window.scrollPosts.unshift('836e7f93-c067-4623-9019-266280f7c88a');window.scrollPosts.unshift('9fca0431-c930-4b00-bf6a-4f3e54bc04b6');window.scrollPosts.unshift('5b612eb3-e7cc-4bcb-90d0-01add55d6479');window.scrollPosts.unshift('6c646ef9-d6e9-4ffd-8245-e16f4b0941f1');window.scrollPosts.unshift('073100f8-3a22-4119-8579-dce11389a5a7');window.scrollPosts.unshift('c6c7c9e1-c36a-441e-a56b-f32c0236ab79');window.scrollPosts.unshift('d3b18cd5-6701-45fe-b7f0-63565e3ed370');window.scrollPosts.unshift('68245739-4b6c-4023-97c9-2bf574a531f2');window.scrollPosts.unshift('08744276-a2e7-4761-bad0-9938a31af6ab');window.scrollPosts.unshift('86b4712a-d13b-40e9-ada5-6047e104cf18');window.scrollPosts.unshift('10df54a0-2cc9-4147-b57b-78e9bd48b0ca');window.scrollPosts.unshift('074b5578-51ed-452a-a377-617d36587338');window.scrollPosts.unshift('3c79ecdf-7ef3-444c-b8a9-afab007ce64d');        $(document).ready(function () {
            $(window).on('scroll', handleScrolledPost);
            getRecPosts('6a816cd9-88f1-4f68-954a-ee6f1b65905b');
            SavePostViewLoadStats('6a816cd9-88f1-4f68-954a-ee6f1b65905b');
            trackContentHeight('6a816cd9-88f1-4f68-954a-ee6f1b65905b', '/lifestyle/make-or-break-top-10-arizona-high-school-football-games-in-week-10', 'Make or break: Top 10 Arizona high school football games in Week 10', true); // already tracked
        });
    </script>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'dsppixel.pinbn.net/iap/496448d9105f2578'
new Image().src = ssaUrl

</body>
</html>
