
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<title>Texas Health Systems Feeling Crunch of Latest COVID Surge</title>
<link rel="stylesheet" href="/css/site.min.css?v=7iykLyfGHO8uktz3hcVhB7vz0gsfvVPrtCgMKmccjEw" />
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#3685c7">
<link rel="icon" sizes="192x192" href="/images/ocnsquare_192sq.png">
<link rel="apple-touch-icon" href="/images/ocnsquare_192sq.png">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://use.fontawesome.com">
<link rel="dns-prefetch" href="https://maxcdn.bootstrapcdn.com">
<link rel="dns-prefetch" href="https://ajax.aspnetcdn.com">
<link rel="dns-prefetch" href="https://e119cb9a4b2f41d385f0fbfc05ef52dc.events.ubembed.com">
<link rel="dns-prefetch" href="https://e119cb9a4b2f41d385f0fbfc05ef52dc.pages.ubembed.com">
<link rel="dns-prefetch" href="https://d3t1qz3s2moybi.cloudfront.net">
<link rel="dns-prefetch" href="https://builder-assets.unbounce.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://views.unsplash.com">
<link rel="dns-prefetch" href="https://dsppixel.pinbn.net">
<link rel="dns-prefetch" href="https://pixel.sitescout.com">
<link rel="dns-prefetch" href="https://pixel-sync.sitescout.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-capable" content="yes">
<link href="/lib/lity/dist/lity.css" rel="stylesheet" />
<link href="/css/main.css" rel="stylesheet" />
<meta name="apple-mobile-web-app-title" content="Our Community Now">
<script>
            window.localCategory = '90830000-1111-2222-3333-444455550001';
        </script>
<link rel="canonical" href="https://ourcommunitynow.com/news-national/texas-health-systems-feeling-crunch-of-latest-covid-surge" />
<meta name="description" content="The resurgence of COVID-19 in Texas has put some cities health systems in dire circumstances, as intensive care unit beds fill up, officials say." />
<meta property="og:description" content="The resurgence of COVID-19 in Texas has put some cities health systems in dire circumstances, as intensive care unit beds fill up, officials say." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Texas Health Systems Feeling Crunch of Latest COVID Surge" />
<meta property="og:url" content="https://ourcommunitynow.com/news-national/texas-health-systems-feeling-crunch-of-latest-covid-surge" />
<meta property="og:site_name" content="Our Community Now" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Texas Health Systems Feeling Crunch of Latest COVID Surge" />
<meta name="twitter:description" content="The resurgence of COVID-19 in Texas has put some cities health systems in dire circumstances, as intensive care unit beds fill up, officials say." />
<meta property=fb:app_id content=1582676215369147>
<meta property=fb:admins content=519599554>
<link rel="sitemap" type="application/xml" title="Sitemap" href="/sitemap.xml">
<script type="application/ld+json">
        {"@context":"https://schema.org","@type":"WebSite","@id":"#website","url":"https://ourcommunitynow.com","name":"Our Community Now","potentialAction":{"@type":"SearchAction","target":"https://ourcommunitynow.com/search?q={search_term_string}","query-input":"required name=search_term_string"}}
    </script>
<meta name="google-site-verification" content="WpP9St3c_7w-jyugDxND1e5pufjM8yAL6Y7ifzIdrhY">

<script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start': new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true;
            j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MQ8MXTZ');</script>

<meta property="article:published_time" content="2021-08-01T16:23:53&#x2B;00:00" />
<meta property="article:description" content="The resurgence of COVID-19 in Texas has put some cities&#x2019; health systems in dire circumstances, as intensive care unit beds fill up, officials say." />
<meta property="article:section" content="National News">
<meta name="twitter:image" content="https://s3.amazonaws.com/ocn-media/dcb1b4f1-a462-40d6-a74d-bce93e4efc37.jpeg" />
<meta property="og:image" content="https://s3.amazonaws.com/ocn-media/dcb1b4f1-a462-40d6-a74d-bce93e4efc37.jpeg" />
<meta property="og:image:width" content="5261" />
<meta property="og:image:height" content="3508" />
<link rel=alternate type=application/json+oembed href="/json/oembed/post/29d88274-2482-4c4d-be0c-207062bb2f05" />
<link rel="stylesheet" href="//stackpath.bootstrapcdn.com/bootstrap/4.5.2/css/bootstrap.min.css" integrity="sha384-JcKb8q3iqJ61gNV9KGb8thSsNjpSL0n8PARn9HuZOnIxN0hoP+VmmDGMN5t9UJ0Z" crossorigin="anonymous">
<link rel="stylesheet" href="//cdn.datatables.net/1.10.22/css/dataTables.bootstrap4.min.css">
<link href="//datatables.net/download/build/dataTables.responsive.nightly.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="/css/sitev2.css" />
</head>
<body>

<noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ8MXTZ" name="GTM"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>

<h1 style="display: none">Texas Health Systems Feeling Crunch of Latest COVID Surge</h1>
<input type="hidden" name="weather_zip" id="weather_zip" />

<div class="container-fluid p-0">
<div class="row ht-row header-rows">
<div class="col-12 col-md-5 col-lg-4 col-xl-4 bg-dark-blue htlc ht-col">
<div class="dropdown fc">
<button class="btn btn-link dropdown-toggle header-link w-100" type="button" id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span id="nolocalcatspan">FIND YOUR COMMUNITY</span>
</button>
<form class="dropdown-menu p-4" aria-labelledby="dropdownMenuButton">
<div class="form-group">
<label for="zipcode_community">ENTER YOUR ZIP CODE TO SHOW THE COMMUNITIES NEAR YOU</label>
<input type="text" class="form-control" id="zipcode_community">
</div>
<button type="button" class="btn btn-primary" onclick="changeCommunity('zipcode_community');">ENTER</button>
<a href="/Directory" class="btn btn-secondary">All</a>
</form>
</div>
<div class="d-none d-sm-flex col-3 col-md-2 col-lg-2 weather-cols bg-dark-blue header-link sc vcenter" id="weather">
</div>
</div>
<div class="col-12 col-md-7 col-lg-6 col-xl-5 d-none d-md-block pl-0 pr-0 ht-col">
<div class="scrolling-header bg-light-blue header-link">
<span style="color: transparent; float: right;">.</span>
<style>
                        .scrolling_news a div {
                            text-overflow: ellipsis;
                            overflow: hidden;
                            white-space: nowrap;
                        }
                    </style>
<div class="scrolling_news">
</div>
</div>
</div>
<div class="col-12 col-lg-2 col-xl-3 d-none d-lg-flex bg-dark-blue htrc ht-col">
<div class="not-mobile">
<div class="no-wrap col-flex">
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out profile-link log_in_user_profile_link pr-1"> LOG IN</a>
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out profile-link log_in_user_profile_link hlb pr-1"> SIGN UP</a>
<div class="dropdown menu_user_profile require_user_logged_in" style="display:none;">
<button class="btn btn-link dropdown-toggle profile-link" type="button" id="user_profile_name" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
</button>
<div class="dropdown-menu" aria-labelledby="dropdownMenuButton">
<a class="dropdown-item" href="/User/Profile">Profile</a>
<a class="dropdown-item" href="/User/Logout">Logout</a>
</div>
</div>
<a href="//teespring.com/stores/our-community-now" target="_blank" title="Store" class="profile-link hlb">STORE</a>
</div>
</div>
</div>
</div>
<div class="row row-space content header-rows" id="myHeader">
<div class="col-12 col-md-12 col-lg-2 col-xl-2 not-mobile">
<a href="/"><img id="ocn_logo" src="/images/ocn_logo.png" alt="OCN" width="160" height="85" class="logo-xl" /></a>
</div>
<div class="col-12 col-md-12 col-lg-8 col-xl-7">
<nav id="myNav" class="navbar navbar-expand-lg navbar-light bg-white py-3">
<div class="row d-flex d-lg-none ow-width">
<div class="col-4 vcenter">
<a href="/"><img id="ocn_logo" src="/images/ocn_logo_text.png" alt="OCN" width="80" height="30" /></a>
</div>
<div class="col-8">
<div class="row">
<div class="col-12">
<div class="d-block d-lg-none float-right" style="width:100%; margin-bottom: 10px;">
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out float-right"> Sign up</a>
<a href="#" title="Log In" onclick="return loginBox_showForm()" class="require_user_logged_out float-right"> Log In &nbsp;&nbsp;</a>
<a href="/User/Profile" class="menu_user_profile menu_user_profile_mobile require_user_logged_in float-right" style="display:none;"></a>
</div>
</div>
</div>
<div class="row">
<div class="col-8 col-md-10 no-right-padding">
<div class="float-right Exp-serachmobile">
<input class="ExpInputmobile" id="txtSearchHeadermobile" onkeyup="buttonUpmobile();" placeholder="Search OCN" onblur="searchHeadermobile();" type="search" value="" name="search">
<input class="Expbtnmobile" type="submit" value="">
<span class="ExpIconmobile"><i class="fa fa-search"></i></span>
<script>
                                            function buttonUpmobile() {
                                                var valux = $('.ExpInputmobile').val();
                                                valux = $.trim(valux).length;
                                                if (valux !== 0) {
                                                    $('.Expbtnmobile').css('z-index', '99');
                                                } else {
                                                    $('.ExpInputmobile').val('');
                                                    $('.Expbtnmobile').css('z-index', '-999');
                                                }
                                            }
                                            function searchHeadermobile() {
                                                if ($('#txtSearchHeadermobile').val().trim() != '')
                                                    window.location = '/Search?q=' + $('#txtSearchHeadermobile').val();
                                                return false;
                                            }</script>
</div>
</div>
 <div class="col-4 col-md-2">
<button type="button" data-toggle="collapse" data-target="#navbarContent" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation" class="navbar-toggler float-right">
<span class="navbar-toggler-icon"></span>
</button>
</div>
</div>
</div>
</div>
<div id="navbarContent" class="collapse navbar-collapse">
<ul class="navbar-nav mx-auto my-navbar-nav">

<li class="nav-item dropdown megamenu">
<a id="megamenu_00e0c7eec3fe4a97b7e4131fe5b97318" href="/us/national/entertainment" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Entertainment</a>
<div aria-labelledby="megamenu_00e0c7eec3fe4a97b7e4131fe5b97318" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/art" class="nav-link text-small pb-0">Art</a></li>
<li class="nav-item"><a href="/us/national/books" class="nav-link text-small pb-0">Books</a></li>
<li class="nav-item"><a href="/us/national/film" class="nav-link text-small pb-0">Film</a></li>
<li class="nav-item"><a href="/us/national/gaming" class="nav-link text-small pb-0">Gaming</a></li>
<li class="nav-item"><a href="/us/national/music" class="nav-link text-small pb-0">Music</a></li>
<li class="nav-item"><a href="/us/national/tv" class="nav-link text-small pb-0">TV</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_32244478_5504_4660_b407_824106b533a9 { background-image: url('https://ourcommunitynow.com/Collateral/02a23ede-e74b-47c2-b3c2-a0ca4e382b03?w=115'); }.webp .img_115_32244478_5504_4660_b407_824106b533a9 { background-image: url('https://ourcommunitynow.com/Collateral/02a23ede-e74b-47c2-b3c2-a0ca4e382b03?w=115&t=webp'); }.no-webp .img_360_32244478_5504_4660_b407_824106b533a9 { background-image: url('https://ourcommunitynow.com/Collateral/02a23ede-e74b-47c2-b3c2-a0ca4e382b03?w=360'); }.webp .img_360_32244478_5504_4660_b407_824106b533a9 { background-image: url('https://ourcommunitynow.com/Collateral/02a23ede-e74b-47c2-b3c2-a0ca4e382b03?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/tv/things-are-heating-up-on-the-bacheloretteheres-the-season-16-episode-2-recap" class="view overlay z-depth-1 p-0 mb-2">
 <div class="menu-post-image img_360_32244478_5504_4660_b407_824106b533a9"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/tv/things-are-heating-up-on-the-bacheloretteheres-the-season-16-episode-2-recap"><h5>Things Are Heating Up on &#x27;The Bachelorette&#x27;&#x2014;Here&#x27;s the Season 16, Episode 2 Recap</h5></a>
</div>
<style>.no-webp .img_115_fcc9631b_944d_4598_9f2a_6ec0210fcdba { background-image: url('https://ourcommunitynow.com/Collateral/bfbcb2da-55b1-45c3-9547-bc9c3d9c734a?w=115'); }.webp .img_115_fcc9631b_944d_4598_9f2a_6ec0210fcdba { background-image: url('https://ourcommunitynow.com/Collateral/bfbcb2da-55b1-45c3-9547-bc9c3d9c734a?w=115&t=webp'); }.no-webp .img_360_fcc9631b_944d_4598_9f2a_6ec0210fcdba { background-image: url('https://ourcommunitynow.com/Collateral/bfbcb2da-55b1-45c3-9547-bc9c3d9c734a?w=360'); }.webp .img_360_fcc9631b_944d_4598_9f2a_6ec0210fcdba { background-image: url('https://ourcommunitynow.com/Collateral/bfbcb2da-55b1-45c3-9547-bc9c3d9c734a?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/tv/new-bachelorette-new-drama-heres-the-season-16-episode-1-recap" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_fcc9631b_944d_4598_9f2a_6ec0210fcdba"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/tv/new-bachelorette-new-drama-heres-the-season-16-episode-1-recap"><h5>New &#x27;Bachelorette,&#x27; New Drama: Here&#x27;s the Season 16, Episode 1 Recap</h5></a>
</div>
<style>.no-webp .img_115_17f090b5_73ba_4514_804f_92ae093f280f { background-image: url('https://ourcommunitynow.com/Collateral/e0d583cc-0352-41a3-a8a0-6fc9fa9db356?w=115'); }.webp .img_115_17f090b5_73ba_4514_804f_92ae093f280f { background-image: url('https://ourcommunitynow.com/Collateral/e0d583cc-0352-41a3-a8a0-6fc9fa9db356?w=115&t=webp'); }.no-webp .img_360_17f090b5_73ba_4514_804f_92ae093f280f { background-image: url('https://ourcommunitynow.com/Collateral/e0d583cc-0352-41a3-a8a0-6fc9fa9db356?w=360'); }.webp .img_360_17f090b5_73ba_4514_804f_92ae093f280f { background-image: url('https://ourcommunitynow.com/Collateral/e0d583cc-0352-41a3-a8a0-6fc9fa9db356?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/style/bad-bunnys-new-crocs-sell-out-in-minutes" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_17f090b5_73ba_4514_804f_92ae093f280f"></div>
<div class="mask rgba-white-slight"></div>
</a>
 <a class="news-title pl-0" href="/style/bad-bunnys-new-crocs-sell-out-in-minutes"><h5>Bad Bunny&#x27;s New Crocs Sell Out in Minutes</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/entertainment" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_148b44f780e04fa98d98f820e2677ae6" href="/us/national/food-and-drink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Food &amp; Drink</a>
<div aria-labelledby="megamenu_148b44f780e04fa98d98f820e2677ae6" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/promotions" class="nav-link text-small pb-0">Products &amp; Promotions</a></li>
<li class="nav-item"><a href="/us/national/recipes" class="nav-link text-small pb-0">Recipes</a></li>
<li class="nav-item"><a href="/us/national/restaurants" class="nav-link text-small pb-0">Restaurants</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_25828be1_2c5d_499b_a1c1_a15b6ae036e2 { background-image: url('https://ourcommunitynow.com/Collateral/76b8d92b-f927-4cc0-8f89-ef40420571c6?w=115'); }.webp .img_115_25828be1_2c5d_499b_a1c1_a15b6ae036e2 { background-image: url('https://ourcommunitynow.com/Collateral/76b8d92b-f927-4cc0-8f89-ef40420571c6?w=115&t=webp'); }.no-webp .img_360_25828be1_2c5d_499b_a1c1_a15b6ae036e2 { background-image: url('https://ourcommunitynow.com/Collateral/76b8d92b-f927-4cc0-8f89-ef40420571c6?w=360'); }.webp .img_360_25828be1_2c5d_499b_a1c1_a15b6ae036e2 { background-image: url('https://ourcommunitynow.com/Collateral/76b8d92b-f927-4cc0-8f89-ef40420571c6?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/promotions/cool-off-this-summer-with-wawas-strawberry-lemonade-beer" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_25828be1_2c5d_499b_a1c1_a15b6ae036e2"></div>
 <div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/promotions/cool-off-this-summer-with-wawas-strawberry-lemonade-beer"><h5>Cool Off This Summer With Wawa&#x27;s Strawberry Lemonade Beer</h5></a>
</div>
<style>.no-webp .img_115_0ad30acd_7955_438a_9c1d_27c7a55de329 { background-image: url('https://ourcommunitynow.com/Collateral/e6f6942d-04dd-4427-8a22-19cac101e963?w=115'); }.webp .img_115_0ad30acd_7955_438a_9c1d_27c7a55de329 { background-image: url('https://ourcommunitynow.com/Collateral/e6f6942d-04dd-4427-8a22-19cac101e963?w=115&t=webp'); }.no-webp .img_360_0ad30acd_7955_438a_9c1d_27c7a55de329 { background-image: url('https://ourcommunitynow.com/Collateral/e6f6942d-04dd-4427-8a22-19cac101e963?w=360'); }.webp .img_360_0ad30acd_7955_438a_9c1d_27c7a55de329 { background-image: url('https://ourcommunitynow.com/Collateral/e6f6942d-04dd-4427-8a22-19cac101e963?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/promotions/general-mills-releases-buddy-the-elf-cereal" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_0ad30acd_7955_438a_9c1d_27c7a55de329"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/promotions/general-mills-releases-buddy-the-elf-cereal"><h5>General Mills Releases &#x27;Buddy the Elf&#x27; Cereal</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/food-and-drink" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_0d852a5dd6eb4c2186f0fa039d31b6fc" href="/us/national/lifestyle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Lifestyle</a>
<div aria-labelledby="megamenu_0d852a5dd6eb4c2186f0fa039d31b6fc" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/automotive" class="nav-link text-small pb-0">Automotive</a></li>
<li class="nav-item"><a href="/us/national/home-and-garden" class="nav-link text-small pb-0">Home &amp; Garden</a></li>
<li class="nav-item"><a href="/us/national/local-culture" class="nav-link text-small pb-0">Local Culture</a></li>
<li class="nav-item"><a href="/us/national/real-estate" class="nav-link text-small pb-0">Real Estate</a></li>
<li class="nav-item"><a href="/us/national/style" class="nav-link text-small pb-0">Style</a></li>
<li class="nav-item"><a href="/us/national/travel" class="nav-link text-small pb-0">Travel</a></li>
<li class="nav-item"><a href="/us/national/wellness" class="nav-link text-small pb-0">Wellness</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_8e389e4a_dfdd_423b_a3f4_17b9cbeae9cf { background-image: url('https://ourcommunitynow.com/Collateral/7bccf7b5-630a-4ddc-afdd-12f6d1689892?w=115'); }.webp .img_115_8e389e4a_dfdd_423b_a3f4_17b9cbeae9cf { background-image: url('https://ourcommunitynow.com/Collateral/7bccf7b5-630a-4ddc-afdd-12f6d1689892?w=115&t=webp'); }.no-webp .img_360_8e389e4a_dfdd_423b_a3f4_17b9cbeae9cf { background-image: url('https://ourcommunitynow.com/Collateral/7bccf7b5-630a-4ddc-afdd-12f6d1689892?w=360'); }.webp .img_360_8e389e4a_dfdd_423b_a3f4_17b9cbeae9cf { background-image: url('https://ourcommunitynow.com/Collateral/7bccf7b5-630a-4ddc-afdd-12f6d1689892?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/local-culture/did-you-know-that-the-washington-monument-has-a-mini-me" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_8e389e4a_dfdd_423b_a3f4_17b9cbeae9cf"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/local-culture/did-you-know-that-the-washington-monument-has-a-mini-me"><h5>Did You Know That The Washington Monument Has a &#x27;Mini-Me&#x27;?</h5></a>
</div>
<style>.no-webp .img_115_ed7ae079_a168_43c9_8aa1_a65d9f2adfec { background-image: url('https://ourcommunitynow.com/Collateral/374de566-85e6-4e8d-8b21-e5985a6534ee?w=115'); }.webp .img_115_ed7ae079_a168_43c9_8aa1_a65d9f2adfec { background-image: url('https://ourcommunitynow.com/Collateral/374de566-85e6-4e8d-8b21-e5985a6534ee?w=115&t=webp'); }.no-webp .img_360_ed7ae079_a168_43c9_8aa1_a65d9f2adfec { background-image: url('https://ourcommunitynow.com/Collateral/374de566-85e6-4e8d-8b21-e5985a6534ee?w=360'); }.webp .img_360_ed7ae079_a168_43c9_8aa1_a65d9f2adfec { background-image: url('https://ourcommunitynow.com/Collateral/374de566-85e6-4e8d-8b21-e5985a6534ee?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-local/thousands-still-without-power-in-erie-region-following-sunday-storm" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_ed7ae079_a168_43c9_8aa1_a65d9f2adfec"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-local/thousands-still-without-power-in-erie-region-following-sunday-storm"><h5>Thousands still without power in Erie region following Sunday storm</h5></a>
</div>
<style>.no-webp .img_115_48db1c17_1af0_49a7_87ab_0c1f095599bc { background-image: url('https://ourcommunitynow.com/Collateral/b2f2bd3a-0847-4e4a-8e12-6effef99b154?w=115'); }.webp .img_115_48db1c17_1af0_49a7_87ab_0c1f095599bc { background-image: url('https://ourcommunitynow.com/Collateral/b2f2bd3a-0847-4e4a-8e12-6effef99b154?w=115&t=webp'); }.no-webp .img_360_48db1c17_1af0_49a7_87ab_0c1f095599bc { background-image: url('https://ourcommunitynow.com/Collateral/b2f2bd3a-0847-4e4a-8e12-6effef99b154?w=360'); }.webp .img_360_48db1c17_1af0_49a7_87ab_0c1f095599bc { background-image: url('https://ourcommunitynow.com/Collateral/b2f2bd3a-0847-4e4a-8e12-6effef99b154?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/wellness/run-one-of-these-3-holiday-themed-virtual-racesstarting-with-halloween" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_48db1c17_1af0_49a7_87ab_0c1f095599bc"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/wellness/run-one-of-these-3-holiday-themed-virtual-racesstarting-with-halloween"><h5>Run One of These 3 Holiday-Themed Virtual Races&#x2014;Starting With Halloween!</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/lifestyle" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_02464894a89a426888927dbb829242a3" href="/us/national/news" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">News</a>
<div aria-labelledby="megamenu_02464894a89a426888927dbb829242a3" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/news-business" class="nav-link text-small pb-0">Business</a></li>
<li class="nav-item"><a href="/us/national/news-local" class="nav-link text-small pb-0">Local News</a></li>
<li class="nav-item"><a href="/us/national/news-national" class="nav-link text-small pb-0">National News</a></li>
<li class="nav-item"><a href="/us/national/sports" class="nav-link text-small pb-0">Sports</a></li>
<li class="nav-item"><a href="/us/national/news-tech" class="nav-link text-small pb-0">Tech</a></li>
<li class="nav-item"><a href="/us/national/news-world" class="nav-link text-small pb-0">World</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_b0012066_f068_4f50_bd29_00c806050df0 { background-image: url('https://ourcommunitynow.com/Collateral/8e757db2-a40b-421a-bf0d-69554ef0dd72?w=115'); }.webp .img_115_b0012066_f068_4f50_bd29_00c806050df0 { background-image: url('https://ourcommunitynow.com/Collateral/8e757db2-a40b-421a-bf0d-69554ef0dd72?w=115&t=webp'); }.no-webp .img_360_b0012066_f068_4f50_bd29_00c806050df0 { background-image: url('https://ourcommunitynow.com/Collateral/8e757db2-a40b-421a-bf0d-69554ef0dd72?w=360'); }.webp .img_360_b0012066_f068_4f50_bd29_00c806050df0 { background-image: url('https://ourcommunitynow.com/Collateral/8e757db2-a40b-421a-bf0d-69554ef0dd72?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-local/postal-service-honors-maryland-lighthouse-in-new-forever-stamp" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_b0012066_f068_4f50_bd29_00c806050df0"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-local/postal-service-honors-maryland-lighthouse-in-new-forever-stamp"><h5>Postal Service Honors Maryland Lighthouse in New Forever Stamp</h5></a>
</div>
<style>.no-webp .img_115_8a82695d_6f68_4c9d_afa3_a860dff528ae { background-image: url('https://ourcommunitynow.com/Collateral/08a3afc7-b28c-4efe-b8e5-bd85fdeb6e6b?w=115'); }.webp .img_115_8a82695d_6f68_4c9d_afa3_a860dff528ae { background-image: url('https://ourcommunitynow.com/Collateral/08a3afc7-b28c-4efe-b8e5-bd85fdeb6e6b?w=115&t=webp'); }.no-webp .img_360_8a82695d_6f68_4c9d_afa3_a860dff528ae { background-image: url('https://ourcommunitynow.com/Collateral/08a3afc7-b28c-4efe-b8e5-bd85fdeb6e6b?w=360'); }.webp .img_360_8a82695d_6f68_4c9d_afa3_a860dff528ae { background-image: url('https://ourcommunitynow.com/Collateral/08a3afc7-b28c-4efe-b8e5-bd85fdeb6e6b?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-tech/5-apps-to-help-you-stay-safe-during-a-hurricane" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_8a82695d_6f68_4c9d_afa3_a860dff528ae"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-tech/5-apps-to-help-you-stay-safe-during-a-hurricane"><h5>5 Apps to Help You Stay Safe During a Hurricane</h5></a>
</div>
<style>.no-webp .img_115_ed7ae079_a168_43c9_8aa1_a65d9f2adfec { background-image: url('https://ourcommunitynow.com/Collateral/374de566-85e6-4e8d-8b21-e5985a6534ee?w=115'); }.webp .img_115_ed7ae079_a168_43c9_8aa1_a65d9f2adfec { background-image: url('https://ourcommunitynow.com/Collateral/374de566-85e6-4e8d-8b21-e5985a6534ee?w=115&t=webp'); }.no-webp .img_360_ed7ae079_a168_43c9_8aa1_a65d9f2adfec { background-image: url('https://ourcommunitynow.com/Collateral/374de566-85e6-4e8d-8b21-e5985a6534ee?w=360'); }.webp .img_360_ed7ae079_a168_43c9_8aa1_a65d9f2adfec { background-image: url('https://ourcommunitynow.com/Collateral/374de566-85e6-4e8d-8b21-e5985a6534ee?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/news-local/thousands-still-without-power-in-erie-region-following-sunday-storm" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_ed7ae079_a168_43c9_8aa1_a65d9f2adfec"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/news-local/thousands-still-without-power-in-erie-region-following-sunday-storm"><h5>Thousands still without power in Erie region following Sunday storm</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/news" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a id="megamenu_28e294566679453b9b3082d79074cb49" href="/us/national/things-to-do" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Things To Do</a>
<div aria-labelledby="megamenu_28e294566679453b9b3082d79074cb49" class="dropdown-menu border-0 p-0 m-0">
<div class="container">
<div class="row menu-row bg-white rounded-0 m-0 shadow-sm">
<div class="col-lg-3 mb-4">
<ul class="list-unstyled">
<li class="nav-item"><a href="/us/national/attractions" class="nav-link text-small pb-0">Attractions</a></li>
<li class="nav-item"><a href="/us/national/events" class="nav-link text-small pb-0">Events</a></li>
</ul>
</div>
<div class="col-lg-9">
<div class="row">
<style>.no-webp .img_115_48db1c17_1af0_49a7_87ab_0c1f095599bc { background-image: url('https://ourcommunitynow.com/Collateral/b2f2bd3a-0847-4e4a-8e12-6effef99b154?w=115'); }.webp .img_115_48db1c17_1af0_49a7_87ab_0c1f095599bc { background-image: url('https://ourcommunitynow.com/Collateral/b2f2bd3a-0847-4e4a-8e12-6effef99b154?w=115&t=webp'); }.no-webp .img_360_48db1c17_1af0_49a7_87ab_0c1f095599bc { background-image: url('https://ourcommunitynow.com/Collateral/b2f2bd3a-0847-4e4a-8e12-6effef99b154?w=360'); }.webp .img_360_48db1c17_1af0_49a7_87ab_0c1f095599bc { background-image: url('https://ourcommunitynow.com/Collateral/b2f2bd3a-0847-4e4a-8e12-6effef99b154?w=360&t=webp'); }</style>
<div class="col-lg-4 mb-1 d-none d-lg-block">

<a href="/wellness/run-one-of-these-3-holiday-themed-virtual-racesstarting-with-halloween" class="view overlay z-depth-1 p-0 mb-2">
<div class="menu-post-image img_360_48db1c17_1af0_49a7_87ab_0c1f095599bc"></div>
<div class="mask rgba-white-slight"></div>
</a>
<a class="news-title pl-0" href="/wellness/run-one-of-these-3-holiday-themed-virtual-racesstarting-with-halloween"><h5>Run One of These 3 Holiday-Themed Virtual Races&#x2014;Starting With Halloween!</h5></a>
</div>
</div>
<div class="row">
<div class="col-md-12 view-all-nav">
<a href="/us/national/things-to-do" class="nav-link">View All >></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>

<li class="nav-item dropdown megamenu">
<a href="/Videos/Home" class="nav-link dropdown-toggle font-weight-bold text-uppercase">Video</a>
</li>
<li id="streetteam" style="display:none;" class="nav-item dropdown megamenu">
<a id="events" href="/Events" aria-haspopup="true" aria-expanded="false" class="nav-link font-weight-bold text-uppercase">Street Team</a>
</li>
<li class="nav-item megamenu not-desktop-2">
<a href="//teespring.com/stores/our-community-now" target="_blank" title="Store" class="nav-link font-weight-bold text-uppercase">Store</a>
</li>
<li class="nav-item megamenu not-desktop-2 require_user_logged_in" style="display:none;">
<a href="/User/Logout" class="nav-link font-weight-bold text-uppercase">Logout</a>
</li>
</ul>
</div>
</nav>
</div>
<div class="col-12 col-md-12 col-lg-2 col-xl-3 not-mobile">
<div class="Exp-serach">
<input class="ExpInput" id="txtSearchHeader" onkeyup="buttonUp();" placeholder="Search OCN" onblur="searchHeader();" type="search" value="" name="search">
<input class="Expbtn" type="submit" value="">
<span class="ExpIcon"><i class="fa fa-search"></i></span>
<script>
                        function buttonUp() {
                            var valux = $('.ExpInput').val();
                            valux = $.trim(valux).length;
                            if (valux !== 0) {
                                $('.Expbtn').css('z-index', '99');
                            } else {
                                $('.ExpInput').val('');
                                $('.Expbtn').css('z-index', '-999');
                            }
                        }
                        function searchHeader() {
                            if ($('#txtSearchHeader').val().trim() != '')
                                window.location = '/Search?q=' + $('#txtSearchHeader').val();
                            return false;
                        }</script>
</div>
</div>
</div>
</div>
<div class="container-fluid ocn_yellow_bg require_user_logged_in d-none d-sm-block">
<div class="row" id="my_menu">
</div>
</div>

<div id="content" class="site_top">
<input type="hidden" id="post_id" name="post_id" value="29d88274-2482-4c4d-be0c-207062bb2f05" />
<input type="hidden" name="post_url" id="post_url" value="/news-national/texas-health-systems-feeling-crunch-of-latest-covid-surge" />
<input type="hidden" name="video_29d88274-2482-4c4d-be0c-207062bb2f05" id="video_29d88274-2482-4c4d-be0c-207062bb2f05" />
<input type="hidden" name="post_subject" id="post_subject" value="Texas Health Systems Feeling Crunch of Latest COVID Surge" />
<input type="hidden" name="carousels_29d88274-2482-4c4d-be0c-207062bb2f05" id="carousels_29d88274-2482-4c4d-be0c-207062bb2f05" value="" />
<div style="display: none; height: 0px;" id="carousel_json_29d88274-2482-4c4d-be0c-207062bb2f05">
[]
</div>
<div class="container main-container" id="post-content-29d88274-2482-4c4d-be0c-207062bb2f05">
<div class="row vert-10">
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
<div class="vert text-center" vert-slug="banner" style="height: 90px; max-height: 100px; overflow: hidden;"></div>
</div>
</div>
<div class="row vert-20">
<div class="col-lg-8 col-md-8 col-sm-7 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<h1 class="post-title">Texas Health Systems Feeling Crunch of Latest COVID Surge</h1>
</div>
</div>
<div class="row main-article-row">
<div class="col-md-12">
<picture>
<source srcset="https://d3t1qz3s2moybi.cloudfront.net/dcb1b4f1-a462-40d6-a74d-bce93e4efc37.webp" type="image/webp">
<source srcset="https://d3t1qz3s2moybi.cloudfront.net/dcb1b4f1-a462-40d6-a74d-bce93e4efc37.jpeg" type="image/jpeg">
<img src="https://d3t1qz3s2moybi.cloudfront.net/dcb1b4f1-a462-40d6-a74d-bce93e4efc37.jpeg" class="post-main-image" style="height: auto; width: 100%;" alt="Image" width="5261" height="3508" />
</picture>
</div>
</div>
<div class="row" style="margin-bottom: 5px;">
<div class="col-md-8 col-xs-12">
<div style="margin-top: 8px; font-size: 14px;" class="post-author">
<a href="https://www.nbcdfw.com/news/local/texas-news/texas-health-systems-feeling-crunch-of-latest-covid-surge/2702977/?utm_source=ocn&amp;utm_medium=website">
The Associated Press
- NBC DFW </a>
<span>
8/1/21
</span>
</div>
</div>
<div class="not-mobile col-md-4 col-xs-12">
<a class="btn btn-danger require_user_logged_out" style="margin: 10px 0;" onclick="return loginBox_showForm()">Join the Community</a>
</div>
<div class="not-mobile col-md-8 col-xs-12 social-icons">
<span class="like_29d88274-2482-4c4d-be0c-207062bb2f05 post-likes" onclick="Like('29d88274-2482-4c4d-be0c-207062bb2f05')">
<i class="circle fas fa-thumbs-up"></i>
</span>
<span class="dislike_29d88274-2482-4c4d-be0c-207062bb2f05 post-likes" onclick="Dislike('29d88274-2482-4c4d-be0c-207062bb2f05')">
<i class="circle fas fa-thumbs-down"></i>
</span>
<a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b523b0a170e1c4a5d5f270a0e031b074a5d5f3c161c1b0a021c4a5d5f290a0a030601084a5d5f2c1d1a010c074a5d5f00094a5d5f230e1b0a1c1b4a5d5f2c2039262b4a5d5f3c1a1d080a490d000b1652264a5d5f09001a010b4a5d5f1b07061c4a5d5f0e1d1b060c030a4a5d5f00014a5d5f201a1d4a5d5f2c0002021a01061b164a5d5f210018414a5d5f3b0e040a4a5d5f0e4a5d5f030000044e4a5d5f071b1b1f1c4a5c2e4a5d294a5d29001a1d0c0002021a01061b16010018410c00024a5d29010a181c42010e1b0600010e034a5d291b0a170e1c42070a0e031b07421c161c1b0a021c42090a0a03060108420c1d1a010c0742000942030e1b0a1c1b420c0019060b421c1a1d080a">
<i class="fas fa-envelope"></i>
</a>
<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fourcommunitynow.com%2Fnews-national%2Ftexas-health-systems-feeling-crunch-of-latest-covid-surge&description=Texas%20Health%20Systems%20Feeling%20Crunch%20of%20Latest%20COVID%20Surge&media=https://s3.amazonaws.com/ocn-media/dcb1b4f1-a462-40d6-a74d-bce93e4efc37.jpeg" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-pinterest-p"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fourcommunitynow.com%2Fnews-national%2Ftexas-health-systems-feeling-crunch-of-latest-covid-surge&title=Texas%20Health%20Systems%20Feeling%20Crunch%20of%20Latest%20COVID%20Surge" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-linkedin-in"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=Texas%20Health%20Systems%20Feeling%20Crunch%20of%20Latest%20COVID%20Surge&amp;url=https%3A%2F%2Fourcommunitynow.com%2Fnews-national%2Ftexas-health-systems-feeling-crunch-of-latest-covid-surge&amp;hashtags=OCN" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-twitter"></i>
</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fourcommunitynow.com%2Fnews-national%2Ftexas-health-systems-feeling-crunch-of-latest-covid-surge&amp;hashtag=%23OCN" target="_blank" onclick="popup(this); return false;">
<i class="fab fa-facebook-f"></i>
</a>
<span style="margin-left: 5px;">
<span class="social-count-29d88274-2482-4c4d-be0c-207062bb2f05"></span><span class="social-count-29d88274-2482-4c4d-be0c-207062bb2f05-noun">&nbsp;shares</span>
</span>
</div>
</div>
<div class="post-content">
<div class="clear"></div>
The resurgence of COVID-19 in Texas has put some cities’ health systems in dire circumstances, as intensive care unit beds fill up, officials say. </div>
<div class="">
<table style="width: 100%;">
<tr>
<td>
<div style="text-align: left;">
<a href="https://www.nbcdfw.com/news/local/texas-news/texas-health-systems-feeling-crunch-of-latest-covid-surge/2702977/?utm_source=ourcommunitynow&amp;utm_medium=web" class="btn btn-ocn" target="_blank">Read Full Story on nbcdfw.com</a>
</div>
</td>
</tr>
</table>
</div>
</div>
<div class="not-mobile col-lg-4 col-md-4 col-sm-5 hidden-xs">
<h2 class="ocn_darkgrey related-article-title">
RELATED ARTICLES
</h2>
<div id="related_articles_29d88274-2482-4c4d-be0c-207062bb2f05" class="related-article-section">
</div>
<div class="vert-20">
<div class="vert text-center" vert-slug="post-sidebar-2" style="width: 300px; height: 250px;"></div>
</div>
<div class="vert-20">
<h2 class="ocn_darkgrey related-article-title">
LATEST ARTICLES
</h2>
</div>
<div class="related-article-section">
<style>.no-webp .img_115_bc95d2dd_280d_46cc_a0de_bb35f9a54390 { background-image: url('https://ourcommunitynow.com/Collateral/a75271d8-9d14-4cff-93e9-27d60d97e1e3?w=115'); }.webp .img_115_bc95d2dd_280d_46cc_a0de_bb35f9a54390 { background-image: url('https://ourcommunitynow.com/Collateral/a75271d8-9d14-4cff-93e9-27d60d97e1e3?w=115&t=webp'); }.no-webp .img_360_bc95d2dd_280d_46cc_a0de_bb35f9a54390 { background-image: url('https://ourcommunitynow.com/Collateral/a75271d8-9d14-4cff-93e9-27d60d97e1e3?w=360'); }.webp .img_360_bc95d2dd_280d_46cc_a0de_bb35f9a54390 { background-image: url('https://ourcommunitynow.com/Collateral/a75271d8-9d14-4cff-93e9-27d60d97e1e3?w=360&t=webp'); }</style>
<div class="row cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/news/update-1-basic-energy-services-warns-of-nearly-500-job-cuts-in-texas-following-bankruptcy">
<div class="img_115_bc95d2dd_280d_46cc_a0de_bb35f9a54390 image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/news/update-1-basic-energy-services-warns-of-nearly-500-job-cuts-in-texas-following-bankruptcy">
<h5 class="not-link ocn_darkgrey">UPDATE 1-Basic Energy Services warns of nearly 500 job cuts in Texas following bankruptcy</h5>
 </a>
</div>
</div>
<style>.no-webp .img_115_1243e3fc_1eb1_446a_84e9_7139dbfba346 { background-image: url('https://ourcommunitynow.com/Collateral/558335cb-b867-4661-8377-f7e215782a33?w=115'); }.webp .img_115_1243e3fc_1eb1_446a_84e9_7139dbfba346 { background-image: url('https://ourcommunitynow.com/Collateral/558335cb-b867-4661-8377-f7e215782a33?w=115&t=webp'); }.no-webp .img_360_1243e3fc_1eb1_446a_84e9_7139dbfba346 { background-image: url('https://ourcommunitynow.com/Collateral/558335cb-b867-4661-8377-f7e215782a33?w=360'); }.webp .img_360_1243e3fc_1eb1_446a_84e9_7139dbfba346 { background-image: url('https://ourcommunitynow.com/Collateral/558335cb-b867-4661-8377-f7e215782a33?w=360&t=webp'); }</style>
<div class="row vert-10 cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/news/rivian-with-potential-5-billion-fort-worth-investment-files-to-become-publicly-traded-company">
<div class="img_115_1243e3fc_1eb1_446a_84e9_7139dbfba346 image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/news/rivian-with-potential-5-billion-fort-worth-investment-files-to-become-publicly-traded-company">
<h5 class="not-link ocn_darkgrey">Rivian, with potential $5 billion Fort Worth investment, files to become publicly traded company</h5>
</a>
</div>
</div>
<style>.no-webp .img_115_62ba1df0_fb88_4246_bec6_7ffbc54b7329 { background-image: url('https://ourcommunitynow.com/Collateral/627ade15-ef8e-4d09-a4a1-aa8c3d88fd25?w=115'); }.webp .img_115_62ba1df0_fb88_4246_bec6_7ffbc54b7329 { background-image: url('https://ourcommunitynow.com/Collateral/627ade15-ef8e-4d09-a4a1-aa8c3d88fd25?w=115&t=webp'); }.no-webp .img_360_62ba1df0_fb88_4246_bec6_7ffbc54b7329 { background-image: url('https://ourcommunitynow.com/Collateral/627ade15-ef8e-4d09-a4a1-aa8c3d88fd25?w=360'); }.webp .img_360_62ba1df0_fb88_4246_bec6_7ffbc54b7329 { background-image: url('https://ourcommunitynow.com/Collateral/627ade15-ef8e-4d09-a4a1-aa8c3d88fd25?w=360&t=webp'); }</style>
<div class="row vert-10 cat-page-left-box">
<div style="float: left; width: 120px;">
<a href="/lifestyle/medvet-richardson-transitions-to-urgent-care-providing-additional-care-options-to-pet-owners-in-dallasft-worth-area">
<div class="img_115_62ba1df0_fb88_4246_bec6_7ffbc54b7329 image_115_65"></div>
</a>
</div>
<div style="float: right; width: calc(100% - 129px);">
<a class="not-link" href="/lifestyle/medvet-richardson-transitions-to-urgent-care-providing-additional-care-options-to-pet-owners-in-dallasft-worth-area">
<h5 class="not-link ocn_darkgrey">MedVet Richardson Transitions to Urgent Care Providing Additional Care Options to Pet Owners in Dallas/Ft Worth Area</h5>
</a>
</div>
</div>
</div>
<div class="row vert-20">
<div class="vert text-center" vert-slug="post-sidebar-3"></div>
</div>
</div>
</div>
</div>
</div>

<div id="footer" class="footer">
<div class="container">
<div class="row">
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-col footer-box">
<b>Local Communities</b>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-border-block footer-box">
<b>Categories</b>
<ul>
<li><a href="/us/national/entertainment">Entertainment</a></li>
<li><a href="/us/national/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/us/national/lifestyle">Lifestyle</a></li>
<li><a href="/us/national/news">News</a></li>
<li><a href="/us/national/things-to-do">Things To Do</a></li>
<li><a href="/us/national/video">Video</a></li>
</ul>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-box">
<b>Menu</b>
<ul class="footer-menu-links">
<li><a href="/Team/ContactUs">Contact Us</a></li>
<li><a href="/Team/AboutUs">Meet The Team</a></li>
<li><a href="/Legal/Terms">Terms &amp; Conditions</a></li>
<li><a href="/Legal/Privacy">Privacy Policy</a></li>
<li><a href="/Categories">Categories</a></li>
<li><a href="/Directory">Locations</a></li>
<li class="require_user_logged_in" style="display: none;"><a href="/User/Profile" class="menu_user_profile">Profile</a></li>
<li class="require_user_logged_in" style="display: none;"><a href="/User/Logout">Logout</a></li>
<li class="require_user_logged_out"><a href="#" onclick="return loginBox_showForm()">Sign in</a></li>
</ul>
</div>
<div class="col-xs-6 col-sm-3 col-md-3 col-lg-3 footer-box">
<div style="font-weight: 600; margin-bottom: 6px;">Join Our Mailing List!</div><form action="/Optin" method="post">
<input placeholder="Email Address" name="email" type="email" class="input_nofocus" maxlength="400" style="
    background: black;
    border-bottom: 2px solid #eda543;
    border-top: 0px;
    border-left: 0px;
    border-right: 0px;
    margin-bottom: 6px;
    max-width: 100%;
"><br> <input type="submit" value="Join" style="
    background-color: #eda543;
    color: #000;
    border: 2px solid #000;
">
</form>
</div>
</div>
<div class="row footer-copyright">
<div class="col-xs-12 col-sm-6 footer-copyright-text" style="min-height: 25px;">
&copy; 2021 Our Community Now - All Rights Reserved - Device:
<span class="d-inline d-sm-none">XS</span>
<span class="d-none d-sm-inline d-md-none">SM</span>
<span class="d-none d-md-inline d-lg-none">MD</span>
<span class="d-none d-lg-inline d-xl-none">LG</span>
<span class="d-none d-xl-inline">XL</span>
</div>
<div class="col-xs-12 col-sm-6">
<div class="header_icons" style="text-align: right; margin-right: 0px; padding-top: 0px;">
<span><a href="https://www.facebook.com/OurCoNow" rel="noopener" target="_blank" title="Pinterest" class="icon-pinterest"></a></span>
<span><a href="https://www.linkedin.com/company/our-community-now/" rel="noopener" target="_blank" title="LinkedIn" class="icon-linkedin"></a></span>
<span><a href="https://www.instagram.com/ourcommunitynow" rel="noopener" target="_blank" title="Instagram" class="icon-instagram"></a></span>
<span><a href="https://www.twitter.com/OurCoNow" rel="noopener" target="_blank" title="Twitter" class="icon-twitter"></a></span>
<span><a href="https://www.facebook.com/OurCoNow" rel="noopener" target="_blank" title="Facebook" class="icon-facebook"></a></span>
<span><a href="https://www.youtube.com/channel/UC6TLEs-21QXXzCjaXiQ6_7g?sub_confirmation=1" rel="noopener" target="_blank" title="YouTube" class="icon-youtube"></a></span>
</div>
</div>
</div>
</div>
</div>

<div style="display: none; position: fixed; top: 0; left: 0; right: 0; bottom: 0; background-color: rgba(40,40,40,0.7); z-index: 3000;" id="loginBox_cover">
<div class="xs-login-wrapper" style="position: relative; margin: 0 auto; top: calc(50% - 200px);">
<div class="loginBox ocn_grey_bg" id="loginBox" style="text-align: center;">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/js/modernizr.js" async></script>
<link href="https://fonts.googleapis.com/css?family=Montserrat:600|Hind|Libre+Baskerville|Open+Sans:300,400|Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdn.jsdelivr.net/npm/popper.js@1.16.1/dist/umd/popper.min.js" integrity="sha384-9/reFTGAW83EW2RDu2S0VKaIzap3H66lZH81PoYlFhbGU+6BZp6G7niu735Sk7lN" crossorigin="anonymous"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.5.2/js/bootstrap.min.js" integrity="sha384-B4gt1jrGC7Jh4AgTPSdUtOBvfO8shuf57BaghqFfPlYxofvL8/KUEfYiJOMMV+rV" crossorigin="anonymous"></script>
<link media="all" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<script src="/js/site.min.js?v=4CGTAlvGv1_ugZNdNNMi_-zb3w1nCH3dYxYMXqD0R0s"></script>

<script src="//cdn.datatables.net/1.10.22/js/jquery.dataTables.min.js"></script>
<script src="//cdn.datatables.net/1.10.22/js/dataTables.bootstrap4.min.js"></script>
<script src="https://datatables.net/download/build/dataTables.responsive.nightly.js"></script>
<script src="/js/bootstrap-datepicker.js"></script>
<script src="/lib/lity/dist/lity.js"></script>
<script src="/js/common.js"></script>
<script>
        $(document).ready(function () {
            $(window).on('resize', windowResizeHandler);
            $(window).on('scroll', windowScrolled);
            //setupUserLoggedIn();
            windowResizeHandler();
            window.lazyload.init();

            async(setupNewsWidget);

            async(ellipsisMe);
            async(windowScrolled);
            async(catMenuSetup);


            //check_ga();

        });

        function changeCommunity(control) {
            if ($('#' + control).val() != '') {
                $.ajax({
                    type: "GET",
                    cache: false,
                    contentType: "application/json; charset=utf-8",
                    url: "/Category/GetCategoryByZipcode",
                    data: {
                        zipcode: $('#' + control).val()
                    },
                    dataType: "json",
                    success: function (response) {
                        console.log(response);
                        if (response.error != '')
                            alert(response.error);
                        else {
                            if (response.url != '')
                                window.location.href = response.url;
                        }
                    },
                    fail: function (response) {
                        alert(response.d);
                    },
                    error: function (response) {
                        alert(response.d);
                    }
                });
            }
            else alert('error: Zipcode is required!');
        }</script>
<script async>
        (function () {
            let local_category = $('#geo_cat_id').val();
            if (local_category && local_category !== '' && local_category !== '90830000-1111-2222-3333-444455550001')
                $.get('/Cookies/Local/' + local_category).done(function () { console.debug("Set locality to " + local_category); });
        })();
    </script>
<script>
        $(function () {
            $('#txtSearchHeader').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    searchHeader();
                    return false;
                }
            });

            $('#txtSearchHeadermobile').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    searchHeadermobile();
                    return false;
                }
            });

            $('#zipcode_community').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    changeCommunity('zipcode_community');
                    return false;
                }
            });
            $('#zipcode_community_mobile').keypress(function (e) {
                var key = e.which;
                if (key == 13)  // the enter key code
                {
                    changeCommunity('zipcode_community_mobile');
                    return false;
                }
            });
        });</script>
<script>
        $(document).ready(function () {

            setupUserLoggedInv2();
            var submitIcon = $('.ExpIcon');
            var submitInput = $('.ExpInput');
            var searchBox = $('.Exp-serach');
            var isOpen = false;

            $(document).mouseup(function () {
                if (isOpen == true) {
                    submitInput.val('');
                    $('.Expbtn').css('z-index', '-999');
                    submitIcon.click();
                }
            });

            submitIcon.mouseup(function () {
                return false;
            });

            searchBox.mouseup(function () {
                return false;
            });

            submitIcon.click(function () {
                if (isOpen == false) {
                    searchBox.addClass('Exp-serach-open');
                    isOpen = true;
                } else {
                    searchBox.removeClass('Exp-serach-open');
                    isOpen = false;
                }
            });

            var submitIconmobile = $('.ExpIconmobile');
            var submitInputmobile = $('.ExpInputmobile');
            var searchBoxmobile = $('.Exp-serachmobile');
            var isOpenmobile = false;

            $(document).mouseup(function () {
                if (isOpenmobile == true) {
                    submitInputmobile.val('');
                    $('.Expbtnmobile').css('z-index', '-999');
                    submitIconmobile.click();
                }
            });

            submitIconmobile.mouseup(function () {
                return false;
            });

            searchBoxmobile.mouseup(function () {
                return false;
            });

            submitIconmobile.click(function () {
                if (isOpenmobile == false) {
                    searchBoxmobile.addClass('Exp-serach-openmobile');
                    isOpenmobile = true;
                } else {
                    searchBoxmobile.removeClass('Exp-serach-openmobile');
                    isOpenmobile = false;
                }
            });

        });</script>
<script>
        if (window.innerWidth > 767) {
            window.onscroll = function () { myFunction() };

            var header = document.getElementById("myHeader");
            var nav = document.getElementById("myNav");
            var sticky = header.offsetTop;

            function myFunction() {
                if (window.pageYOffset > sticky) {
                    header.classList.add("sticky");
                    header.classList.remove("row-space");

                    nav.classList.remove("py-3");
                    nav.classList.add("py-0");

                    $('#ocn_logo').attr('src', '/images/ocn_logo_text.png');
                    $('#ocn_logo').attr('width', '80');
                    $('#ocn_logo').attr('height', '30');
                    $('.logo-xl').css('margin-right', '75px');
                } else {
                    header.classList.remove("sticky");
                    header.classList.add("row-space");

                    nav.classList.add("py-3");
                    nav.classList.remove("py-0");

                    $('#ocn_logo').attr('src', '/images/ocn_logo.png');
                    $('#ocn_logo').attr('width', '160');
                    $('#ocn_logo').attr('height', '85');
                    $('.logo-xl').css('margin-right', '0');
                }
            }
        }</script>
<script type="text/javascript" async>
        (function (doc, id) {
            if (doc.getElementById(id)) return;
            var canonical = "";
            try { canonical = document.querySelector("link[rel='canonical']").href; }
            catch (e) { console.error(e); canonical = window.location; }
            var x = document.getElementsByClassName("post-category");
            var cats = ""; var i = 0;
            if (x !== null && x.length > 0) {
                var x2 = x[0].childNodes;
                for (i = 0; i < x2.length; i++)
                    cats += "," + encodeURIComponent(x2[i].innerText)
            };
            if (cats !== "" && cats[0] === ",") cats = cats.substring(1);
            var first = doc.getElementsByTagName("script")[0];
            e = doc.createElement("script"); e.id = id; e.async = true;
            e.src = "https://app.ourcommunitynow.com/OCN/TargetScript?url=" + encodeURIComponent(canonical) + "&cats=" + cats;
            first.parentNode.insertBefore(e, first);
        })(document, "ocn-tag-script");</script>
<script>
            $(document).ready(function () {
                GetOrFindLocalCategory(function (catid) {
                    if (catid) {
                        const divnavbar = document.querySelector('#navbarContent');
                        var localityname = readCookie('localityname');
                        var localityurl = readCookie('localityurl');
                        divnavbar.querySelectorAll('a').forEach(a => a.href = a.href.replace('us/national', localityurl));//' = '//www.mynewlink.com');
                        var weatherzip = readCookie('weatherzip');
                        if (weatherzip) {
                            $('#weather_zip').attr('value', weatherzip);
                        }

                        if (localityname) {
                            $('#nolocalcatspan').html(localityname);
                            if (localityurl.startsWith('CO')) {
                                $('#streetteam').show();
                            }
                        }
                    }
                    async(getWeather);
                    async(showVerts);
                });
            });</script>
<script src="/js/social.min.js?v=oYK8he9hdDkf2twTChvgLDXNd-471pJvIOLS-JDvms4" defer></script>
<script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://ourcommunitynow.com/news-national/texas-health-systems-feeling-crunch-of-latest-covid-surge"},"headline":"Texas Health Systems Feeling Crunch of Latest COVID Surge","image":["https://s3.amazonaws.com/ocn-media/dcb1b4f1-a462-40d6-a74d-bce93e4efc37.jpeg","https://s3.amazonaws.com/ocn-media/dcb1b4f1-a462-40d6-a74d-bce93e4efc37.webp"],"datePublished":"2021-08-01T22:23:53+00:00","author":{"@type":"Person","name":" "},"publisher":{"@type":"Organization","name":"Our Community Now","logo":{"@type":"ImageObject","url":"https://ourcommunitynow.com/images/ocnfull-250x104.png"}}}
    </script>
<style>
        span.post-likes-big {
            font-size: 18px;
        }

        figure {
            margin-bottom: 10px;
        }
    </style>
<script src="/js/post.js"></script>
<script>
        // !!! post_url is the root-relative url e.g. /category/post-slug
        // full_post_url is the absolute url e.g. https://ourcommunitynow.com/category/post-slug
        window.origUrl = document.referrer || "/";
        window.scrollPosts = [];
        window.contentHeights = [];
window.scrollPosts.unshift('649b1184-14b4-45f1-bec1-e0a1ed95e0f7');window.scrollPosts.unshift('81e05f44-75bf-4647-92bf-a71c2e9f50a9');window.scrollPosts.unshift('b346051f-69db-4378-9120-81f722fd3a87');window.scrollPosts.unshift('18da178f-9014-47c9-87e7-9fd88b085b67');window.scrollPosts.unshift('7bf8d1db-82da-4e93-a1b4-7f85932659ff');window.scrollPosts.unshift('a6179f5f-bc2d-4aa8-a700-d1254665e8ed');window.scrollPosts.unshift('a1b6bdfb-243e-428d-8fdb-a9bbd0fedfc0');window.scrollPosts.unshift('f246da24-54c7-49f9-88a0-b8fa325c4168');window.scrollPosts.unshift('c79925a8-5f06-4e7c-97b1-8caeb2a2d098');window.scrollPosts.unshift('411716b7-9e70-46e8-8efb-6ed4251c6f4e');window.scrollPosts.unshift('30b14777-cb80-4feb-947e-2530c250942e');window.scrollPosts.unshift('db870352-68cf-4435-b24d-f5e47a500452');window.scrollPosts.unshift('d3028169-7b86-43c5-bb81-93797ce4609e');window.scrollPosts.unshift('2b0c6f22-9990-49c0-b62e-71f022dc1483');window.scrollPosts.unshift('3a478619-7c62-4838-8660-1e5b45ae90b8');        $(document).ready(function () {
            $(window).on('scroll', handleScrolledPost);
            getRecPosts('29d88274-2482-4c4d-be0c-207062bb2f05');
            SavePostViewLoadStats('29d88274-2482-4c4d-be0c-207062bb2f05');
            trackContentHeight('29d88274-2482-4c4d-be0c-207062bb2f05', '/news-national/texas-health-systems-feeling-crunch-of-latest-covid-surge', 'Texas Health Systems Feeling Crunch of Latest COVID Surge', true); // already tracked
        });
    </script>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'dsppixel.pinbn.net/iap/a638d377e2f5b2a9'
new Image().src = ssaUrl

</body>
</html>
